<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />

<title>Opinion: The body positivity movement is excluding bigger women &#8211; Scot Scoop News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Opinion: The body positivity movement is excluding bigger women Comments Feed" href="https://scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='coronaupdate-style-css'  href='https://scotscoop.com/wp-content/plugins/corona-update/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://scotscoop.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.7.1' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.11' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.7.1' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7.1' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"734755e509","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/232607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/" />
<link rel='shortlink' href='https://scotscoop.com/?p=232607' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fopinion-the-body-positivity-movement-is-excluding-bigger-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fopinion-the-body-positivity-movement-is-excluding-bigger-women%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #0d1373 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
					<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Opinion: The body positivity movement is excluding bigger women" />
<meta property="og:type" content="article" />
<meta name="author" content="Claire Tseng" />
<meta property="og:url" content="https://scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="137" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="Self-love. Empowerment. Confidence. The three key ideas that the body positivity movement works towards. It started as a way to help those with marginalized bodies (fat, queer, people of color, etc.) feel entitled to self-love and comfortable in their own skin. However, today, the movement fails to provide inclusivity towards plus-sized women.&nbsp; In a recent..." />
	<meta name="description" content="Self-love. Empowerment. Confidence. The three key ideas that the body positivity movement works towards. It started as a way to help those with marginalized bodies (fat, queer, people of color, etc.) feel entitled to self-love and comfortable in their own skin. However, today, the movement fails to provide inclusivity towards plus-sized women.&nbsp; In a recent..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">/* Layout 232607 */ #pgc-232607-0-0 , #pgc-232607-0-1 { width:50%;width:calc(50% - ( 0.5 * 30px ) ) } #pg-232607-0 , #pg-232607-1 , #pl-232607 .so-panel { margin-bottom:30px } #pgc-232607-1-0 , #pgc-232607-2-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-232607 .so-panel:last-child { margin-bottom:0px } #pg-232607-0.panel-no-style, #pg-232607-0.panel-has-style > .panel-row-style , #pg-232607-1.panel-no-style, #pg-232607-1.panel-has-style > .panel-row-style , #pg-232607-2.panel-no-style, #pg-232607-2.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-232607-0.panel-no-style, #pg-232607-0.panel-has-style > .panel-row-style , #pg-232607-1.panel-no-style, #pg-232607-1.panel-has-style > .panel-row-style , #pg-232607-2.panel-no-style, #pg-232607-2.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-232607-0 > .panel-grid-cell , #pg-232607-0 > .panel-row-style > .panel-grid-cell , #pg-232607-1 > .panel-grid-cell , #pg-232607-1 > .panel-row-style > .panel-grid-cell , #pg-232607-2 > .panel-grid-cell , #pg-232607-2 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pgc-232607-0-0 { margin-bottom:30px } #pg-232607-0 , #pg-232607-1 , #pg-232607-2 { margin-bottom:px } #pl-232607 .panel-grid-cell { padding:0 } #pl-232607 .panel-grid .panel-grid-cell-empty { display:none } #pl-232607 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8787" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis8787">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8787" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8787" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8787" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8787" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-227653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227653"><a href="https://scotscoop.com/category/scot-skim/">Scot Skims</a></li>
	<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">Politics</a></li>
	<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53129" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-223630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223630"><a href="https://scotscoop.com/category/climate-change-special/">Climate Change Special</a></li>
</ul>
</li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-228798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228798"><a href="https://scotscoop.com/category/photojournalism/">Photojournalism</a></li>
<li id="menu-item-230625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230625"><a href="https://scotscoop.com/category/reopening/">Reopening</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-232607' class='snopostid'><div id='storypage' class='full-width sno-story-232607'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Opinion: The body positivity movement is excluding bigger women</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/claire-tseng/" class="creditline">Claire Tseng</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 14, 2021</span></span></p></div><span class="storycontent"><div id="pl-232607"  class="panel-layout" ><div id="pg-232607-0"  class="panel-grid panel-no-style" ><div id="pgc-232607-0-0"  class="panel-grid-cell" ><div id="panel-232607-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-weight: 400;">Self-love. Empowerment. Confidence.</span></p>
<p><span style="font-weight: 400;">The three key ideas that the body positivity movement works towards. It started as a way to help those with marginalized bodies (fat, queer, people of color, etc.) feel entitled to self-love and comfortable in their own skin. However, today, the movement fails to provide inclusivity towards plus-sized women.&nbsp;</span></p>
<p><span style="font-weight: 400;">In a recent </span><a href="https://www.tiktok.com/@lizzo/video/6948850681293917446?_d=secCgYIASAHKAESMgowQ61ZXywVzUrrJnsRloJwCIDP%2BI7JQziW%2F40lNv6unFtvrj88TAKi0n7xMM58kJhTGgA%3D&amp;language=en&amp;preview_pb=0&amp;sec_user_id=MS4wLjABAAAA2Bs6BlRHblbmC-ybWLwRXUjxOXxcPaK6dJePrgKntjFdZQyMAvZLlxjLe6K5SrM5&amp;share_item_id=6948850681293917446&amp;share_link_id=F2A2A297-E9DA-4EE6-AD41-E44B224CD728&amp;source=h5_m&amp;timestamp=1617950814&amp;tt_from=copy&amp;u_code=dce09a0d0lfgbc&amp;user_id=6828804530383455238&amp;utm_campaign=client_share&amp;utm_medium=ios&amp;utm_source=copy&amp;_r=1&amp;is_copy_url=1&amp;is_from_webapp=v1"><span style="font-weight: 400;">Tik Tok</span></a><span style="font-weight: 400;">, Lizzo, a singer and body positivity activist, explains that the body positivity movement often celebrates smaller and medium women, leaving bigger women behind and subject to fat-shaming.</span></p>
<p><span style="font-weight: 400;">“The people who created this movement: big women, brown and black women, queer women are not benefiting from the mainstream success of it,” Lizzo said.&nbsp;</span></p>
</div>
</div></div></div><div id="pgc-232607-0-1"  class="panel-grid-cell" ><div id="panel-232607-0-1-0" class="so-panel widget widget_media_image panel-first-child panel-last-child" data-index="1" ><figure style="width: 475px" class="wp-caption alignnone"><img width="475" height="475" src="https://scotscoop.com/wp-content/uploads/2021/04/Self-love-475x475.png" class="image wp-image-232608  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://scotscoop.com/wp-content/uploads/2021/04/Self-love-475x475.png 475w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-900x900.png 900w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-70x70.png 70w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-768x768.png 768w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-300x300.png 300w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-100x100.png 100w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love-53x53.png 53w, https://scotscoop.com/wp-content/uploads/2021/04/Self-love.png 1080w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption class="wp-caption-text">The body positivity movement has evolved to show self-love to all body types. However, the original motive of the movement was to educate others on "fat acceptance," which seems to be disappearing in today's day and age. </figcaption></figure></div></div></div><div id="pg-232607-1"  class="panel-grid panel-no-style" ><div id="pgc-232607-1-0"  class="panel-grid-cell" ><div id="panel-232607-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="2" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://www.shape.com/celebrities/news/lizzo-body-positivity-movement"><span style="font-weight: 400;">Lizzo</span></a><span style="font-weight: 400;"> emphasizes that it is good that small and medium women are positive about their bodies, but bigger women are still getting the short end of the stick.</span></p>
<p><span style="font-weight: 400;">Over the years, the definition of body positivity has been redefined and evolved to meet the needs of the developing society. However, many might not realize that body positivity was first created to celebrate and accept bigger bodies, which began in 1969 as the </span><a href="https://www.bbc.co.uk/bitesize/articles/z2w7dp3"><span style="font-weight: 400;">Fat Rights Movement</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://naafa.org/"><span style="font-weight: 400;">National Association to Aid Fat Americans</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">known today as the National Association to Advance Fat Acceptance (NAAFA), </span><span style="font-weight: 400;">and Californian feminists tried to achieve Fat Acceptance and Fat Liberation. They created a manifesto that called for “equal rights for all fat people in all areas of life” and declared diet culture an enemy.&nbsp;</span></p>
<p><span style="font-weight: 400;">In the ’70s, ’80s, and ’90s, “fat activists” started to become more liberal as they united their movement with pride parades, protests, and picketing in front of the White House. The idea of loving every and all body puzzled many but also held the power to inspire others.</span></p>
<p><span style="font-weight: 400;">By the 2000s, the body positivity movement had become predominant on social media platforms, making the spread of self-love and body shaming more accessible. Fat visibility was now seen as a brand of activism that promoted unapologetic body acceptance for all types of bodies. </span></p>
</div>
</div></div></div></div><div id="pg-232607-2"  class="panel-grid panel-no-style" ><div id="pgc-232607-2-0"  class="panel-grid-cell" ><div id="panel-232607-2-0-0" class="widget_text so-panel widget widget_custom_html panel-first-child" data-index="3" ><div class="textwidget custom-html-widget"><iframe src='https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=1Wr3u17MTBATljx4w7ATXbsavpvGOJdL1FD2AwPLxMDU&font=Default&lang=en&initial_zoom=2&height=650' width='100%' height='650' webkitallowfullscreen mozallowfullscreen allowfullscreen frameborder='0'></iframe></div></div><div id="panel-232607-2-0-1" class="so-panel widget widget_sow-editor panel-last-child" data-index="4" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-weight: 400;">What’s the problem with that?</span></p>
<p><span style="font-weight: 400;">Now, the movement faces the problem of body positivity being advertised in and through commercials, </span><a href="https://scotscoop.com/opinion-disney-promotes-unrealistic-body-standards/"><span style="font-weight: 400;">movies</span></a><span style="font-weight: 400;">, models, and influencers that reflect a particular body type that no longer seems to encompass the message of the original movement.&nbsp;</span></p>
<p><span style="font-weight: 400;">Many influencers advertise dietary supplements to achieve the “ideal” body, but these unspoken beauty standards often include “acceptably fat” women who are mainly white and have medium-sized bodies. This free for all movement has left bigger women of color out of the conversation as the idea of body positivity is constantly derived from the media.</span></p>
<p><span style="font-weight: 400;">Influencers and celebrities, such as Lizzo and Adele, have tried to reroot the origin of body positivity, but this cannot be done without support from allies. Small and midsize women of all color and sexuality need to use their voices to spread positive imagery surrounding plus-size women to create a safe space where harmful narratives created by the media and dieting industries are overpowered.&nbsp;</span></p>
<p><span style="font-weight: 400;">Regardless, body positivity still has a long way to go. Until plus-size individuals gain the support and respect of others, fat-shaming and disrespect will continue to be part of many lives.&nbsp;</span></p>
<p><span style="font-weight: 400;">To get to a place where all bodies are treated equally, every individual must hold themselves accountable for positively contributing toward the movement.&nbsp;</span></p>
<p><span style="font-weight: 400;">“All we ask is that you keep that same energy with these medium girls that you praise. Keep the same f*cking energy,” Lizzo said.&nbsp;</span></p>
</div>
</div></div></div></div></div></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="232607"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fopinion-the-body-positivity-movement-is-excluding-bigger-women%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: The body positivity movement is excluding bigger women&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D232607&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/09/Claire-Tseng-Profile-475x254.jpg' alt='Photo of Claire Tseng'/></div><a href="https://scotscoop.com/staff_profile/claire-tseng/"><div class='sc_title'>Claire Tseng, Staff Writer</div></a><div class='sc_bio'>Claire Tseng is a junior and this is her first year in journalism. Tseng enjoys writing features and covering real-world issues ranging from our education system to teen drug use. She finds the most purpose and meaning in creating pieces that will open doors to new opportunities and ideas. Tseng is an editor for, <em>Highlander</em>, Carlmont High School's news magazine. She is also the newsletter editor for Carlmont Key Club, webmaster for her Boy Scout Troop, and part of Carlmont's volleyball team.<br />
<br />
View her portfolio <a href="https://clairewtseng.weebly.com/" target="_blank" rel="noopener noreferrer">here.</a><br />
<br />
Twitter: @ClaireTseng4<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="232607" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b632b2f35b" /></p><input type="hidden" id="ak_js" name="ak_js" value="227"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/editorial-destigmatizing-learning-disabilities-is-crucial/" title="Editorial: Destigmatizing learning disabilities is crucial"><img src="https://scotscoop.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-04-at-10.17.14-AM-240x150.png" class="catstory-photo" alt="Millions of students across the country may process information differently because of learning disabilities." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-destigmatizing-learning-disabilities-is-crucial/">Editorial: Destigmatizing learning disabilities is crucial</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/opinion-intersectionality-is-key-to-modern-feminism/" title="Opinion: Intersectionality is key to modern feminism"><img src="https://scotscoop.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-11.16.43-AM-240x150.png" class="catstory-photo" alt="The fight for gender equality is never-ending, so protecting and empowering women regardless of their backgrounds is core to the movement." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/opinion-intersectionality-is-key-to-modern-feminism/">Opinion: Intersectionality is key to modern feminism</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/editorial-the-aapi-community-deserves-better/" title="Editorial: The AAPI community deserves better"><img src="https://scotscoop.com/wp-content/uploads/2021/03/Stop-The-Hate-1-240x150.png" class="catstory-photo" alt="Discrimination against the Asian American and Pacific Islander (AAPI) community has increased in recent years, but it has been around for centuries." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-the-aapi-community-deserves-better/">Editorial: The AAPI community deserves better</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/editorial-teachers-shouldnt-use-their-power-to-influence-students-regarding-reopening/" title="Editorial: Teachers shouldn&#8217;t use their power to influence students regarding reopening"><img src="https://scotscoop.com/wp-content/uploads/2021/03/C892E398-B43B-44A5-968C-FEF23064125F-240x150.jpeg" class="catstory-photo" alt="Some teachers have been using their positions as influential figures to persuade students to remain at home rather than return to in-person learning." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-teachers-shouldnt-use-their-power-to-influence-students-regarding-reopening/">Editorial: Teachers shouldn&#8217;t use their power to influence students regarding reopening</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/" title="Brandon Sanderson&#8217;s &#8216;cosmere&#8217; novels have something for everyone: Lord of the Reads #2"><img src="https://scotscoop.com/wp-content/uploads/2021/03/IMG-0924-240x150.jpg" class="catstory-photo" alt="The fantasy universe known as the cosmere takes place across several worlds and dozens of books, where there's something for every reader to love." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/">Brandon Sanderson&#8217;s &#8216;cosmere&#8217; novels have something for everyone: Lord of the Reads #2</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-destigmatizing-learning-disabilities-is-crucial/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-04-at-10.17.14-AM-475x319.png' id='grow-stb232113'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Millions of students across the country may process information differently because of learning disabilities.'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-destigmatizing-learning-disabilities-is-crucial/">Editorial: Destigmatizing learning disabilities is crucial</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-intersectionality-is-key-to-modern-feminism/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-21-at-11.16.43-AM-475x267.png' id='grow-stb231591'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The fight for gender equality is never-ending, so protecting and empowering women regardless of their backgrounds is core to the movement.'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-intersectionality-is-key-to-modern-feminism/">Opinion: Intersectionality is key to modern feminism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-the-aapi-community-deserves-better/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/Stop-The-Hate-1-475x295.png' id='grow-stb231263'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Discrimination against the Asian American and Pacific Islander (AAPI) community has increased in recent years, but it has been around for centuries.'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-the-aapi-community-deserves-better/">Editorial: The AAPI community deserves better</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-teachers-shouldnt-use-their-power-to-influence-students-regarding-reopening/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/C892E398-B43B-44A5-968C-FEF23064125F-475x368.jpeg' id='grow-stb231078'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Some teachers have been using their positions as influential figures to persuade students to remain at home rather than return to in-person learning.'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-teachers-shouldnt-use-their-power-to-influence-students-regarding-reopening/">Editorial: Teachers shouldn&#8217;t use their power to influence students regarding reopening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG-0924-475x356.jpg' id='grow-stb231041'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The fantasy universe known as the cosmere takes place across several worlds and dozens of books, where there's something for every reader to love.'/></a></div><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/">Brandon Sanderson&#8217;s &#8216;cosmere&#8217; novels have something for everyone: Lord of the Reads #2</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-we-must-stay-vigilant-as-politicians-lift-pandemic-restrictions/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG_5562-475x356.jpg' id='grow-stb230636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Forgotten mask'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-we-must-stay-vigilant-as-politicians-lift-pandemic-restrictions/">Opinion: We must stay vigilant as politicians lift pandemic restrictions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-students-should-be-able-to-evaluate-teachers/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/pen-162124_1280-439x475.png' id='grow-stb230370'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Virtual learning has exposed the gaps in the patchwork curriculums teachers have had to cobble together to adapt to distance learning; with the system in place for nearly a year, it is long past time for students to be able to give input back on how this curriculum has been working. '/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-students-should-be-able-to-evaluate-teachers/">Editorial: Students should be able to evaluate teachers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/four-broadway-shows-to-keep-you-busy-at-home/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-01-at-5.10.10-PM-475x283.png' id='grow-stb230322'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Christine (Sierra Boggess) is led beneath the opera house, to the lair of the dreaded Phantom of the Opera (Ramin Karimloo).'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/four-broadway-shows-to-keep-you-busy-at-home/">Four broadway shows to keep you busy at home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-student-journalists-persist-against-the-odds/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/E3_pencil-475x403.png' id='grow-stb229990'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Although numerous obstacles stand in their way, student journalists continue to report on issues that matter to their communities.'/></a></div><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-student-journalists-persist-against-the-odds/">Editorial: Student journalists persist against the odds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/selfishness-on-the-rise/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Feature-Photo-Soleil-Dam-Maya-Campbell-1-475x356.jpg' id='grow-stb225659'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A stack of Amazon boxes on the front porch of a home. '/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/selfishness-on-the-rise/">Selfishness on the rise</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/528';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/895/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://scotscoop.com">Scot Scoop News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Carlmont High School in Belmont, California.</p></div><div class="footersearch">	<form method="get" id="searchform5740" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis5740">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5740" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5740" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5740" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5740" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2021 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.3 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1618484013"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/corona-update/assets/js/script.js?ver=1.0.0' id='coronaupdate-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.3' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.7.1' id='soundcite-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="232607"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fopinion-the-body-positivity-movement-is-excluding-bigger-women%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: The body positivity movement is excluding bigger women&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D232607&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="232607"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fopinion-the-body-positivity-movement-is-excluding-bigger-women%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opinion: The body positivity movement is excluding bigger women&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D232607&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/opinion-the-body-positivity-movement-is-excluding-bigger-women/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Opinion: The body positivity movement is excluding bigger women</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>