<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
	<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />
	<title>504 plans require crucial communication &#8211; Scot Scoop News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; 504 plans require crucial communication Comments Feed" href="https://scotscoop.com/504-plans-require-crucial-communication/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-fadc04f16e90-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-fadc04f16e90.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://scotscoop.com/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://scotscoop.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMontserrat%3A400%2C700%2C900%2C800&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20220107' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.29.0' id='sow-contact-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.3' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","nonce":"0578bc015d","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"f51577509f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/239284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://scotscoop.com/504-plans-require-crucial-communication/" />
<link rel='shortlink' href='https://scotscoop.com/?p=239284' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2F504-plans-require-crucial-communication%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2F504-plans-require-crucial-communication%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="504 plans require crucial communication" />
<meta property="og:type" content="article" />
<meta name="author" content="Maddy Mercado" />
<meta property="og:url" content="https://scotscoop.com/504-plans-require-crucial-communication/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2022/01/Untitled_Artwork-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="A 504 plan is a proposal created by the school to help a student’s success with learning. Students who have mental or physical impairments such as ADHD or another learning disorder are eligible for a 504 plan.  Section 504 was built off of the former civil rights laws which aimed to defend women and minorities...." />
	<meta name="description" content="A 504 plan is a proposal created by the school to help a student’s success with learning. Students who have mental or physical impairments such as ADHD or another learning disorder are eligible for a 504 plan.  Section 504 was built off of the former civil rights laws which aimed to defend women and minorities...." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
				<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 16%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px / 2);
		border-radius: 20px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 5) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 5.5px;
		margin-bottom: 5.5px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #545454;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #545454;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 65%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		height: 51px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 51px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="sf-menu"><li id="menu-item-234884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234884"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-246017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246017"><a href="https://scotscoop.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
	<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Media Policies</a></li>
</ul>
</li>
<li id="menu-item-242207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242207"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Magazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 19%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: left;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-5 {
		padding-top: 3px;
		height: calc(100% - 3px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-date sno-hac-textwrap">
		<script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-6">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 34%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-8 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-8 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-234889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li id="menu-item-242205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li id="menu-item-234890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li id="menu-item-234886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li id="menu-item-234888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li id="menu-item-234896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li id="menu-item-242178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li id="menu-item-242098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li id="menu-item-234887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li id="menu-item-234987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 20%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-tablet-2 .sno-icon {
		height: 20px;
		width: 20px;
		line-height: 20px;
		font-size: calc(20px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-tablet-2 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-tablet-2 .sno-icon {
		background: #545454;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-tablet-2 .sno-icon:hover {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-inverse-tablet-2 .sno-icon {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-hover-tablet-2 .sno-icon:hover {
		background: #545454;
		color: #fff;
	}
	.icon-monochromatic-tablet-2 .sno-icon i, .icon-monochromatic-inverse-tablet-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-2 icon-monochromatic-tablet-2 icon-monochromatic-inverse-hover-tablet-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 58%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-tablet-3 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 16px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-tablet-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-tablet-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-tablet-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234884"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246017"><a href="https://scotscoop.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Media Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242207"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-4" style="width: 22%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-tablet-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-tablet-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-tablet-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-tablet-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-tablet-4 input.hac-search::placeholder,
	.sno-hac-inner-tablet-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-tablet-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-tablet-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-tablet-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-tablet-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 8px;
		line-height: 8px;
	}
	.sno-hac-inner-tablet-4 input.hac-search {
		font-size: 12px;
		line-height: 24px;
		padding: 3px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-5" style="width: 13%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-5"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-6" style="width: 74%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-6 {
		background: ;
		color: #000000;
	}
	.sno-hac-inner-tablet-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-6">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-7" style="width: 13%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-8" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-8 {
		background: transparent;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-tablet-8 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 16px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-tablet-8 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-tablet-8 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-tablet-8 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-8">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: transparent;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 li,
	.sno-hac-hamburger-menu-mobile-2-13569 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 ul li a,
	.sno-hac-hamburger-menu-mobile-2-13569 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 a:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-2-13569 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-13569">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-13569">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://scotscoop.com/">
							Scot Scoop News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: transparent;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon {
		font-size: 34px;
		line-height: calc(54px - (2 * 1px));
		height: calc(54px - (2 * 1px));
		width: 54px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {
		background: #081851;
		color: #333333;
	}
	.sno-hac-search-icon-bar-mobile-4 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #333333;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-239284' class='snopostid'><div id='storypage' class='full-width sno-story-239284'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">504 plans require crucial communication</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/maddy-mercado/" class="creditline">Maddy Mercado</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 19, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='239284' data-photo-id='248957' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/01/Untitled_Artwork-900x600.jpg' alt='Teachers+and+students+with+504+plans+work+together+to+best+equip+them+for+academic+success.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='239284' data-photo-id='248957'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_name/maddy-mercado/" class="creditline">Maddy Mercado</a></p><p class="photocaption">Teachers and students with 504 plans work together to best equip them for academic success.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">A 504 plan is a proposal created by the school to help a student’s success with learning. Students who have mental or physical impairments such as ADHD or another learning disorder are eligible for a 504 plan. </span></p>
<p><span style="font-weight: 400;">Section 504 was built off of the former civil rights laws which aimed to defend women and minorities. It was recognized throughout history that society had not treated people with disabilities humanely. They were feared and stereotyped, and these actions changed into paternalist-based policies, pity, and persecution.</span></p>
<p><span style="font-weight: 400;">At first, in 1973 and 1977, section 504 had no regulations. The strongest regulations drafted by Office for Civil Rights attorneys were sent to the HEW Secretary. These drafts had recommendations to publish the draft in a proposed form. </span></p>
<p><span style="font-weight: 400;">On April 5, 1977, activists who wanted to end discrimination against disabled students began a sit-in at eight different headquarters worldwide for the Department of Health Education Welfare (HEW). A sit-in is a form of protest where people stay at a certain place until a definite resolution is reached. These sit-ins put pressure on the government to respond more quickly rather than sit out and wait. One of the significant sit-ins occurred in San Fransisco and it endured for 28 days. </span></p>
<p><span style="font-weight: 400;">Schools have the ability to reject 504 plan proposals and can reject request letters for multiple reasons. Some do not believe it is necessary because students are doing well in school or have good grades. This can make obtaining a 504 plan necessary for some students exceedingly difficult. </span><span style="font-weight: 400;"></span><span style="font-weight: 400;">Hannah Vandenberg, a junior at Carlmont, detailed her experience while she was attempting to get her 504 plan in 2016.</span></p>
<div class='pullquote sno-61e8acf29e468 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>To be protected under Section 504, a student must be determined to: (1) have a physical or mental impairment that substantially limits one or more major life activities; or (2) have a record of such an impairment; or (3) be regarded as having such an impairment.&rdquo;</p>
			<p class='quotespeaker'>&mdash; U.S. Department of Education</p>
	</div>
<style>
.sno-61e8acf29e468 {
	background-color: #ffffff;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-61e8acf29e468 .largequote {
	color: #888888;
}
.sno-61e8acf29e468 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">&#8220;It was not easy,&#8221; Vandenberg said. &#8220;I have ADHD, and it is diagnosed. I was luckily able to get it faster than I think other people were, and I had one in middle school. They just reimplemented it and updated the terms. It took quite a while to get it in place the first time I requested for it.&#8221;</span></p>
<p><span style="font-weight: 400;">Vandenberg&#8217;s experience was one of the easier ones. Another student Vivian Willis* had more of a problematic experience. </span></p>
<p><a href="https://www.cba-va.org/sites/default/files/pdf/parent_teacher_effective_communication_around_the_504_plan_-_newmeyer.pdf"><span style="font-weight: 400;">Communication</span></a><span style="font-weight: 400;"> is critical when it comes to utilizing a 504 plan. Teachers are required to accommodate a student&#8217;s 504 plan in the classroom. If students are not comfortable opening this communication line, it will cause struggles during the school year. Vandenberg and Willis both had issues creating the communication needed to succeed throughout the school year. </span></p>
<p><span style="font-weight: 400;">&#8220;Initially, I didn&#8217;t feel comfortable communicating with the teachers. This was all happening in the middle of quarantine, and I was already anxious about communicating with teachers. I found it easier to communicate with some teachers, while I was more reluctant to reach out to others. They scared me, and I didn&#8217;t want to upset them,&#8221; Willis said. </span></p>
<p><span style="font-weight: 400;">It is a </span><a href="https://www2.ed.gov/about/offices/list/ocr/docs/dcl-know-rights-201607-504.pdf"><span style="font-weight: 400;">requirement</span></a><span style="font-weight: 400;"> to have a 504 plan with any learning challenges that mentally and physically impair a student. The U.S. Department of Education has a section of their site dedicated to answering all 504 plan-related questions since it is a frequently asked question. One of the subsections acknowledges the protection of students with a 504 plan.</span></p>
<p><span style="font-weight: 400;">&#8220;To be protected under Section 504, a student must be determined to: (1) have a physical or mental impairment that substantially limits one or more major life activities; or (2) have a record of such an impairment; or (3) be regarded as having such an impairment,&#8221; said </span><a href="https://www2.ed.gov/about/offices/list/ocr/504faq.html"><span style="font-weight: 400;">the U.S. Department of Education</span></a><span style="font-weight: 400;"> under the interrelationship of IDEA and Section 504.</span></p>
<p><span style="font-weight: 400;">Lack of communication, along with the environment, hinders students from achieving their potential academically. Students who feel uncomfortable have a higher chance of not applying their accommodations to the classroom. A 504 plan&#8217;s primary goal is to ensure that students are protected from that and help them succeed in academics, resulting in success overall. One of the most beneficial aspects of success is the environment that peers and teachers create. In a more welcoming environment, students will be able to achieve more of their own goals. </span></p>
<p><i><span style="font-weight: 400;">*</span></i><i><span style="font-weight: 400;">In accordance with </span></i><a href="https://docs.google.com/document/d/1_YwefCJKorOHrdLQXv4NQK-jo9D8WYyHV7I-_3bEC_A/edit"><i><span style="font-weight: 400;">Carlmont High School&#8217;s Anonymous Sourcing Policy</span></i></a><i><span style="font-weight: 400;">, the name of this source has been changed </span></i><i><span style="font-weight: 400;">to preserve their privacy</span></i></p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/Maddy-Mercado-1-475x317.jpg' alt='Photo of Maddy Mercado'/></div><a href="https://scotscoop.com/staff_profile/maddy-mercado/"><div class='sc_title'>Maddy Mercado, Staff Writer</div></a><div class='sc_bio'>Maddy Mercado is a junior at Carlmont High School.  She is currently in her second year with the journalism program, and she is a staff writer.  She plays on the varsity volleyball team, and in her spare time, she likes to watch shows and spend time with friends and family. To see her portfolio, click <a href="https://maddyymercado.wixsite.com/mysite">here</a>.<br />
<br />
Twitter: <a href="https://twitter.com/maddyymercado">@maddyymercado</a><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/female-empowerment-in-stem-starts-with-education/" title="Female empowerment in STEM starts with education"><img src="https://scotscoop.com/wp-content/uploads/2021/09/FeaturePhotoWomeninStem-240x150.jpg" class="catstory-photo" alt="Female students perform labs in a Carlmont chemistry class. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/female-empowerment-in-stem-starts-with-education/">Female empowerment in STEM starts with education</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/" title="Apple gets to the core of privacy rights"><img src="https://scotscoop.com/wp-content/uploads/2021/10/FeaturePhotoApple-240x150.jpg" class="catstory-photo" alt="Apple promotes privacy through a video advertisement. Photo illustration by Josh Barde, original image, Privacy on iPhone / Apple/ youtube.com/apple / CCS-BY-SA" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/">Apple gets to the core of privacy rights</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/asian-american-history-lacks-adequate-recognition-in-american-education/" title="Asian American history lacks adequate recognition in American education"><img src="https://scotscoop.com/wp-content/uploads/2021/09/IMG_20210925_002728_464-1-e1632983452111-240x150.webp" class="catstory-photo" alt="As the Asian American movement gains prominence, many expect American education standards to address this and adjust accordingly. Students and teachers alike believe that high school history courses should be more encompassing of Asian American education, especially in light of the recent spike in anti-Asian sentiment. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/asian-american-history-lacks-adequate-recognition-in-american-education/">Asian American history lacks adequate recognition in American education</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/from-boom-to-bust-how-businesses-fail/" title="From boom to bust: How businesses fail"><img src="https://scotscoop.com/wp-content/uploads/2021/10/R.I.P-1-240x150.png" class="catstory-photo" alt="In recent years, many companies like Blockbuster, Forever 21, and Vine have gone out of business due to a variety of factors. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/from-boom-to-bust-how-businesses-fail/">From boom to bust: How businesses fail</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/habits-arent-so-strange/" title="Habits aren&#8217;t so strange"><img src="https://scotscoop.com/wp-content/uploads/2021/09/Basal-Ganglia-240x150.png" class="catstory-photo" alt="The basal ganglia is made up of subcortical nuclei with a primary responsibility of motor control. It plays a big role in the formation of habits." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/habits-arent-so-strange/">Habits aren&#8217;t so strange</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/slider/">Top News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/female-empowerment-in-stem-starts-with-education/" title="Female empowerment in STEM starts with education"><img src="https://scotscoop.com/wp-content/uploads/2021/09/FeaturePhotoWomeninStem-240x150.jpg" class="catstory-photo" alt="Female students perform labs in a Carlmont chemistry class. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/female-empowerment-in-stem-starts-with-education/">Female empowerment in STEM starts with education</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/" title="Apple gets to the core of privacy rights"><img src="https://scotscoop.com/wp-content/uploads/2021/10/FeaturePhotoApple-240x150.jpg" class="catstory-photo" alt="Apple promotes privacy through a video advertisement. Photo illustration by Josh Barde, original image, Privacy on iPhone / Apple/ youtube.com/apple / CCS-BY-SA" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/">Apple gets to the core of privacy rights</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/cartoon-move-over-hubble/" title="Cartoon: Move Over, Hubble"><img src="https://scotscoop.com/wp-content/uploads/2022/01/IMG_1977-240x150.png" class="catstory-photo" alt="Seven times more powerful than the 32-year-old Hubble, the full deployment of the James-Webb Space Telescope opens up new horizons in astronomical discovery." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-move-over-hubble/">Cartoon: Move Over, Hubble</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/cartoon-the-cost-of-improved-health-care/" title="Cartoon: The Cost of Improved Health Care"><img src="https://scotscoop.com/wp-content/uploads/2022/01/MicrosoftTeams-image-1-240x150.jpg" class="catstory-photo" alt="California democrats plan to pass a new universal health bill to abolish private health care and ensure that all Californians receive proper help. However, this bill faces several drawbacks, as it would cost a considerable amount of money, which would increase income taxes tremendously, warding many voters away. (Glydelle Espano)
" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-the-cost-of-improved-health-care/">Cartoon: The Cost of Improved Health Care</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/breaking-news-asb-postpones-winter-formal-due-to-surges-in-omicron-variant/" title="Breaking News: ASB postpones Winter Formal due to surges in omicron variant"><img src="https://scotscoop.com/wp-content/uploads/2022/01/fox-theater-240x150.jpg" class="catstory-photo" alt="Winter Formal will take place on Mar. 4 at the Fox Theater in Redwood City. As one of the more formal dances, Winter Formal is popular with students. “It’s one that a lot of students prefer in general because it’s open to the whole student population, whereas prom is only for upperclassmen,” said Katelyn Nightengale, ASB’s Dance Commission Facilitator." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/breaking-news-asb-postpones-winter-formal-due-to-surges-in-omicron-variant/">Breaking News: ASB postpones Winter Formal due to surges in omicron variant</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/female-empowerment-in-stem-starts-with-education/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/FeaturePhotoWomeninStem-475x317.jpg' id='grow-stb238158'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Female students perform labs in a Carlmont chemistry class. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb238158').mouseenter(function() {
   											jQuery('#grow-stb238158').removeClass('shrink');
   											jQuery('#grow-stb238158').removeClass('grow');
   											jQuery('#grow-stb238158').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb238158').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/female-empowerment-in-stem-starts-with-education/">Female empowerment in STEM starts with education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/10/FeaturePhotoApple-475x267.jpg' id='grow-stb238546'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Apple promotes privacy through a video advertisement. Photo illustration by Josh Barde, original image, Privacy on iPhone / Apple/ youtube.com/apple / CCS-BY-SA'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb238546').mouseenter(function() {
   											jQuery('#grow-stb238546').removeClass('shrink');
   											jQuery('#grow-stb238546').removeClass('grow');
   											jQuery('#grow-stb238546').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb238546').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/apple-gets-to-the-core-of-privacy-rights/">Apple gets to the core of privacy rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/asian-american-history-lacks-adequate-recognition-in-american-education/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/IMG_20210925_002728_464-1-e1632983452111-475x267.webp' id='grow-stb238086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As the Asian American movement gains prominence, many expect American education standards to address this and adjust accordingly. Students and teachers alike believe that high school history courses should be more encompassing of Asian American education, especially in light of the recent spike in anti-Asian sentiment. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb238086').mouseenter(function() {
   											jQuery('#grow-stb238086').removeClass('shrink');
   											jQuery('#grow-stb238086').removeClass('grow');
   											jQuery('#grow-stb238086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb238086').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/asian-american-history-lacks-adequate-recognition-in-american-education/">Asian American history lacks adequate recognition in American education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/from-boom-to-bust-how-businesses-fail/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/10/R.I.P-1-475x352.png' id='grow-stb237479'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In recent years, many companies like Blockbuster, Forever 21, and Vine have gone out of business due to a variety of factors. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb237479').mouseenter(function() {
   											jQuery('#grow-stb237479').removeClass('shrink');
   											jQuery('#grow-stb237479').removeClass('grow');
   											jQuery('#grow-stb237479').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb237479').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/from-boom-to-bust-how-businesses-fail/">From boom to bust: How businesses fail</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/habits-arent-so-strange/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/Basal-Ganglia-475x475.png' id='grow-stb237877'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The basal ganglia is made up of subcortical nuclei with a primary responsibility of motor control. It plays a big role in the formation of habits.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb237877').mouseenter(function() {
   											jQuery('#grow-stb237877').removeClass('shrink');
   											jQuery('#grow-stb237877').removeClass('grow');
   											jQuery('#grow-stb237877').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb237877').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/habits-arent-so-strange/">Habits aren&#8217;t so strange</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/finding-peace-in-a-daily-routine/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/pexels-andrew-neel-8960464-475x317.jpg' id='grow-stb237726'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Maintaining a routine enables us to take care of our daily responsibilities which in turn allows us the time to focus on our mental and physical health, said Child Psychologist Lisa Summers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb237726').mouseenter(function() {
   											jQuery('#grow-stb237726').removeClass('shrink');
   											jQuery('#grow-stb237726').removeClass('grow');
   											jQuery('#grow-stb237726').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb237726').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/finding-peace-in-a-daily-routine/">Finding peace in a daily routine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/when-thought-becomes-reality-the-psychology-behind-swallowing-pills/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/10/Feature-Image-1-475x356.jpg' id='grow-stb239586'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mental images of pills can make them seem too large to swallow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb239586').mouseenter(function() {
   											jQuery('#grow-stb239586').removeClass('shrink');
   											jQuery('#grow-stb239586').removeClass('grow');
   											jQuery('#grow-stb239586').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb239586').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/when-thought-becomes-reality-the-psychology-behind-swallowing-pills/">When thought becomes reality: The psychology behind swallowing pills</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/internet-socialization-is-riskier-than-you-think/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/10/conversation-475x342.jpg' id='grow-stb238090'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Some internet predators request pictures of those they have groomed in order to blackmail them.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb238090').mouseenter(function() {
   											jQuery('#grow-stb238090').removeClass('shrink');
   											jQuery('#grow-stb238090').removeClass('grow');
   											jQuery('#grow-stb238090').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb238090').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/internet-socialization-is-riskier-than-you-think/">Internet socialization is riskier than you think</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/mountain-biking-the-passion-that-changed-remi-vernons-life/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/Shots-from-6-18-21-6-of-28-475x317.jpg' id='grow-stb236448'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Remi Vernon, a senior, hits a massive jump in the afternoon light.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb236448').mouseenter(function() {
   											jQuery('#grow-stb236448').removeClass('shrink');
   											jQuery('#grow-stb236448').removeClass('grow');
   											jQuery('#grow-stb236448').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb236448').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/mountain-biking-the-passion-that-changed-remi-vernons-life/">Mountain biking: the passion that changed Remi Vernon’s life</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-evolution-of-fashion/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/10/unnamed-3-475x320.jpg' id='grow-stb238035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ashlyn So (center) is a thirteen-year-old fashion designer from the bay area whos designs were featured on New York fashion week. 
Ashlyns Instagram: @ashlynso_ '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb238035').mouseenter(function() {
   											jQuery('#grow-stb238035').removeClass('shrink');
   											jQuery('#grow-stb238035').removeClass('grow');
   											jQuery('#grow-stb238035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb238035').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/the-evolution-of-fashion/">The Evolution of Fashion</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 20%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-1 .sno-icon {
		margin-top: 17px;
		margin-bottom: 17px;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon {
		background: #333333;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-1 .sno-icon:hover {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-1 .sno-icon {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-1 .sno-icon:hover {
		background: #333333;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1 icon-monochromatic-desktop-footer-1 icon-monochromatic-inverse-hover-desktop-footer-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 80%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #333333;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-2 h1, 
	.sno-hac-inner-desktop-footer-2 h2, 
	.sno-hac-inner-desktop-footer-2 h3, 
	.sno-hac-inner-desktop-footer-2 h4, 
	.sno-hac-inner-desktop-footer-2 h5, 
	.sno-hac-inner-desktop-footer-2 h6, 
	.sno-hac-inner-desktop-footer-2 p,
	.sno-hac-inner-desktop-footer-2 {
		color: #ffffff;
		text-align: right;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-2 a, .sno-hac-inner-desktop-footer-2 a:hover, .sno-hac-inner-desktop-footer-2 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2,
	.sno-hac-inner-desktop-footer-2 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-2 h1,
	.sno-hac-inner-desktop-footer-2 h2,
	.sno-hac-inner-desktop-footer-2 h3,
	.sno-hac-inner-desktop-footer-2 h4,
	.sno-hac-inner-desktop-footer-2 h5,
	.sno-hac-inner-desktop-footer-2 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-2 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<div class="sno-hac-textwrap sno-hac-center-v">
			1400 Alameda de las Pulgas<br />Belmont, Ca 94002		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2022 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		        <div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1642638578"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<style type="text/css"></style>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div class="sno-side-icons icon-monochromatic icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="239284" >
				<div class="sno-color-inverter" data-89cb3b1df3321a8bd5e7632850bfe7f7="8001828be375622f99cc71a7c213405b"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2F504-plans-require-crucial-communication%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=504 plans require crucial communication&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D239284&amp;via=scotscoop" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//scotscoop.com/504-plans-require-crucial-communication/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">504 plans require crucial communication</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-239331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239331"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-239330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239330"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-239334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239334"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-239332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239332"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-239333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239333"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-239335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239335"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-239341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239341"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-239340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239340"><a href="https://scotscoop.com/category/podcasts/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height() - 100;
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					console.log(NextScroll, WindowHeight)

					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
													<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/504-plans-require-crucial-communication/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="f7c838687697dc4b93c50dc5be8e154f8001828be375622f99cc71a7c213405b"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-caece9b7221aaa2fedb7e943073986fc="8001828be375622f99cc71a7c213405b"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='239284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ae5a62562" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="99"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8.3' id='soundcite-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>