<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />

<title>A social phenomenon: how social media affects teens &#8211; Scot Scoop News</title>
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; A social phenomenon: how social media affects teens Comments Feed" href="https://scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='coronaupdate-style-css'  href='https://scotscoop.com/wp-content/plugins/corona-update/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20210225' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.6.1' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.11' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.6.1' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.6.1' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210205' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"bab7f09cba","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/226431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/" />
<link rel='shortlink' href='https://scotscoop.com/?p=226431' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fa-social-phenomenon-how-social-media-affects-teens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fa-social-phenomenon-how-social-media-affects-teens%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #0d1373 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
					<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="A social phenomenon: how social media affects teens" />
<meta property="og:type" content="article" />
<meta name="author" content="Grace Wu" />
<meta property="og:url" content="https://scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/12/feature-article-photo-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="Click. Swipe. Double-tap. Comment. Swipe.  Change app. Repeat.  A process so familiar to teens worldwide may influence how people develop during the critical point of life.  Times are changing — children are born into a world of technology. Kids start receiving their phones as early as elementary school, soon gaining access to an unlimited number..." />
	<meta name="description" content="Click. Swipe. Double-tap. Comment. Swipe.  Change app. Repeat.  A process so familiar to teens worldwide may influence how people develop during the critical point of life.  Times are changing — children are born into a world of technology. Kids start receiving their phones as early as elementary school, soon gaining access to an unlimited number..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4478" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis4478">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4478" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4478" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4478" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4478" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-227653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227653"><a href="https://scotscoop.com/category/scot-skim/">Scot Skims</a></li>
	<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">Politics</a></li>
	<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53129" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-223630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223630"><a href="https://scotscoop.com/category/climate-change-special/">Climate Change Special</a></li>
</ul>
</li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-228798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228798"><a href="https://scotscoop.com/category/photojournalism/">Photojournalism</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-226431' class='snopostid'><div id='storypage' class='full-width sno-story-226431'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">A social phenomenon: how social media affects teens</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/grace-wu/" class="creditline">Grace Wu</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 15, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='226431' data-photo-id='226418' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/feature-article-photo-900x600.jpg' alt='Although+social+media+platforms+might+distract+and+overwhelm+teens%2C+they+can+also+offer+ways+to+share+personal+hobbies+and+connect+with+others+with+similar+interests.+%22It+allows+me+to+not+only+gain+inspiration+and+learn+and+navigate+my+way+through+my+art+journey%2C+but+it+also+lets+me+interact+with+other+people+who+I+find+to+have+the+same+interests+as+me%2C%22+Jasmine+Yu+said.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='226431' data-photo-id='226418'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_name/jasmine-yu/" class="creditline">Jasmine Yu</a></p><p class="photocaption">Although social media platforms might distract and overwhelm teens, they can also offer ways to share personal hobbies and connect with others with similar interests. &#8220;It allows me to not only gain inspiration and learn and navigate my way through my art journey, but it also lets me interact with other people who I find to have the same interests as me,&#8221; Jasmine Yu said.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">Click. Swipe. Double-tap. Comment. Swipe. </span></p>
<p><span style="font-weight: 400;">Change app. Repeat. </span></p>
<p><span style="font-weight: 400;">A process so familiar to teens worldwide may influence how people develop during the critical point of life. </span></p>
<p><span style="font-weight: 400;">Times are changing — children are born into a world of technology. Kids start receiving their phones as early as elementary school, soon gaining access to an unlimited number of social media apps and information. </span></p>
<p><span style="font-weight: 400;">&#8220;You can view everything,&#8221; Jason Wu, a Google employee, said. &#8220;In the past, it was not possible. People needed newspapers or letters to hear about others&#8217; words or opinions; now, they can just browse on the internet. Social media, like YouTube and Instagram, is just a product that generated from the internet.&#8221;</span></p>
<p><span style="font-weight: 400;">Social media has completely taken over everyday life, affecting how society runs and changing individuals in ways that even they can feel. While social media can act as a platform for people to express themselves, it can also be overwhelming, especially for high school teens. </span></p>
<p><span style="font-weight: 400;">Dr. Zoe Gillispie, a psychologist, works closely with youth. Through her clinical practice and research, she has observed many adverse effects from social media. </span></p>
<p><span style="font-weight: 400;">&#8220;I&#8217;m seeing a huge trend in today&#8217;s youth for having more severe depression, anxiety, and self-harm as a result of the social media changes over the past 10-15 years,&#8221; Gillispie said. &#8220;It&#8217;s a harder time to be a teen and avoid mental health challenges. Of course, this impacts academic performance as well.&#8221;</span></p>
<p><span style="font-weight: 400;">Social media can be an immense distraction for many teens, impacting their productivity. Teens can waste an immense amount of time, spending hours scrolling through posts and videos on Tiktok, Instagram, and Snapchat.</span></p>
<p><span style="font-weight: 400;">To sophomore Bryson Lan, deleting social media helped eliminate a significant distraction in his routine and keep up with academics. </span></p>
<p><span style="font-weight: 400;">&#8220;I was scrolling through Instagram&#8217;s Explore page so much,&#8221; Lan said. &#8220;I was also starting to struggle since I was entering my sophomore year. When school started, I was super overwhelmed, and I was just not ready for it.&#8221;</span></p>
<p><span style="font-weight: 400;">Most fear that by eliminating these apps, they will miss out on connections with their peers and feel a significant loss to their social life. However, Lan found he didn&#8217;t miss anything during his time without social media. </span></p>
<p><span style="font-weight: 400;">&#8220;I think I felt really free. On Instagram, being connected to so many people also means being connected to whatever is happening with them,&#8221; Lan said. </span></p>
<p><span style="font-weight: 400;">Lan isn&#8217;t wrong. While social media users are constantly viewing content from their peers, this does not necessarily strengthen personal connections. In fact, it could potentially hurt the ability to form meaningful, in-person relationships. </span></p>
<p><span style="font-weight: 400;">&#8220;I believe social media has distanced teens from real-life relationships and in-person bonding,&#8221; Gillispie said. &#8220;Teens may have fewer deep friendships in exchange for many, many more acquaintances.&#8221;</span></p>
<p>Another problem with social media is the amount of &#8220;junk content&#8221; posted. People are regularly posting and updating on social media, and much of the content has no meaning to other viewers and is ultimately a time suck.</p>
<p><span style="font-weight: 400;">People stay active on social media by posting on Instagram&#8217;s Stories feature, which only stays up for 24 hours. Often, the published content revolves more around one&#8217;s personal opinions. Others continually repost the same few posts, and feeds are consumed with repetitive messages lessening the content&#8217;s impact and importance overall. </span></p>
<p><span style="font-weight: 400;">&#8220;On everyone&#8217;s Stories, they&#8217;re all posting so many opinions,&#8221; Lan said. &#8220;Sometimes I get really annoyed, not because I disagree with their opinions, but how many times I&#8217;ve seen it, and it gets repetitive.&#8221;</span></p>
<p><span style="font-weight: 400;">However, social media isn&#8217;t all negative. Social media can be a place to nurture passions and spur creativity.  For example, Lan saw his interest in photography blossom after seeing works from other photographers on social media. </span></p>
<p><span style="font-weight: 400;">&#8220;[Social media] is a good place where you could have a portfolio or upload your works,&#8221; Lan said. &#8220;A lot of people have photography accounts or art accounts. In some ways, I think it actually furthers your hobby.&#8221;</span></p>
<p><span style="font-weight: 400;">The vast audience that social media can reach brings convenience and effectiveness in the spread of art. Although some people might be discouraged by other artists&#8217; impressive works, Lan is inspired to produce better photographs. </span></p>
<p><span style="font-weight: 400;">&#8220;A lot of the inspiration I get for photography is mostly off of YouTube. Those photographers also have their own Instagram photography accounts, and it&#8217;s a great place for me to go see their work whenever I want,&#8221; Lan said. </span></p>
<p><span style="font-weight: 400;"><div class='infographicwidget'><div class='left'></span></p>
<div style="position: relative; width: 100%; height: 0; padding-top: 250.0000%; padding-bottom: 48px; box-shadow: 0 2px 8px 0 rgba(63,69,81,0.16); margin-top: 1.6em; margin-bottom: 0.9em; overflow: hidden; border-radius: 8px; will-change: transform;"><iframe style="position: absolute; width: 100%; height: 100%; top: 0; left: 0; border: none; padding: 0; margin: 0;" src="https://www.canva.com/design/DAEPx1mdEY4/view?embed" data-mce-fragment="1">  </iframe></div>
<p><span style="font-weight: 400;"><a href="https://www.canva.com/design/DAEPx1mdEY4/view" target="_blank" rel="noopener">Experience Social Media</a> by Grace Wu</div></div></span></p>
<p><span style="font-weight: 400;">YouTube, one of Google&#8217;s subsidiaries, is a leading social media platform that offers people an opportunity to spread their ideas and hobbies. </span></p>
<p><span style="font-weight: 400;">&#8220;You have a really tight community for people who are trying to get into a hobby or profession,&#8221; Lan said. &#8220;For example, I&#8217;m really into photography, so I watch a lot of photography videos.&#8221;</span></p>
<p><span style="font-weight: 400;">This trend of growing online communities takes place on numerous social media apps. As a data scientist for YouTube&#8217;s ads, Wu closely studies the social media platforms. </span></p>
<p><span style="font-weight: 400;">&#8220;Whether it&#8217;s YouTube or Instagram, it can form communities of people that have a common interest or passion for something,&#8221; Wu said. &#8220;In this circle, communication will be very convenient. People from all over the world, even those speaking different languages, can connect because they all watch the same videos.&#8221; </span></p>
<p><span style="font-weight: 400;">Communities on social media can range from photography to fashion to art. Just like how social media rekindled Lan&#8217;s interest in photography, Jasmine Yu, a sophomore, was also inspired to express her creativity and created her own </span><a href="https://www.instagram.com/artsy_yuu/"><span style="font-weight: 400;">art account on Instagram</span></a><span style="font-weight: 400;">, which now has over 4,000 followers. </span></p>
<p><span style="font-weight: 400;">Yu often posts her finished drawings on her account and shares other people&#8217;s work on her Story to support fellow artists. </span></p>
<p><span style="font-weight: 400;">&#8220;It can be really fun to talk with your followers and interact with other people that you don&#8217;t personally know but have the same interests,&#8221; Yu said. &#8220;If you see they have the same interests as you do, then that can make the interactions more comfortable between just random strangers.&#8221;</span></p>
<p><span style="font-weight: 400;">Social media can link people that might never have the chance to meet in real life. While different from in-person friendships, these online interactions also serve as a source of comfort. </span></p>
<p><span style="font-weight: 400;">&#8220;I&#8217;ll have people ask me, &#8216;How are you doing?&#8217; or &#8216;Did you sleep well?&#8217; It can just be about how your day was or a new show that you&#8217;re watching,&#8221; Yu said. &#8220;I think it&#8217;s like a friend that&#8217;s not really there, but also is there.&#8221;</span></p>
<p><span style="font-weight: 400;">Connecting with others also opens up a way for Yu to discover other art styles. She takes this as a way to motivate herself to continue drawing what she loves. </span></p>
<p><span style="font-weight: 400;">&#8220;Sometimes I feel like I see all these young people with really great drawing skills, and I&#8217;ll be like, &#8216;Wow, they&#8217;re a lot better at this than I am,'&#8221; Yu said. &#8220;I guess it pushes you to practice more and just observe people.&#8221;</span></p>
<p><span style="font-weight: 400;">Despite these benefits of bringing more people closer together and finding motivation sources, close online groups may also cause inflexible group views. </span></p>
<p><span style="font-weight: 400;">&#8220;The downside to YouTube&#8217;s communities and recommendations is that you get this kind of echo chamber effect,&#8221; Lan said. &#8220;This isn&#8217;t completely intentional, of course, but since YouTube always tries to feed you the most relevant content, it will try to push videos that are related to your point of view or your opinions.&#8221;</span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://edu.gcfglobal.org/en/digital-media-literacy/what-is-an-echo-chamber/1/"><span style="font-weight: 400;">GCF Global</span></a><span style="font-weight: 400;">, an echo chamber occurs when &#8220;a person only encounters information or opinions that reflect and reinforce their own.&#8221; </span><a href="https://www.britannica.com/science/confirmation-bias"><span style="font-weight: 400;">Confirmation bias</span></a><span style="font-weight: 400;">, a tendency to favor information reinforcing personal beliefs, is a factor causing this environment. </span></p>
<p><span style="font-weight: 400;">&#8220;[Echo chambers] can lead the audience to believe that that&#8217;s the only reported information, and therefore it has to be the truth, or at least the popular opinion,&#8221; Lan said. &#8220;While you might consider that there are other perspectives since you&#8217;re not getting information about those perspectives, you won&#8217;t be able to back them up enough to question the perspective that you&#8217;re already leaning toward.&#8221;</span></p>
<p><span style="font-weight: 400;">Although Lan is annoyed at the constant flow of the same information, he does see both positive and negative uses of social media&#8217;s various platforms.</span></p>
<p><span style="font-weight: 400;">&#8220;I think it&#8217;s really important that people get to talk about their ideas. It&#8217;s part of the reason why social media is there; you could spread more ideas to more people faster,&#8221; Lan said. &#8220;But I don&#8217;t like that a lot of it is so biased, and there wasn&#8217;t a lot of research that actually went into it. Most opinions are really misguided or one-sided.&#8221;</span></p>
<p><span style="font-weight: 400;"><div class='infographicwidget'><div class='right'></span></p>
<div style="position: relative; width: 100%; height: 0; padding-top: 250.0000%; padding-bottom: 48px; box-shadow: 0 2px 8px 0 rgba(63,69,81,0.16); margin-top: 1.6em; margin-bottom: 0.9em; overflow: hidden; border-radius: 8px; will-change: transform;"><iframe style="position: absolute; width: 100%; height: 100%; top: 0; left: 0; border: none; padding: 0; margin: 0;" src="https://www.canva.com/design/DAEQVn7dNe8/view?embed" data-mce-fragment="1">  </iframe></div>
<p><span style="font-weight: 400;"><a href="https://www.canva.com/design/DAEQVn7dNe8/view" target="_blank" rel="noopener">Social Media in Numbers</a> by Grace Wu</div></div></span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://www.pewresearch.org/fact-tank/2020/10/15/23-of-users-in-us-say-social-media-led-them-to-change-views-on-issue-some-cite-black-lives-matter/"><span style="font-weight: 400;">research conducted by Pew Research</span></a><span style="font-weight: 400;">, 23% of social media users changed their views on a current event issue after seeing something online, compared to 15% from two years ago. </span></p>
<p><span style="font-weight: 400;">Spreading opinions can also be strengthened and made more convincing by using visuals. </span></p>
<p><span style="font-weight: 400;">The development of technology led to the rise of using photos and videos instead of text. The popularity of platforms such as YouTube and Instagram shows how visuals have transformed the way people communicate and process information. </span></p>
<p><span style="font-weight: 400;">&#8220;Pictures and videos make talking with your friends more fun, especially in times like this where everybody has to stay home and stay safe,&#8221; Yu said. &#8220;I think that with the ability to create and share pictures and videos, it brings a sense of closeness, even though you aren&#8217;t there with these people physically.&#8221;</span></p>
<p><span style="font-weight: 400;">Besides making conversations more engaging, videos can also enrich the portrayal of information using visuals and audio. </span></p>
<p><span style="font-weight: 400;">&#8220;A picture can contain a lot of information, every pixel can have some information, but for videos, every shot contains some information,&#8221; Wu said. &#8220;The quality of information [videos] contain is not comparable. Multimedia also has sound, animation, and image, so it&#8217;s more fun to watch.&#8221;</span></p>
<p><span style="font-weight: 400;">Lan expressed a similar sentiment. </span></p>
<p><span style="font-weight: 400;">&#8220;I think videos are just glorified picture books because a picture book essentially is a video, just with a lot fewer frames,&#8221; Lan said. &#8220;The story that you get to tell with a video is still a lot deeper than with a picture book.&#8221;</span></p>
<p><span style="font-weight: 400;">Over time, ways of communication and connection have evolved drastically. From words and text to photos and videos, each mark of progression represents a change in society. </span></p>
<p><span style="font-weight: 400;">The negative impact of social media, nonetheless, is undeniable. Maintaining a safe environment on platforms is up to the individual. </span></p>
<p><span style="font-weight: 400;">&#8220;Thanks to this revolutionary development [of social media], we can enjoy a world where everyone is closer than before,&#8221; Wu said. &#8220;But we also need to have the skills to make good utilization of social media, and that depends on each person&#8217;s efforts.&#8221;</span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="226431"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fa-social-phenomenon-how-social-media-affects-teens%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A social phenomenon: how social media affects teens&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D226431&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/grace-wu-staff-profile-475x346.jpg' alt='Photo of Grace Wu'/></div><a href="https://scotscoop.com/staff_profile/grace-wu/"><div class='sc_title'>Grace Wu, Staff Writer</div></a><div class='sc_bio'>Grace Wu is a sophomore at Carlmont High School. This is her first year in Media Arts and, and she is excited to be writing for Scot Scoop. She is currently covering Carlmont campus news.<br />
<br />
@_gracewuu<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="226431" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9ae461185" /></p><input type="hidden" id="ak_js" name="ak_js" value="212"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/selfishness-on-the-rise/" title="Selfishness on the rise"><img src="https://scotscoop.com/wp-content/uploads/2020/12/Feature-Photo-Soleil-Dam-Maya-Campbell-1-240x150.jpg" class="catstory-photo" alt="A stack of Amazon boxes on the front porch of a home. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/selfishness-on-the-rise/">Selfishness on the rise</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/" title="Talking about Tolkien: Lord of the Reads #1"><img src="https://scotscoop.com/wp-content/uploads/2021/02/tolkien-240x150.jpg" class="catstory-photo" alt="Books such as "The Lord of the Rings" and "The Hobbit" are some of the most influential in the fantasy genre. But are they still relevant to today's readers?" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/">Talking about Tolkien: Lord of the Reads #1</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/pets-relieve-stress-during-challenging-times/" title="Pets relieve stress during challenging times"><img src="https://scotscoop.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-14-at-11.19.07-AM-240x150.png" class="catstory-photo" alt="The Dogs in the "Quad" event helped students de-stress before finals." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/pets-relieve-stress-during-challenging-times/">Pets relieve stress during challenging times</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/homelessness-at-an-all-time-high/" title="Homelessness at an all-time high"><img src="https://scotscoop.com/wp-content/uploads/2020/12/IMG_0391-4-240x150.jpg" class="catstory-photo" alt="People rest at a homeless encampment under a freeway in Redwood City. The camp is filled with tents, shopping carts, makeshift shelters, and trash.
" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/homelessness-at-an-all-time-high/">Homelessness at an all-time high</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/distrust-between-americans-deepens-the-political-divide/" title="Distrust between Americans deepens the political divide"><img src="https://scotscoop.com/wp-content/uploads/2020/12/Feature-Image-240x150.png" class="catstory-photo" alt="The distrust of many Americans continuously deepens the political divide noticed by many in the country." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/distrust-between-americans-deepens-the-political-divide/">Distrust between Americans deepens the political divide</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/slider/">Top News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/bernie-sanders-the-man-the-mitts-the-legend/" title="Bernie Sanders: the man, the mitts, the legend"><img src="https://scotscoop.com/wp-content/uploads/2021/02/IMG_7881-e1613186934519-240x150.jpg" class="catstory-photo" alt="Noe Foehr shows off her Bernie Sanders inspired crewneck, donning his famous Inauguration Day pose." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/bernie-sanders-the-man-the-mitts-the-legend/">Bernie Sanders: the man, the mitts, the legend</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/cartoon-rolling-into-aromantic-awareness-week/" title="Cartoon: Rolling into Aromantic Awareness Week"><img src="https://scotscoop.com/wp-content/uploads/2021/02/212_cartoon-240x150.jpg" class="catstory-photo" alt="As Valentine's Day approaches, so does Aromantic Awareness Week, the week from Feb. 21 to Feb. 27 dedicated to the celebration of those who identify on the aromantic spectrum." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-rolling-into-aromantic-awareness-week/">Cartoon: Rolling into Aromantic Awareness Week</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/carlmont-choir-presents-the-singing-valentines-virtual-event/" title="Carlmont Choirs presents &#8216;Singing Valentines&#8217;"><img src="https://scotscoop.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-5.32.49-PM-240x150.png" class="catstory-photo" alt="Access the Carlmont Carlmont Choir is preparing for the upcoming Singing Valentine's event on YouTube on February 12." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/carlmont-choir-presents-the-singing-valentines-virtual-event/">Carlmont Choirs presents &#8216;Singing Valentines&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/" title="Talking about Tolkien: Lord of the Reads #1"><img src="https://scotscoop.com/wp-content/uploads/2021/02/tolkien-240x150.jpg" class="catstory-photo" alt="Books such as "The Lord of the Rings" and "The Hobbit" are some of the most influential in the fantasy genre. But are they still relevant to today's readers?" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/">Talking about Tolkien: Lord of the Reads #1</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/cartoon-taking-to-the-streets/" title="Cartoon: Taking to the Streets"><img src="https://scotscoop.com/wp-content/uploads/2021/02/cartoon5-240x150.png" class="catstory-photo" alt="Protesters in Myanmar demand the release of Myanmar's leader, Aung San Suu Kyi, who was deposed by a military coup, as well as an end to the ongoing military rule. Protesters are seen waving flags and holding up a three-finger salute, a symbol of resistance that originates from the Hunger Games franchise. The Myanmar police have attacked protesters with water cannons and rubber bullets." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-taking-to-the-streets/">Cartoon: Taking to the Streets</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/selfishness-on-the-rise/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Feature-Photo-Soleil-Dam-Maya-Campbell-1-475x356.jpg' id='grow-stb225659'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A stack of Amazon boxes on the front porch of a home. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb225659').mouseenter(function() {
   											jQuery('#grow-stb225659').removeClass('shrink');
   											jQuery('#grow-stb225659').removeClass('grow');
   											jQuery('#grow-stb225659').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb225659').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/selfishness-on-the-rise/">Selfishness on the rise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/tolkien-475x356.jpg' id='grow-stb229508'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Books such as "The Lord of the Rings" and "The Hobbit" are some of the most influential in the fantasy genre. But are they still relevant to today's readers?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229508').mouseenter(function() {
   											jQuery('#grow-stb229508').removeClass('shrink');
   											jQuery('#grow-stb229508').removeClass('grow');
   											jQuery('#grow-stb229508').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229508').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/talking-about-tolkien-lord-of-the-reads-1/">Talking about Tolkien: Lord of the Reads #1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/pets-relieve-stress-during-challenging-times/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-14-at-11.19.07-AM-475x266.png' id='grow-stb225664'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Dogs in the "Quad" event helped students de-stress before finals.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb225664').mouseenter(function() {
   											jQuery('#grow-stb225664').removeClass('shrink');
   											jQuery('#grow-stb225664').removeClass('grow');
   											jQuery('#grow-stb225664').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb225664').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/pets-relieve-stress-during-challenging-times/">Pets relieve stress during challenging times</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/homelessness-at-an-all-time-high/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/IMG_0391-4-475x318.jpg' id='grow-stb226692'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='People rest at a homeless encampment under a freeway in Redwood City. The camp is filled with tents, shopping carts, makeshift shelters, and trash.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb226692').mouseenter(function() {
   											jQuery('#grow-stb226692').removeClass('shrink');
   											jQuery('#grow-stb226692').removeClass('grow');
   											jQuery('#grow-stb226692').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb226692').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/homelessness-at-an-all-time-high/">Homelessness at an all-time high</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/distrust-between-americans-deepens-the-political-divide/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Feature-Image-475x284.png' id='grow-stb226553'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The distrust of many Americans continuously deepens the political divide noticed by many in the country.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb226553').mouseenter(function() {
   											jQuery('#grow-stb226553').removeClass('shrink');
   											jQuery('#grow-stb226553').removeClass('grow');
   											jQuery('#grow-stb226553').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb226553').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/distrust-between-americans-deepens-the-political-divide/">Distrust between Americans deepens the political divide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/seasoned-success/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/01/Untitled-1-475x475.png' id='grow-stb228761'  style='width:70px;min-width:70px;' class='catboxphoto' alt='People can support local businesses and the Black community during these trying times by supporting Black-owned restaurants around the Bay Area'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb228761').mouseenter(function() {
   											jQuery('#grow-stb228761').removeClass('shrink');
   											jQuery('#grow-stb228761').removeClass('grow');
   											jQuery('#grow-stb228761').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb228761').addClass('shrink');
   										});});</script><p class='stb-cat'>As seen in print</p><p class="relatedtitle"><a href="https://scotscoop.com/seasoned-success/">Seasoned success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/stop-the-stigma-around-secondhand-shops/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Thrift-Store-Gentrification-feature-image-Marrisa-Chow_Sophie-Gurdus-475x356.jpg' id='grow-stb226199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A shopper compares Depop and Goodwill prices in her search for the best bargain. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb226199').mouseenter(function() {
   											jQuery('#grow-stb226199').removeClass('shrink');
   											jQuery('#grow-stb226199').removeClass('grow');
   											jQuery('#grow-stb226199').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb226199').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/stop-the-stigma-around-secondhand-shops/">Stopping the stigma around secondhand shops</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/treat-yourself/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/Scan2020-12-10_142902-475x318.jpg' id='grow-stb225653'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='When self-diagnosing, a person fulfills both the role of a doctor and a patient to diagnose their own mental illness. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb225653').mouseenter(function() {
   											jQuery('#grow-stb225653').removeClass('shrink');
   											jQuery('#grow-stb225653').removeClass('grow');
   											jQuery('#grow-stb225653').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb225653').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/treat-yourself/">Treat yourself</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/a-decade-of-wildfires/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/01/DSC_0255_Original-1-475x317.jpg' id='grow-stb228828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As a result of smoke from an abundance of fires in Northern California, Oregon, and Washington blowing into the Bay Area, the sky appeared a bright orange.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb228828').mouseenter(function() {
   											jQuery('#grow-stb228828').removeClass('shrink');
   											jQuery('#grow-stb228828').removeClass('grow');
   											jQuery('#grow-stb228828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb228828').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/a-decade-of-wildfires/">A Decade of Wildfires</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/plowing-through-the-life-of-a-half-moon-bay-farmer/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/12/2020-12-15-2-475x259.png' id='grow-stb226625'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Frank Andreotti and his kids inspect their crops at the Half Moon Bay farm.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb226625').mouseenter(function() {
   											jQuery('#grow-stb226625').removeClass('shrink');
   											jQuery('#grow-stb226625').removeClass('grow');
   											jQuery('#grow-stb226625').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb226625').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/plowing-through-the-life-of-a-half-moon-bay-farmer/">Plowing through the life of a Half Moon Bay farmer</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/528';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/895/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58230"><a href="https://scotscoop.com/useful-links/">Community Links</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2021 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1613493862" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/corona-update/assets/js/script.js?ver=1.0.0' id='coronaupdate-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.6.1' id='soundcite-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="226431"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fa-social-phenomenon-how-social-media-affects-teens%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A social phenomenon: how social media affects teens&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D226431&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="226431"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fa-social-phenomenon-how-social-media-affects-teens%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A social phenomenon: how social media affects teens&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D226431&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/a-social-phenomenon-how-social-media-affects-teens/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">A social phenomenon: how social media affects teens</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>