<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
	<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />
	<title>Bearcats defeat Scots in a close match &#8211; Scot Scoop News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Bearcats defeat Scots in a close match Comments Feed" href="https://scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-fadc04f16e90-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-fadc04f16e90.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMontserrat%3A400%2C700%2C900%2C800&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20210932' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.23.1' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.8.1' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.8.1' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"8c26aa419a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/236795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/" />
<link rel='shortlink' href='https://scotscoop.com/?p=236795' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fbearcats-narrowly-defeat-scots-in-a-close-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fbearcats-narrowly-defeat-scots-in-a-close-match%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #0d1373 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
					<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
			<style type="text/css">.pp-podcast {opacity: 0;}</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Bearcats defeat Scots in a close match" />
<meta property="og:type" content="article" />
<meta name="author" content="Tymofiy Kornyeyev" />
<meta property="og:url" content="https://scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2021/09/IMG_0248-900x705.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="705" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="A particularly tough second set led the Scots to drop an away game to the Bearcats with a 2-1 final score. This undermined the promising precedent put in place by a breezy first set. As a league game, this match against the Bearcats was crucial because it counted towards both teams’ records. According to the..." />
	<meta name="description" content="A particularly tough second set led the Scots to drop an away game to the Bearcats with a 2-1 final score. This undermined the promising precedent put in place by a breezy first set. As a league game, this match against the Bearcats was crucial because it counted towards both teams’ records. According to the..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 22%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px / 2);
		border-radius: 20px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 5.5px;
		margin-bottom: 5.5px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #545454;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #545454;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 56%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		height: 51px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 51px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="sf-menu"><li id="menu-item-234884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234884"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
	<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a></li>
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
</ul>
</li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 22%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: left;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-5 {
		padding-top: 3px;
		height: calc(100% - 3px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-date sno-hac-textwrap">
		<script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-6">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 34%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-8 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-234889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li id="menu-item-234890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li id="menu-item-234903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234903"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-234886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li id="menu-item-234888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-234901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234901"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-234896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-234899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234899"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
<li id="menu-item-234887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-234987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-234981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234981"><a href="https://issuu.com/scotscoop">Highlander</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-591 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-591 li,
	.sno-hac-hamburger-menu-tablet-1-591 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-591 ul li a,
	.sno-hac-hamburger-menu-tablet-1-591 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-591 a:hover,
	.sno-hac-hamburger-menu-tablet-1-591 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-591 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-591 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-591 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-591 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-591 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-591 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-591 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-591 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-591 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-591 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-591">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-591">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://scotscoop.com/">
							Scot Scoop News						</a>
					</div>
							</div>
			<div class="menu-mobile-container"><ul id="menu-mobile" class="sf-menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-234841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234841"><a href="https://scotscoop.com/sports/">Sports</a></li>
<li id="menu-item-234827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234827"><a href="https://scotscoop.com/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-234836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234836"><a href="https://scotscoop.com/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-234844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234844"><a href="https://scotscoop.com/scotcenter-5/">ScotCenter</a></li>
<li id="menu-item-234830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234830"><a href="https://scotscoop.com/covid-19/">COVID-19</a></li>
<li id="menu-item-234853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234853"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li id="menu-item-234856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234856"><a href="https://scotscoop.com/covid-19-2/">COVID-19</a></li>
<li id="menu-item-234859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234859"><a href="https://scotscoop.com/news-2/">News</a></li>
<li id="menu-item-234862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234862"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li id="menu-item-234865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234865"><a href="https://scotscoop.com/scotcenter-6/">ScotCenter</a></li>
<li id="menu-item-234868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234868"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li id="menu-item-234911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234911"><a href="https://scotscoop.com/campus-3/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
</ul>
</li>
<li id="menu-item-234913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234913"><a href="https://scotscoop.com/covid-19-3/">COVID-19</a></li>
<li id="menu-item-234917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234917"><a href="https://scotscoop.com/opinion-3/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-234920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234920"><a href="https://scotscoop.com/scotcenter-7/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
</ul>
</li>
<li id="menu-item-234922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234922"><a href="https://scotscoop.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: transparent;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 li,
	.sno-hac-hamburger-menu-mobile-2-13569 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 ul li a,
	.sno-hac-hamburger-menu-mobile-2-13569 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 a:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-2-13569 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-13569">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-13569">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://scotscoop.com/">
							Scot Scoop News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234903"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234901"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234899"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">ScotCenter</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234981"><a href="https://issuu.com/scotscoop">Highlander</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: transparent;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon {
		font-size: 34px;
		line-height: calc(54px - (2 * 1px));
		width: 54px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {
		background: #081851;
		color: #333333;
	}
	.sno-hac-search-icon-bar-mobile-4 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #333333;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-236795' class='snopostid'><div id='storypage' class='full-width sno-story-236795'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Bearcats defeat Scots in a close match</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/tymofiy-kornyeyev/" class="creditline">Tymofiy Kornyeyev</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 22, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='236795' data-photo-id='236797' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/IMG_0248-900x705.jpg' alt='Two+hitters+for+the+Scots+form+a+double-block+to+shut+down+an+opposing+play.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='236795' data-photo-id='236797'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_name/tymofiy-kornyeyev/" class="creditline">Tymofiy Kornyeyev</a></p><p class="photocaption">Two hitters for the Scots form a double-block to shut down an opposing play. </p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">A particularly tough second set led the </span><a href="https://carlmontathletics.org/teams/3119617/girls/volleyball/junior%20varsity"><span style="font-weight: 400;">Scots</span></a><span style="font-weight: 400;"> to drop an away game to the </span><a href="https://www.maxpreps.com/high-schools/san-mateo-bearcats-(san-mateo,ca)/jv-volleyball/home.htm"><span style="font-weight: 400;">Bearcats</span></a><span style="font-weight: 400;"> with a 2-1 final score. This undermined the promising precedent put in place by a breezy first set.</span></p>
<p><span style="font-weight: 400;">As a league game, this match against the Bearcats was crucial because it counted towards both teams’ records. According to the </span><a href="https://carlmontathletics.org/"><span style="font-weight: 400;">Carlmont Athletics</span></a><span style="font-weight: 400;"> website, the Scots have played in one tournament and 6 games with a 50% win percentage, excluding this match. On the other hand, the Bearcats’ win ratio is 100%, having won all three of their previous matches this year. </span></p>
<p><span style="font-weight: 400;">Despite their loss, the Scots started out strong, racking up a six-point lead against the Bearcats soon into the first set. By the end of the first set, Carlmont had built a 14-point wall that the Bearcats weren’t able to hurdle. </span></p>
<p><span style="font-weight: 400;">The loss of set two was the turning point of the match.</span></p>
<p><span style="font-weight: 400;">“What happens a lot is we do really well in the first set, and then we kind of give it up in the second and don’t push hard enough for the third set,” said Pailey DeBorde, sophomore opposite hitter for the Scots.</span></p>
<p><span style="font-weight: 400;">A combination of unfortunately timed serves into the net and poor team coordination from Carlmont allowed the Bearcats to mirror the Scots’ initial lead in the first set. These errors inevitably resulted in a 25-18 loss of the second set.</span></p>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='236800,236804,236803' data-story-id='236795'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://scotscoop.com/wp-content/uploads/2021/09/IMG_0220-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>3 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit"><a href="https://scotscoop.com/staff_name/tymofiy-kornyeyev/">Tymofiy Kornyeyev</a></div>											<div class="photocaption">
							The Scots joins together for a group huddle between sets. 						</div>
									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="236800,236804,236803"></div>

<p><span style="font-weight: 400;">“Our passes needed to be better so our setter could get a good setup, we should have covered the open spots on the other side of the court better, and overall should have just had more energy,” DeBorde said. </span></p>
<p><span style="font-weight: 400;">The game looked like it might turn in favor of the Scots during the third set. Tying up the score halfway at 11, they fought with determination for several long rallies. Ultimately, the team fell short as the buzzer ended the game, resolving the score with a mere two point lead for the Bearcats.</span></p>
<p><span style="font-weight: 400;">“I think we definitely should have won that game. The toughest part was probably having two of my girls coming back after being off for a couple of weeks,” said Michelle Spence, Carlmont&#8217;s JV girls volleyball head coach.</span></p>
<p><span style="font-weight: 400;">The coach’s sentiment was shared by the players, who also believed this was their game to win. </span></p>
<p><span style="font-weight: 400;">“I think [the Bearcats] have some good plays and some good players, but I do think that we’re better and we should have won,” DeBorde said. </span></p>
<div class='pullquote sno-614c513449cd1 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>This game we realized there are a lot more things that we needed to work on so that we can come back in our next league games and play more cohesively.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Michelle Spence</p>
	</div>
<style>
.sno-614c513449cd1 {
	background-color: #ffffff;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);float: left; margin: 30px 30px 30px 0px;}
.sno-614c513449cd1 .largequote {
	color: #888888;
}
.sno-614c513449cd1 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">In spite of the score, the team spirits remained relatively high. Throughout the match, the players exchanged high-fives and cheered each other on after impressive receives and successful spikes, </span></p>
<p><span style="font-weight: 400;">Moving forward, the team wants to improve their coordination and hopes to come back stronger than ever.</span></p>
<p><span style="font-weight: 400;">“This game we realized there are a lot more things that we needed to work on so that we can come back in our next league games and play more cohesively,” Spence said. </span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="236795"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fbearcats-narrowly-defeat-scots-in-a-close-match%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bearcats defeat Scots in a close match&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D236795&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:block;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="236795" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="641d9b5fa5" /></p><input type="hidden" id="ak_js" name="ak_js" value="112"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/womens-water-polo-team-drowns-in-bad-calls/" title="Girls varsity water polo drowns in bad calls"><img src="https://scotscoop.com/wp-content/uploads/2021/09/IMG_6060-240x150.jpeg" class="catstory-photo" alt="Coach McNinch offers words of advice and encouragement to players before the start of the 4th quarter. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/womens-water-polo-team-drowns-in-bad-calls/">Girls varsity water polo drowns in bad calls</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/scots-suffer-disappointing-loss-to-vikings/" title="Scots suffer disappointing loss to Vikings"><img src="https://scotscoop.com/wp-content/uploads/2021/09/DSC_0573-1-240x150.jpg" class="catstory-photo" alt="Scots quarterback Jack Wiessinger runs with the football." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scots-suffer-disappointing-loss-to-vikings/">Scots suffer disappointing loss to Vikings</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/freshman-volleyball-beats-menlo-atherton-in-undefeated-league/" title="Freshman volleyball beats Menlo-Atherton in undefeated league"><img src="https://scotscoop.com/wp-content/uploads/2021/09/IMG_0367-240x150.jpeg" class="catstory-photo" alt="Elise Van Looy gets ready for the serve." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/freshman-volleyball-beats-menlo-atherton-in-undefeated-league/">Freshman volleyball beats Menlo-Atherton in undefeated league</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/scots-lose-first-home-game-to-the-tigers/" title="Scots lose first home game to the Tigers"><img src="https://scotscoop.com/wp-content/uploads/2021/09/IMG_2607-e1630814092393-240x150.jpeg" class="catstory-photo" alt="A Terra Nova wide receiver completes the reception. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scots-lose-first-home-game-to-the-tigers/">Scots lose first home game to the Tigers</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/carlmont-water-polo-triumphs-hillsdale-in-season-opener/" title="Water polo dominates Hillsdale in season opener"><img src="https://scotscoop.com/wp-content/uploads/2021/08/IMG_2303-e1630556830492-240x150.jpg" class="catstory-photo" alt="Anika Marino, a senior, lines up to shoot the ball. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/carlmont-water-polo-triumphs-hillsdale-in-season-opener/">Water polo dominates Hillsdale in season opener</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/slider/">Top News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/schumacher-touchingly-humanizes-a-racing-legend/" title="&#8216;Schumacher&#8217; touchingly humanizes a racing legend"><img src="https://scotscoop.com/wp-content/uploads/2021/09/Michael_Schumacher_Ferrari_2004-240x150.jpeg" class="catstory-photo" alt="Schumacher sheds light on the life of seven-time World Drivers Championship winner Michael Schumacher." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/schumacher-touchingly-humanizes-a-racing-legend/">&#8216;Schumacher&#8217; touchingly humanizes a racing legend</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/the-start-of-a-new-supreme-court-the-end-of-abortion-access/" title="The start of a new Supreme Court; the end of abortion access"><img src="https://scotscoop.com/wp-content/uploads/2021/09/7215E890-AD7A-4764-A1B8-73A21C3C2FA0-240x150.jpeg" class="catstory-photo" alt="Protests against the Texas Heartbeat Act occurred across the state on Sep. 1 as many activists voiced their concerns about the law. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/the-start-of-a-new-supreme-court-the-end-of-abortion-access/">The start of a new Supreme Court; the end of abortion access</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/editorial-america-is-regressing/" title="Editorial: America is regressing"><img src="https://scotscoop.com/wp-content/uploads/2021/09/Abortion-Protest--240x150.jpeg" class="catstory-photo" alt="Protestors in Texas rally together to stand against the passage of the anti-abortion and voting restriction laws HB2 and SB1. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-america-is-regressing/">Editorial: America is regressing</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/lunch-lines-provoke-discontent-among-carlmont-students/" title="Lunch lines provoke discontent among Carlmont students"><img src="https://scotscoop.com/wp-content/uploads/2021/09/Lunch-Lines-240x150.png" class="catstory-photo" alt="Carlmont students rush to the lunch line, creating huge crowds despite restrictions imposed by the administration. Its just really inconvenient for everybody,” said Zelia LaPlaca, a sophomore. 
" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/lunch-lines-provoke-discontent-among-carlmont-students/">Lunch lines provoke discontent among Carlmont students</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/editorial-we-need-to-form-our-own-opinions/" title="Editorial: We need to form our own opinions"><img src="https://scotscoop.com/wp-content/uploads/2021/09/opinionfeature3-240x150.jpg" class="catstory-photo" alt="Social media has allowed widespread thought and discussion on current issues, but it’s essential to make your own opinion instead of adopting someone else’s." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-we-need-to-form-our-own-opinions/">Editorial: We need to form our own opinions</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/womens-water-polo-team-drowns-in-bad-calls/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/IMG_6060-475x340.jpeg' id='grow-stb236568'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coach McNinch offers words of advice and encouragement to players before the start of the 4th quarter. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb236568').mouseenter(function() {
   											jQuery('#grow-stb236568').removeClass('shrink');
   											jQuery('#grow-stb236568').removeClass('grow');
   											jQuery('#grow-stb236568').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb236568').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/womens-water-polo-team-drowns-in-bad-calls/">Girls varsity water polo drowns in bad calls</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-suffer-disappointing-loss-to-vikings/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/DSC_0573-1-475x309.jpg' id='grow-stb236497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Scots quarterback Jack Wiessinger runs with the football.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb236497').mouseenter(function() {
   											jQuery('#grow-stb236497').removeClass('shrink');
   											jQuery('#grow-stb236497').removeClass('grow');
   											jQuery('#grow-stb236497').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb236497').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-suffer-disappointing-loss-to-vikings/">Scots suffer disappointing loss to Vikings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/freshman-volleyball-beats-menlo-atherton-in-undefeated-league/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/IMG_0367-475x317.jpeg' id='grow-stb236051'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elise Van Looy gets ready for the serve.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb236051').mouseenter(function() {
   											jQuery('#grow-stb236051').removeClass('shrink');
   											jQuery('#grow-stb236051').removeClass('grow');
   											jQuery('#grow-stb236051').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb236051').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/freshman-volleyball-beats-menlo-atherton-in-undefeated-league/">Freshman volleyball beats Menlo-Atherton in undefeated league</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-lose-first-home-game-to-the-tigers/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/IMG_2607-e1630814092393-475x313.jpeg' id='grow-stb235581'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Terra Nova wide receiver completes the reception. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb235581').mouseenter(function() {
   											jQuery('#grow-stb235581').removeClass('shrink');
   											jQuery('#grow-stb235581').removeClass('grow');
   											jQuery('#grow-stb235581').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb235581').addClass('shrink');
   										});});</script><p class='stb-cat'>Social Media</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-lose-first-home-game-to-the-tigers/">Scots lose first home game to the Tigers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-water-polo-triumphs-hillsdale-in-season-opener/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/08/IMG_2303-e1630556830492-475x319.jpg' id='grow-stb235342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Anika Marino, a senior, lines up to shoot the ball. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb235342').mouseenter(function() {
   											jQuery('#grow-stb235342').removeClass('shrink');
   											jQuery('#grow-stb235342').removeClass('grow');
   											jQuery('#grow-stb235342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb235342').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-water-polo-triumphs-hillsdale-in-season-opener/">Water polo dominates Hillsdale in season opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/quinn-felton-takes-a-road-less-traveled/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/IMG_4066-475x475.jpg' id='grow-stb233169'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quinn Felton, a young bicyclist, reflects on his passion for cycling and goals for the future.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233169').mouseenter(function() {
   											jQuery('#grow-stb233169').removeClass('shrink');
   											jQuery('#grow-stb233169').removeClass('grow');
   											jQuery('#grow-stb233169').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233169').addClass('shrink');
   										});});</script><p class='stb-cat'>Social Media</p><p class="relatedtitle"><a href="https://scotscoop.com/quinn-felton-takes-a-road-less-traveled/">Quinn Felton takes a road less traveled</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/jv-baseball-team-dominates-capuchino/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/IMG-2039-e1620498278317-475x290.jpg' id='grow-stb233909'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Rintaro Sato swings his first run of the game.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233909').mouseenter(function() {
   											jQuery('#grow-stb233909').removeClass('shrink');
   											jQuery('#grow-stb233909').removeClass('grow');
   											jQuery('#grow-stb233909').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233909').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/jv-baseball-team-dominates-capuchino/">JV baseball team dominates Capuchino</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-outshine-ravens-in-heated-rivalry-matchup/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/20210501_203735-475x326.jpg' id='grow-stb233528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Scots raise their sticks and cheer as they prepare to get back on the field.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233528').mouseenter(function() {
   											jQuery('#grow-stb233528').removeClass('shrink');
   											jQuery('#grow-stb233528').removeClass('grow');
   											jQuery('#grow-stb233528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233528').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-outshine-ravens-in-heated-rivalry-matchup/">Scots outshine Ravens in heated rivalry matchup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/boys-jv-soccer-team-dominates-menlo-atherton/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/DSC04874-e1619922864638-475x365.jpg' id='grow-stb233519'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ryan Jocson, a sophomore team captain, battles for possession. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233519').mouseenter(function() {
   											jQuery('#grow-stb233519').removeClass('shrink');
   											jQuery('#grow-stb233519').removeClass('grow');
   											jQuery('#grow-stb233519').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233519').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/boys-jv-soccer-team-dominates-menlo-atherton/">Boys JV soccer team dominates Menlo-Atherton</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/nba-play-in-tournament-has-mixed-reactions/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/33712259798_cddfdf5a94_b-1-475x368.jpg' id='grow-stb233434'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Adam Silver, the NBA’s commissioner, gives a speech to the NBA’s board of governors. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233434').mouseenter(function() {
   											jQuery('#grow-stb233434').removeClass('shrink');
   											jQuery('#grow-stb233434').removeClass('grow');
   											jQuery('#grow-stb233434').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233434').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/nba-play-in-tournament-has-mixed-reactions/">NBA play-in tournament has mixed reactions</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 20%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-1 .sno-icon {
		margin-top: 17px;
		margin-bottom: 17px;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon {
		background: #333333;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-1 .sno-icon:hover {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-1 .sno-icon {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-1 .sno-icon:hover {
		background: #333333;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1 icon-monochromatic-desktop-footer-1 icon-monochromatic-inverse-hover-desktop-footer-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 80%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #333333;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-2 h1, 
	.sno-hac-inner-desktop-footer-2 h2, 
	.sno-hac-inner-desktop-footer-2 h3, 
	.sno-hac-inner-desktop-footer-2 h4, 
	.sno-hac-inner-desktop-footer-2 h5, 
	.sno-hac-inner-desktop-footer-2 h6, 
	.sno-hac-inner-desktop-footer-2 p,
	.sno-hac-inner-desktop-footer-2 {
		color: #ffffff;
		text-align: right;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-2 a, .sno-hac-inner-desktop-footer-2 a:hover, .sno-hac-inner-desktop-footer-2 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2,
	.sno-hac-inner-desktop-footer-2 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-2 h1,
	.sno-hac-inner-desktop-footer-2 h2,
	.sno-hac-inner-desktop-footer-2 h3,
	.sno-hac-inner-desktop-footer-2 h4,
	.sno-hac-inner-desktop-footer-2 h5,
	.sno-hac-inner-desktop-footer-2 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-2 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<div class="sno-hac-textwrap sno-hac-center-v">
			1400 Alameda de las Pulgas<br />Belmont, Ca 94002		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2021 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		        <div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1632391476"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<style type="text/css"></style>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="236795"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fbearcats-narrowly-defeat-scots-in-a-close-match%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bearcats defeat Scots in a close match&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D236795&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="236795"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fbearcats-narrowly-defeat-scots-in-a-close-match%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bearcats defeat Scots in a close match&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D236795&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/bearcats-narrowly-defeat-scots-in-a-close-match/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Bearcats defeat Scots in a close match</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234841"><a href="https://scotscoop.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234827"><a href="https://scotscoop.com/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234836"><a href="https://scotscoop.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234844"><a href="https://scotscoop.com/scotcenter-5/">ScotCenter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234830"><a href="https://scotscoop.com/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234853"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234856"><a href="https://scotscoop.com/covid-19-2/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234859"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234862"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234865"><a href="https://scotscoop.com/scotcenter-6/">ScotCenter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234868"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234911"><a href="https://scotscoop.com/campus-3/">Campus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234913"><a href="https://scotscoop.com/covid-19-3/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234917"><a href="https://scotscoop.com/opinion-3/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234920"><a href="https://scotscoop.com/scotcenter-7/">ScotCenter</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234922"><a href="https://scotscoop.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.1' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.1' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.8.1' id='soundcite-js'></script>
<script defer type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
	</body>
</html>