<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />

<title>Getting the Ball Rolling at the Belmont Sports Complex &#8211; Scot Scoop News</title>
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Getting the Ball Rolling at the Belmont Sports Complex Comments Feed" href="https://scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">			.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #222 !important;
			}

						.tweeter-info .fts-twitter-text a, .tweeter-info .fts-twitter-text .time a, .fts-twitter-reply-wrap a, .tweeter-info a, .twitter-followers-fts a, body.fts-twitter-reply-wrap a {
				color: #140aa3 !important;
			}

						.tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #ddd !important;
			}

						.fts-twitter-div {
				max-width: 500px !important;
			}

						.fts-twitter-div {
				margin: 10px !important;
			}

						.fts-twitter-div {
				padding: 10px !important;
			}

						.fts-twitter-div {
				background: #ddd !important;
			}

						.tweeter-info {
				border-bottom: 1px solid #ddd !important;
			}

						.fts-twitter-link-image {
				max-width: 500px !important;
				display: block;
			}

						span.fts-twitter-text {
				font-size: 12px !important;
			}

			
		</style>
				
	<link rel='stylesheet' id='farbtastic-css'  href='https://scotscoop.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='coronaupdate-style-css'  href='https://scotscoop.com/wp-content/plugins/corona-update/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.0' type='text/css' media='' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.5.3' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.0' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.0' id='fts-global-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.10' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.5.3' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.5.3' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"39929331f7","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/223689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Water polo adapts to an age of social distancing' href='https://scotscoop.com/water-polo-adapts-to-an-age-of-social-distancing/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/" />
<link rel='shortlink' href='https://scotscoop.com/?p=223689' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fgetting-the-ball-rolling-at-the-belmont-sports-complex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fgetting-the-ball-rolling-at-the-belmont-sports-complex%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #0d1373;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  	<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Getting the Ball Rolling at the Belmont Sports Complex" />
<meta property="og:type" content="article" />
<meta name="author" content="Noah Braunstein" />
<meta property="og:url" content="https://scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/11/IMG_0387-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="For the hundreds of students who remember playing soccer and baseball on the fields at the Belmont Sports Complex, they may be surprised at what the field looks like today. At noon on Nov. 17, a ribbon-cutting ceremony was held to celebrate the opening of the newly-turfed North Field of the Belmont Sports Complex, located..." />
	<meta name="description" content="For the hundreds of students who remember playing soccer and baseball on the fields at the Belmont Sports Complex, they may be surprised at what the field looks like today. At noon on Nov. 17, a ribbon-cutting ceremony was held to celebrate the opening of the newly-turfed North Field of the Belmont Sports Complex, located..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://scotscoop.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/scot.scoop/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/scotscoop">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/CarlmontHighlander">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6743" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis6743">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6743" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6743" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6743" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6743" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">Politics</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53129"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-223630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223630"><a href="https://scotscoop.com/category/climate-change-special/">Climate Change Special</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-223689' class='snopostid'><div id='storypage' class='full-width sno-story-223689'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Getting the Ball Rolling at the Belmont Sports Complex</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_profile/noah-braunstein/" class="creditline">Noah Braunstein</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='223689' data-photo-id='223690' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/IMG_0387-900x675.jpg' alt='Belmont+Mayor+Warren+Lieberman+cuts+the+ribbon+to+the+newly+renovated+North+Field.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='223689' data-photo-id='223690'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_profile/noah-braunstein/">Noah Braunstein</a></p><p class="photocaption">Belmont Mayor Warren Lieberman cuts the ribbon to the newly renovated North Field.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">For the hundreds of students who remember playing soccer and baseball on the fields at the Belmont Sports Complex, they may be surprised at what the field looks like today.</span></p>
<p><span style="font-weight: 400;">At noon on Nov. 17, a ribbon-cutting ceremony was held to celebrate the opening of the newly-turfed North Field of the Belmont Sports Complex, located at 550 Island Park Way. After</span><a href="https://climaterwc.com/2020/03/12/belmont-sports-complex-renovation-breaks-ground/"><span style="font-weight: 400;"> breaking ground this past March</span></a><span style="font-weight: 400;">, construction for this project is finally finished and features major revisions and improvements to a field used by many local sports leagues.  </span></p>
<p><span style="font-weight: 400;">The new field features a 179,240 square feet playing area, with synthetic turf and cork infill. The new surface will reduce labor, maintenance and operating costs for the city, and will increase the amount of playable hours for sports practices and games by 30%. There is also striping for multi-sport use, including for three <a href="https://www.soccerwire.com/news/youth-soccer-age-groups/">U12</a> soccer fields, one U19 soccer field, <a href="https://www.baberuthleague.org/divisions.aspx">Babe-Ruth-level</a> baseball, and lacrosse</span><span style="font-weight: 400;">. </span><a href="https://belmont-ca.granicus.com/MetaViewer.php?view_id=2&amp;event_id=686&amp;meta_id=34203"><span style="font-weight: 400;">Other improvements</span></a><span style="font-weight: 400;"> w</span><span style="font-weight: 400;">ere made to increase field drainage, accomodate Americans with Disabilities (ADA) spectators, improve the bike path, and create a moveable outfield fence for baseball games. </span></p>
<p><span style="font-weight: 400;">Due to the ongoing COVID-19 pandemic, the ribbon-cutting event was live-streamed via Zoom to the public. Attendance was limited to a small audience including Belmont city council members and commissioners, youth sports league representatives, and the construction team.</span></p>
<p><span style="font-weight: 400;">Despite the limited crowd and the cold and rainy weather, the excitement of the 25-30 people in attendance was celebratory. Mayor Warren Lieberman summed up the feeling in his speech, and later cut the ceremonial ribbon amidst enthusiastic clapping from all:</span></p>
<p><span style="font-weight: 400;">“This incredible, beautiful field! I am so thrilled that we were able to work out a compromise that got us a dirt home plate, a dirt pitcher’s mound&#8230; Man, what a wonderful day.”</span></p>
<p><span style="font-weight: 400;">Mayor Lieberman’s comments to this crowd of representatives was the culmination of a long journey for this project. Talks of turfing this field have been going on for over a decade. Over the years, many different city council members, commissioners, and local youth sports leaders have discussed different opinions about whether to turf the field or leave it natural grass, the safety of artificial turf materials, and how to accommodate the needs for different sports. One individual who oversaw the project from its conception is Greg Snow, a soccer and baseball coach for the youth leagues that use the sports complex, as well as a member of the board of directors for the local <a href="https://ayso.org/">American Youth Soccer Organization (AYSO)</a> and <a href="https://belmontunited.net/">Belmont United</a> soccer programs.</span></p>
<figure id="attachment_223692" aria-describedby="caption-attachment-223692" style="width: 450px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-223692" src="https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-475x267.jpg" alt="" width="450" height="253" srcset="https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-475x267.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-900x506.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-768x432.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-300x169.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-100x56.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2-53x30.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-2.jpg 1501w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-223692" class="wp-caption-text">The Belmont Sports Complex has been returfed, with improvements to accommodate multiple sports and all types of spectators. (Brandon Vaccaro)</figcaption></figure>
<p><span style="font-weight: 400;">Snow explained that about twelve years ago, an increase in youth playing sports highlighted the need for field space, especially for lights during evening practices. In addition to various youth soccer programs, the local Belmont Babe Ruth baseball program consolidated with San Mateo’s program, and increased the number of children playing baseball on the North Field, their home field. The different sports groups were scrambling for what to do with limited field space, especially on one of the few fields in Belmont with evening lights. Snow’s involvement with both soccer and baseball led him to be involved in the project.</span></p>
<p><span style="font-weight: 400;">“We had to get all the different sports groups on the same page to support the project. It took a long time to come up with plans for a mixed-use field that everyone was happy with. Ultimately, one of the key things that kept the momentum for this project was the collaboration between the city and all the sports groups.” Snow explained. </span></p>
<figure id="attachment_223693" aria-describedby="caption-attachment-223693" style="width: 452px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-223693" src="https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-475x267.jpg" alt="" width="452" height="254" srcset="https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-475x267.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-900x506.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-768x432.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-300x169.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-100x56.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3-53x30.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/11/unnamed-3.jpg 1501w" sizes="(max-width: 452px) 100vw, 452px" /><figcaption id="caption-attachment-223693" class="wp-caption-text">The moveable outfield fence is an exciting addition to the newly-renovated field. (Brandon Vaccaro)</figcaption></figure>
<p><span style="font-weight: 400;">One of the issues tackled during the preliminary planning stages was the accommodation of both soccer and baseball; baseball is typically played with a dirt infield and a grass outfield, as opposed to soccer&#8217;s all-grass fields. Carlmont students Stone Savage, who has played Babe Ruth baseball at the sport complex in the past, discussed the limitations of playing on a completely turfed field.</span></p>
<p><span style="font-weight: 400;">“I prefer natural grass and a dirt infield. It’s the way that baseball is supposed to be played. While it may be more affordable and practical for some, it’s just not for me,” Savage said.</span></p>
<p><span style="font-weight: 400;">In contrast, many soccer players are used to playing on artificial turf fields, and appreciate the smooth, consistent surface of artificial turf. Carlmont students Mia Khoury, Maya Blodgett, Ella Yee, and Ariana Goldenshetyn, are all soccer players enthusiastic about the turf that will replace the grass field. Yee summed up their sentiments.</span></p>
<p><span style="font-weight: 400;">“I think the addition of turf will definitely be better than the grass field, as grass fields like the ones that were at the Belmont Sports Complex tended to be quite uneven. With the nighttime lights, the quality of play for any teams that practice or have games will definitely improve. If I ever do play there again, I imagine it will be much better as the ball will be able to travel faster and there will be less unpredictable bounces of the ball.”</span></p>
<p><span style="font-weight: 400;">Despite differences in opinion about preferences for real grass versus an artificially-turfed field, community leaders and coaches agree that weather and water issues have always plagued the North Field.  Because the Belmont Sports Complex is located near an estuary, there were constant problems with water incursion and drainage of the field.  Long-time youth sports coach, Sean White has coached ten years of soccer and three years of baseball at the field; he summarized his relief that the field will finally get rid of the natural grass, and the water issues that come with it.  </span></p>
<figure id="attachment_223694" aria-describedby="caption-attachment-223694" style="width: 490px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-223694" src="https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-475x356.jpg" alt="" width="490" height="367" srcset="https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-475x356.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-900x675.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-768x576.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-300x225.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-100x75.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409-53x40.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_0409.jpg 1501w" sizes="(max-width: 490px) 100vw, 490px" /><figcaption id="caption-attachment-223694" class="wp-caption-text">With the field renovations, Americans with Disabilities (ADA) improvements were installed in the bleachers. (Noah Braunstein)</figcaption></figure>
<p><span style="font-weight: 400;">“I’m excited! I’m glad the fields are turfed because we won’t have a rain or weather issue, causing closed fields and canceling practices and games. For all those years, there were always a lot of water issues, I’m glad to get rid of a soggy field.&#8221; White said.</span></p>
<p><span style="font-weight: 400;"> AYSO board member and long-time volunteer, Avery Lyford, emphasized the safety of turfed fields. Having seen many games as a referee, he&#8217;s happy that the turf field will be safer and better for all. </span></p>
<p><span style="font-weight: 400;">“These fields will be more usable and safer than the former grass fields, which became unsafe towards the end of the season with rain leading to mud.” Lyford said. </span></p>
<p><span style="font-weight: 400;">Parks and Recreation director for the City of Belmont, Brigitte Shearer, explained some of the breakthroughs that allowed this project to finally move forward in the past few years. In terms of financing, Belmont’s City Council made the improvement of the Belmont Sports Complex Field a priority in 2017-18, and committed the money to advance the design beyond preliminary plans. Construction financing came from the County of San Mateo</span><span style="font-weight: 400;"> in 2019. </span><span style="font-weight: 400;">Recognizing that the field benefits players from across the county, </span><a href="https://www.smdailyjournal.com/news/local/belmont-sports-complex-gets-loan-from-county/article_5796b150-1d57-11ea-9424-939abee0c176.html"><span style="font-weight: 400;">the County Board of Supervisors offered</span><span style="font-weight: 400;"> a loan that same year</span></a><span style="font-weight: 400;">, a</span><span style="font-weight: 400;">llowing Belmont to complete construction before costs rose further. The aprehensions about the safety of using artificial grass were alleviated, as organic materials are being used as filler between the artificial turf. In addition, more high school and college fields are re-turfing using synthetic materials, mitigating concerns.   </span></p>
<p><span style="font-weight: 400;">In reconciling the differences in field setup between baseball and soccer, a breakthrough came in 2018: soccer and baseball groups worked out the sizing of soccer fields to allow baseball to have a real dirt mound outside of the soccer boundary. Current president of Bel-Mateo Babe Ruth baseball, Steve Vega, approves of the compromise and how the turf project came out.  </span></p>
<p><span style="font-weight: 400;">“It will have a positive impact on the community overall. The turfed field means there will be less maintenance &#8212; we will only need to maintain the plate and pitcher’s mound.” Vega said. </span></p>
<p><span style="font-weight: 400;">Vega also acknowledged other perks added by the city, including the addition of a new light pole, more ADA-friendly improvements, lights and power in the batting cage, and improvements to the bullpen. While Vega personally prefers traditional dirt-and-grass, he acknowledged the switch to turf is a practical reality that is spreading to other neighborhood facilities, and it will be better for the sports community overall. </span></p>
<figure id="attachment_223696" aria-describedby="caption-attachment-223696" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-223696 size-medium" src="https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-475x356.jpg" alt="" width="475" height="356" srcset="https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-475x356.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-900x675.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-768x576.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-300x225.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-100x75.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197-53x40.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/11/IMG_4715-1-e1605668334197.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-223696" class="wp-caption-text">A new bullpen area was created for pitchers and catchers to warm up. (Noah Braunstein)</figcaption></figure>
<p><span style="font-weight: 400;">Representing soccer, Belmont United’s president Tore Svanberg echoed Vega’s sentiment about the communal benefits of the turfed field. In a passionate address at the ceremony, he recognized the hard work of the many councils and city staff, praised the city for its openness throughout the process, and recognized Snow as an ambassador amongst the youth sports clubs. He emphasized the collaboration between the sports leagues and the community’s commitment to making this happen. </span></p>
<p><span style="font-weight: 400;">“These fields are a tangible demonstration that this community supports and values young people and families. In a year of disruption […] these fields and the many games that will soon be played here give us something wonderful to celebrate.” Svanberg said during his address. </span></p>
<p><span style="font-weight: 400;">Many acknowledged the collaborative efforts during this long-term project, which spanned many groups and agencies. In addition to finances and working out multi-sport compromises, Shearer explained how the city collaborated with other governmental, construction, and environmental bodies through many logistical steps of the project, including working with <a href="https://www.waterboards.ca.gov/water_issues/programs/stormwater/">California state&#8217;s stormwater program</a> and <a href="https://www.waterboards.ca.gov/sanfranciscobay/">San Francisco Bay Regional Water Quality Control Board</a> to manage the issues with water drainage on the old field.</span></p>
<p><span style="font-weight: 400;">Shearer expressed a huge thanks from the City of Belmont and recognized the many people and groups who came together for over a decade to make this happen. </span></p>
<p><span style="font-weight: 400;">“A lot of people spent a lot of time getting us to where we are today. There were a lot of meetings, a lot of conversations, and a lot of input. I thank the Belmont community for its patience and its dedication to getting this project done, and particularly this year, during such a difficult time. We’re almost done, and we’re very excited to welcome the community back onto the field.” Shearer said. </span></p>
<p><span style="font-weight: 400;">Moving forward, the Parks and Recreation Commission will be working with the City Council to re-evaluat</span><span style="font-weight: 400;">e <a href="https://www.belmont.gov/departments/parks-and-recreation/parks-projects">Belmont’s Parks, Recreation, and Open Space Master Plan</a>. </span><span style="font-weight: 400;">It is possible that the city may continue to evaluate future improvements at the Belmont Sports Complex, but for now, they wanted to make sure the long-talked-about renovation of the North Field was done right. </span></p>
<p><span style="font-weight: 400;">After over a decade of discussion, local sports leagues, including </span><a href="http://www.belmateobaberuth.com/"><span style="font-weight: 400;">Babe Ruth</span></a><span style="font-weight: 400;">, </span><a href="https://www.ayso108.org/"><span style="font-weight: 400;">AYSO</span></a><span style="font-weight: 400;">, and </span><a href="https://belmontunited.net/">Belmont United.</a> expressed their excitement to get kids back on the field. As long as COVID-19 restrictions are cleared in the coming months, they want the community to know that the leagues are awaiting signups as life gets back on track!</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="223689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fgetting-the-ball-rolling-at-the-belmont-sports-complex%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Getting the Ball Rolling at the Belmont Sports Complex&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D223689&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/recent-news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/NoahBraunstein-475x317.jpg' alt='Photo of Noah Braunstein'/></div><a href="https://scotscoop.com/staff_profile/noah-braunstein/"><div class='sc_title'>Noah Braunstein, Staff Writer</div></a><div class='sc_bio'>Noah Braunstein is a sophomore at Carlmont High School, and this is his first year in journalism. He enjoys learning about current events and watching the news daily. He is passionate about his community and is looking forward to his beat assignment, "Local News."<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="223689" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95f178805d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/recent-news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/covid-19-threatens-safety-of-black-friday/" title="COVID-19 threatens safety of Black Friday"><img src="https://scotscoop.com/wp-content/uploads/2020/11/mouth-guard-5068146_1920-1-240x150.jpg" class="catstory-photo" alt="People are shopping carefully and abiding by COVID-19 safety guidelines. “When I go shopping, there is a little voice in my head saying, ‘What if it’s dangerous or what if something goes wrong?’ But we can take extra precautions by using hand sanitizer, wearing two masks, eating outside, and following social distancing rules,” said Alexia Stevenson, a sophomore. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/covid-19-threatens-safety-of-black-friday/">COVID-19 threatens safety of Black Friday</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/" title="Rideshare companies funnel millions into passing California Prop 22"><img src="https://scotscoop.com/wp-content/uploads/2020/11/Uber-Lyft-240x150.jpg" class="catstory-photo" alt="Many drivers reel from the effects of Prop 22 after it was passed on Nov. 3." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/">Rideshare companies funnel millions into passing California Prop 22</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/holiday-cheer-may-not-be-the-only-thing-spread-this-season/" title="Holiday cheer may not be the only thing spread this season"><img src="https://scotscoop.com/wp-content/uploads/2020/11/bay-area-travel-image-for-article--240x150.jpeg" class="catstory-photo" alt="Travelers are getting ready this upcoming November and December break to travel while officials warn them to be as safe as possible during the pandemic. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/holiday-cheer-may-not-be-the-only-thing-spread-this-season/">Holiday cheer may not be the only thing spread this season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/redwood-city-parks-enforce-covid-19-guidelines/" title="Redwood City parks enforce COVID-19 guidelines"><img src="https://scotscoop.com/wp-content/uploads/2020/11/IMG_4332-240x150.jpeg" class="catstory-photo" alt="A group of people play in an unsanctioned pickup soccer game, wearing no face coverings and not practicing social distancing." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/redwood-city-parks-enforce-covid-19-guidelines/">Redwood City parks enforce COVID-19 guidelines</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/californias-rejection-of-affirmative-action-affects-university-admissions/" title="California’s rejection of affirmative action affects university admissions"><img src="https://scotscoop.com/wp-content/uploads/2020/11/UcDavisActual-240x150.png" class="catstory-photo" alt="The UC Davis Mondavi Center is a performing arts venue at UC Davis. Despite affirmative action being banned for public universities, the school has been actively trying to combat the education gap. It has instituted new admission programs that benefit disadvantaged kids." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/californias-rejection-of-affirmative-action-affects-university-admissions/">California’s rejection of affirmative action affects university admissions</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/slider/">Top News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/covid-19-threatens-safety-of-black-friday/" title="COVID-19 threatens safety of Black Friday"><img src="https://scotscoop.com/wp-content/uploads/2020/11/mouth-guard-5068146_1920-1-240x150.jpg" class="catstory-photo" alt="People are shopping carefully and abiding by COVID-19 safety guidelines. “When I go shopping, there is a little voice in my head saying, ‘What if it’s dangerous or what if something goes wrong?’ But we can take extra precautions by using hand sanitizer, wearing two masks, eating outside, and following social distancing rules,” said Alexia Stevenson, a sophomore. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/covid-19-threatens-safety-of-black-friday/">COVID-19 threatens safety of Black Friday</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/behind-the-screen/" title="Behind the screen"><img src="https://scotscoop.com/wp-content/uploads/2020/11/NiamhAndJoshPortraitPhotoSS-240x150.jpg" class="catstory-photo" alt="There are myriad problems that come with social media's intensifying influence on society. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/behind-the-screen/">Behind the screen</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/cartoon-youve-got-a-friend-in-streaming-services/" title="Cartoon: You&#8217;ve Got a Friend in Streaming Services"><img src="https://scotscoop.com/wp-content/uploads/2020/11/IMG_1014-240x150.jpg" class="catstory-photo" alt="Despite the pandemic situation, Disney has had a successful year with over 73.7 million subscriptions to its streaming service Disney Plus." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-youve-got-a-friend-in-streaming-services/">Cartoon: You&#8217;ve Got a Friend in Streaming Services</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/" title="Rideshare companies funnel millions into passing California Prop 22"><img src="https://scotscoop.com/wp-content/uploads/2020/11/Uber-Lyft-240x150.jpg" class="catstory-photo" alt="Many drivers reel from the effects of Prop 22 after it was passed on Nov. 3." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/">Rideshare companies funnel millions into passing California Prop 22</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/dancers-leaping-through-challenges/" title="Dancers leap through challenges"><img src="https://scotscoop.com/wp-content/uploads/2020/11/AliceDance-1-e1605030352885-240x150.jpg" class="catstory-photo" alt="Although distance learning has made it hard to learn dance, it doesn’t stop the dancers from learning. “I feel like I’m constantly learning, no matter what it is, and this year I have learned a lot of new things as well,” Finklestein said. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/dancers-leaping-through-challenges/">Dancers leap through challenges</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/covid-19-threatens-safety-of-black-friday/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/mouth-guard-5068146_1920-1-475x316.jpg' id='grow-stb223671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='People are shopping carefully and abiding by COVID-19 safety guidelines. “When I go shopping, there is a little voice in my head saying, ‘What if it’s dangerous or what if something goes wrong?’ But we can take extra precautions by using hand sanitizer, wearing two masks, eating outside, and following social distancing rules,” said Alexia Stevenson, a sophomore. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223671').mouseenter(function() {
   											jQuery('#grow-stb223671').removeClass('shrink');
   											jQuery('#grow-stb223671').removeClass('grow');
   											jQuery('#grow-stb223671').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223671').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/covid-19-threatens-safety-of-black-friday/">COVID-19 threatens safety of Black Friday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/Uber-Lyft.jpg' id='grow-stb223584'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many drivers reel from the effects of Prop 22 after it was passed on Nov. 3.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223584').mouseenter(function() {
   											jQuery('#grow-stb223584').removeClass('shrink');
   											jQuery('#grow-stb223584').removeClass('grow');
   											jQuery('#grow-stb223584').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223584').addClass('shrink');
   										});});</script><p class='stb-cat'>As seen in print</p><p class="relatedtitle"><a href="https://scotscoop.com/rideshare-companies-funnel-millions-into-passing-california-prop-22/">Rideshare companies funnel millions into passing California Prop 22</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/holiday-cheer-may-not-be-the-only-thing-spread-this-season/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/bay-area-travel-image-for-article--475x377.jpeg' id='grow-stb223433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Travelers are getting ready this upcoming November and December break to travel while officials warn them to be as safe as possible during the pandemic. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223433').mouseenter(function() {
   											jQuery('#grow-stb223433').removeClass('shrink');
   											jQuery('#grow-stb223433').removeClass('grow');
   											jQuery('#grow-stb223433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223433').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/holiday-cheer-may-not-be-the-only-thing-spread-this-season/">Holiday cheer may not be the only thing spread this season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/redwood-city-parks-enforce-covid-19-guidelines/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/IMG_4332-475x356.jpeg' id='grow-stb223402'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A group of people play in an unsanctioned pickup soccer game, wearing no face coverings and not practicing social distancing.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223402').mouseenter(function() {
   											jQuery('#grow-stb223402').removeClass('shrink');
   											jQuery('#grow-stb223402').removeClass('grow');
   											jQuery('#grow-stb223402').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223402').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/redwood-city-parks-enforce-covid-19-guidelines/">Redwood City parks enforce COVID-19 guidelines</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/californias-rejection-of-affirmative-action-affects-university-admissions/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/UcDavisActual-475x355.png' id='grow-stb223293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The UC Davis Mondavi Center is a performing arts venue at UC Davis. Despite affirmative action being banned for public universities, the school has been actively trying to combat the education gap. It has instituted new admission programs that benefit disadvantaged kids.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223293').mouseenter(function() {
   											jQuery('#grow-stb223293').removeClass('shrink');
   											jQuery('#grow-stb223293').removeClass('grow');
   											jQuery('#grow-stb223293').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223293').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/californias-rejection-of-affirmative-action-affects-university-admissions/">California’s rejection of affirmative action affects university admissions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/covid-19-reveals-resiliency-in-local-businesses/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/78690-e1605213125685-475x358.jpg' id='grow-stb223332'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An employee at Coyote's Mexican Cafe closes up after a long day of cooking online orders. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223332').mouseenter(function() {
   											jQuery('#grow-stb223332').removeClass('shrink');
   											jQuery('#grow-stb223332').removeClass('grow');
   											jQuery('#grow-stb223332').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223332').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/covid-19-reveals-resiliency-in-local-businesses/">COVID-19 reveals resiliency in local businesses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-supports-students-applying-to-college-during-pandemic/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/SATACT-429x475.png' id='grow-stb223281'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Distance learning is modifying the future of college admissions for the Class of 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223281').mouseenter(function() {
   											jQuery('#grow-stb223281').removeClass('shrink');
   											jQuery('#grow-stb223281').removeClass('grow');
   											jQuery('#grow-stb223281').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223281').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-supports-students-applying-to-college-during-pandemic/">Carlmont supports students applying to college during pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/san-carlos-schools-prepare-to-reopen/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/IMG_1342-475x356.jpg' id='grow-stb223203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tierra Linda Middle School'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb223203').mouseenter(function() {
   											jQuery('#grow-stb223203').removeClass('shrink');
   											jQuery('#grow-stb223203').removeClass('grow');
   											jQuery('#grow-stb223203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb223203').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/san-carlos-schools-prepare-to-reopen/">San Carlos schools prepare to reopen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-rotary-club-of-foster-city-holds-their-first-virtual-webinar-with-health-and-aging-education-day/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/rotary-club.jpeg' id='grow-stb222403'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Rotary Club of Foster City adjusts to the current pandemic and provides the public with their first virtual Health and Aging Educational Day event.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb222403').mouseenter(function() {
   											jQuery('#grow-stb222403').removeClass('shrink');
   											jQuery('#grow-stb222403').removeClass('grow');
   											jQuery('#grow-stb222403').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb222403').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://scotscoop.com/the-rotary-club-of-foster-city-holds-their-first-virtual-webinar-with-health-and-aging-education-day/">The Rotary Club of Foster City holds their first virtual webinar with Health and Aging Education Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/concerns-over-2020-election-fraud/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/11/IMG_0139-475x395.jpg' id='grow-stb222871'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Voting stickers symbolize the heightened partisanship of this election.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb222871').mouseenter(function() {
   											jQuery('#grow-stb222871').removeClass('shrink');
   											jQuery('#grow-stb222871').removeClass('grow');
   											jQuery('#grow-stb222871').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb222871').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/concerns-over-2020-election-fraud/">Public and courts reject Trump&#8217;s unfounded claims of election fraud</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/528';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/895/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58230"><a href="https://scotscoop.com/useful-links/">Community Links</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2020 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1605732635" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/corona-update/assets/js/script.js?ver=1.0.0' id='coronaupdate-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="223689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fgetting-the-ball-rolling-at-the-belmont-sports-complex%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Getting the Ball Rolling at the Belmont Sports Complex&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D223689&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="223689"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fgetting-the-ball-rolling-at-the-belmont-sports-complex%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Getting the Ball Rolling at the Belmont Sports Complex&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D223689&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/getting-the-ball-rolling-at-the-belmont-sports-complex/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Getting the Ball Rolling at the Belmont Sports Complex</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>