<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />

<title>Meet the presidential candidates &#8211; Scot Scoop News</title>
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Meet the presidential candidates Comments Feed" href="https://scotscoop.com/meet-candidates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">			.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #222 !important;
			}

						.tweeter-info .fts-twitter-text a, .tweeter-info .fts-twitter-text .time a, .fts-twitter-reply-wrap a, .tweeter-info a, .twitter-followers-fts a, body.fts-twitter-reply-wrap a {
				color: #140aa3 !important;
			}

						.tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #ddd !important;
			}

						.fts-twitter-div {
				max-width: 500px !important;
			}

						.fts-twitter-div {
				margin: 10px !important;
			}

						.fts-twitter-div {
				padding: 10px !important;
			}

						.fts-twitter-div {
				background: #ddd !important;
			}

						.tweeter-info {
				border-bottom: 1px solid #ddd !important;
			}

						.fts-twitter-link-image {
				max-width: 500px !important;
				display: block;
			}

						span.fts-twitter-text {
				font-size: 12px !important;
			}

			
		</style>
				
	<link rel='stylesheet' id='farbtastic-css'  href='https://scotscoop.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='coronaupdate-style-css'  href='https://scotscoop.com/wp-content/plugins/corona-update/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.0' type='text/css' media='' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://scotscoop.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.5.2' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.0' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.0' id='fts-global-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.5.2' id='front-js-na-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.8' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.5.2' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.5.2' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.2' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"e1ac3fe2d9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/222162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Early voting turnout tops record highs' href='https://scotscoop.com/early-voting-turnout-tops-record-highs/' />
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://scotscoop.com/meet-candidates/" />
<link rel='shortlink' href='https://scotscoop.com/?p=222162' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fmeet-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fmeet-candidates%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #0d1373;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  	<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Meet the presidential candidates" />
<meta property="og:type" content="article" />
<meta name="author" content="Ayal Meyers" />
<meta property="og:url" content="https://scotscoop.com/meet-candidates/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/10/debate_jim-bourg-pool-getty-900x513.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="513" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="Joe Biden &nbsp; After 43 years in politics and three attempts, Joe Biden finally progressed to be the democratic party&#8217;s nominee in the 2020 presidential election. Biden initially began his political career in 1970 when he won a seat on the New Castle County council in Delaware, where he stayed for two years.  In 1972,..." />
	<meta name="description" content="Joe Biden &nbsp; After 43 years in politics and three attempts, Joe Biden finally progressed to be the democratic party&#8217;s nominee in the 2020 presidential election. Biden initially began his political career in 1970 when he won a seat on the New Castle County council in Delaware, where he stayed for two years.  In 1972,..." />
	<meta property="article:section" content="2020 Election" />
	<meta property="article:tag" content="candidates,election" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-head">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</style><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://scotscoop.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/scot.scoop/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/scotscoop">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/CarlmontHighlander">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2042" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis2042">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2042" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2042" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2042" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2042" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30121"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53129"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">2020 Election</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-222162' class='snopostid'><div id='storypage' class='full-width sno-story-222162'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Meet the presidential candidates</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_profile/ayal-meyers/" class="creditline">Ayal Meyers</a> and <a href="https://scotscoop.com/staff_profile/raina-lahiri/" class="creditline">Raina Lahiri</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 30, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='222162' data-photo-id='222178' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/debate_jim-bourg-pool-getty-900x513.jpg' alt='President+Donald+Trump+and+Democratic+presidential+nominee+Joe+Biden+participate+in+the+final+presidential+debate+at+Belmont+University+on+October+22%2C+2020+in+Nashville%2C+Tennessee.+This+was+the+last+debate+between+the+two+candidates+before+the+November+3+election.++' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='222162' data-photo-id='222178'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Jim Bourg-Pool/Getty Images</p><p class="photocaption">President Donald Trump and Democratic presidential nominee Joe Biden participate in the final presidential debate at Belmont University on October 22, 2020 in Nashville, Tennessee. This was the last debate between the two candidates before the November 3 election.  </p></div></div><span class="storycontent"><div id="pl-222162"  class="panel-layout" ><div id="pg-222162-0"  class="panel-grid panel-no-style" ><div id="pgc-222162-0-0"  class="panel-grid-cell" ><div id="panel-222162-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2></h2>
<h2></h2>
<h2 style="text-align: center;">Joe Biden</h2>
</div>
</div></div></div></div><div id="pg-222162-1"  class="panel-grid panel-no-style" ><div id="pgc-222162-1-0"  class="panel-grid-cell" ><div id="panel-222162-1-0-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="1" ><img src="https://api.time.com/wp-content/uploads/2020/09/time-100-Joe-Biden.jpg" /></div></div></div><div id="pg-222162-2"  class="panel-grid panel-no-style" ><div id="pgc-222162-2-0"  class="panel-grid-cell" ><div id="panel-222162-2-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="2" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">After 43 years in politics and three attempts, Joe Biden finally progressed to be the democratic party&#8217;s nominee in the 2020 presidential election.</span></p>
<p><span style="font-weight: 400;">Biden initially began his political career in 1970 when he won a seat on the New Castle County council in Delaware, where he stayed for two years. </span></p>
<p><span style="font-weight: 400;">In 1972, Biden decided to run for senator. Going into the election, his Republican opponent, Senator J. Caleb Boggs, was heavily favored as he had served the previous two terms. Biden, on the other hand, only had city council experience and was viewed as a Democratic candidate with no money and no influence. </span></p>
<p><span style="font-weight: 400;">One month into his first term as Senator, Biden&#8217;s wife, Neilia, and year-old daughter, Naomi, got killed in a car accident. Despite the tragedy, Biden continued his political career and ultimately became the state&#8217;s longest-serving senator.</span></p>
<p>&nbsp;</p>
</div>
		</div></div></div><div id="pg-222162-3"  class="panel-grid panel-no-style" ><div id="pgc-222162-3-0"  class="panel-grid-cell" ><div id="panel-222162-3-0-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="3" ><img src="https://www.macleans.ca/wp-content/uploads/2020/10/BIDEN-MARKUSOFF-OCT22-766x431.jpg" /></div></div><div id="pgc-222162-3-1"  class="panel-grid-cell" ><div id="panel-222162-3-1-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="4" >			<div class="textwidget"><p><span style="font-weight: 400;">As a senator, Biden spent most of his time focusing on foreign relations, criminal justice, and drug policy.  </span><span style="font-weight: 400;">In 1984, he became a Democratic floor manager of the Comprehensive Crime Control Act. At the time, this was his most significant piece of legislation.</span></p>
<p>&nbsp;</p>
</div>
		</div></div></div><div id="pg-222162-4"  class="panel-grid panel-no-style" ><div id="pgc-222162-4-0"  class="panel-grid-cell" ><div id="panel-222162-4-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="5" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">Nonetheless, as time progressed, the law&#8217;s tough-on-crime provisions became controversial among criminal justice reform proponents and within the democratic party.</span></p>
<p><span style="font-weight: 400;">When asked about the legislation in 2019, Biden called his role in passing the law a &#8220;big mistake.&#8221; He has since been praised for modifying some of its worst provisions.</span></p>
<p><span style="font-weight: 400;">In 1987, Biden finally announced that he would be entering the Democratic nominee race in the 1988 presidential election. </span></p>
<p><span style="font-weight: 400;">However, people soon realized that parts of his speeches were plagiarized from the United Kingdom Labour MP and Margaret Thatcher challenger Neil Kinnock. As a result, Biden dropped out of the race.</span></p>
<p><span style="font-weight: 400;">From 1987 to 1995, Biden served as chair on the Committee on the Judiciary. He also served on the Senate&#8217;s Foreign Relations Committee from 2001 to 2003 and again in 2007 to 2009, twice as its chair.</span></p>
<p><span style="font-weight: 400;">In 1991, Biden opposed the Gulf War. Despite his opposition, he supported the NATO alliance intervention in the Yugoslav Wars of the 1990s, as well as its expansion into Eastern Europe.</span></p>
<p><span style="font-weight: 400;">He further supported the resolution sanctioning the Iraq War in 2002, but opposed the entrance of US troops in 2007. He then proposed a partition plan as a way to keep a unified, peaceful Iraq.</span></p>
<p><span style="font-weight: 400;">While he was still a senator, Biden became a member of the International Narcotics Control Caucus. He was the lead senator in writing the legislation that established the &#8220;drug czar&#8221; office, a position that supervises the national drug-control policy. </span></p>
</div>
		</div></div></div><div id="pg-222162-5"  class="panel-grid panel-no-style" ><div id="pgc-222162-5-0"  class="panel-grid-cell" ><div id="panel-222162-5-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="6" >			<div class="textwidget"><p><span style="font-weight: 400;">In 2007, Biden announced that he would be running for the 2008 presidential election for the second time. However, after coming in fifth at the Iowa caucus, he dropped out. Barack Obama later chose him as his running mate, and together they ultimately won the election and served two terms. </span></p>
<p>&nbsp;</p>
</div>
		</div></div><div id="pgc-222162-5-1"  class="panel-grid-cell" ><div id="panel-222162-5-1-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="7" ><img src="https://joebiden.com/wp-content/uploads/2020/07/JRB-about-10.jpg" /></div></div></div><div id="pg-222162-6"  class="panel-grid panel-no-style" ><div id="pgc-222162-6-0"  class="panel-grid-cell" ><div id="panel-222162-6-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="8" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">As vice president, Biden played an essential role in Obama&#8217;s administration and was an active advisor to him. </span></p>
<p><span style="font-weight: 400;">In 2015, Biden&#8217;s son Beau died from brain cancer. Biden later wrote a book centered around the tragedy, named </span><i><span style="font-weight: 400;">Promise Me, Dad: A Year of Hope, Hardship, and Purpose</span></i><span style="font-weight: 400;">, where he recounts the traumatic experiences he faced. </span></p>
<p><span style="font-weight: 400;">In 2016, Biden decided he would not be entering the presidential election as he and his family were still grieving in light of their recent loss. Instead, he advocated for Hilary Clinton in her race against Trump.</span></p>
<p><span style="font-weight: 400;">Three years later, Biden announced that for the third time, he would be running for president.</span></p>
<p><span style="font-weight: 400;">For the first time, he won the position of being the democratic party&#8217;s final nominee, as he goes up against Trump in the 2020 election.  </span></p>
</div>
		</div></div></div><div id="pg-222162-7"  class="panel-grid panel-no-style" ><div id="pgc-222162-7-0"  class="panel-grid-cell" ><div id="panel-222162-7-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="9" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;"></h2>
<h2></h2>
<h2></h2>
<h2 style="text-align: center;">Donald Trump</h2>
</div>
</div></div></div></div><div id="pg-222162-8"  class="panel-grid panel-no-style" ><div id="pgc-222162-8-0"  class="panel-grid-cell" ><div id="panel-222162-8-0-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="10" ><img src="https://d279m997dpfwgl.cloudfront.net/wp/2020/10/GettyImages-1229278710-1000x667.jpg" /></div></div></div><div id="pg-222162-9"  class="panel-grid panel-no-style" ><div id="pgc-222162-9-0"  class="panel-grid-cell" ><div id="panel-222162-9-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="11" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">A New York native, Donald J. Trump graduated from the Wharton School of Finance in 1968. Trump was a household name, famous for his businesses, wealth, and eventually, his hit television franchise </span><i><span style="font-weight: 400;">The</span></i> <i><span style="font-weight: 400;">Apprentice</span></i><span style="font-weight: 400;">. “Your fired,” became the entertainer’s catchphrase while the show aired beginning in 2003.</span></p>
<p>&nbsp;</p>
</div>
		</div></div></div><div id="pg-222162-10"  class="panel-grid panel-no-style" ><div id="pgc-222162-10-0"  class="panel-grid-cell" ><div id="panel-222162-10-0-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="12" ><img src="https://media.npr.org/assets/img/2020/07/23/gettyimages-97336674_sq-bf6f45c36829c4af799c4d4ce8031df7069d8017-s800-c85.jpg" /></div></div><div id="pgc-222162-10-1"  class="panel-grid-cell" ><div id="panel-222162-10-1-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="13" >			<div class="textwidget"><p><span style="font-weight: 400;">From 1996 until 2015, he was also an owner in the Miss Universe, Miss USA, and Miss Teen USA beauty pageants. In 2012, </span><span style="font-weight: 400;">Trump considered running against President Barack Obama, making his first political appearance at the Conservative Political Action Conference (CPAC). Though, in May, he decided not to run.</span><span style="font-weight: 400;"> In October 2013, New York Republicans suggested that Trump run for governor in against Andrew Cuomo. Trump decided that while New York had problems and its taxes were too high, he was not interested in the governorship. </span></p>
<p>&nbsp;</p>
</div>
		</div></div></div><div id="pg-222162-11"  class="panel-grid panel-no-style" ><div id="pgc-222162-11-0"  class="panel-grid-cell" ><div id="panel-222162-11-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="14" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">Before the 2016 election, </span><i><span style="font-weight: 400;">The New York Times</span></i><span style="font-weight: 400;"> speculated that Trump would enter the political world after Obama parodied him at the White House Correspondents’ Association Dinner.</span></p>
</div>
		</div></div></div><div id="pg-222162-12"  class="panel-grid panel-no-style" ><div id="pgc-222162-12-0"  class="panel-grid-cell" ><div id="panel-222162-12-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="15" >			<div class="textwidget"><p><span style="font-weight: 400;">In June of 2015, Trump announced his candidacy, promising to “Make America Great Again.” Marco Rubio and Ted Cruz were among the Republican candidates he beat out in the Republican primaries – defying the polling expectations. As the Republican Presidential Candidate, he chose Mike Pence as his running mate.</span></p>
</div>
		</div></div><div id="pgc-222162-12-1"  class="panel-grid-cell" ><div id="panel-222162-12-1-0" class="so-panel widget widget_siteorigin-panels-image panel-first-child panel-last-child" data-index="16" ><img src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/10/GettyImages-578136232.jpg" /></div></div></div><div id="pg-222162-13"  class="panel-grid panel-no-style" ><div id="pgc-222162-13-0"  class="panel-grid-cell" ><div id="panel-222162-13-0-0" class="so-panel widget widget_text panel-first-child panel-last-child" data-index="17" >			<div class="textwidget"><p>&nbsp;</p>
<p><span style="font-weight: 400;">Then, in the general election, Trump beat Hillary Clinton to take the presidency. </span><span style="font-weight: 400;">Donald Trump</span><span style="font-weight: 400;"> became the oldest first-term U.S. president and the first without prior military or government service. </span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div></div></div><div id="pg-222162-14"  class="panel-grid panel-no-style" ><div id="pgc-222162-14-0"  class="panel-grid-cell" ><div id="panel-222162-14-0-0" class="widget_text so-panel widget widget_custom_html panel-first-child panel-last-child" data-index="18" ><div class="textwidget custom-html-widget"><iframe src="https://e.infogram.com/05b707f2-593e-45f8-b6fe-9c4aeb4e294f?src=embed" title="Timeline Infographic" width="700" height="2260" scrolling="no" frameborder="0" style="border:none;" allowfullscreen="allowfullscreen"></iframe><div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #DADADA;margin:0 30px;width: 640px"><a href="https://infogram.com/05b707f2-593e-45f8-b6fe-9c4aeb4e294f" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="noopener noreferrer">Timeline Infographic</a><br /><a href="https://infogram.com" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="nofollow noopener noreferrer">Infogram</a></div></div></div></div></div></div></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="222162"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fmeet-candidates%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Meet the presidential candidates&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D222162&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/meet-candidates/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/2020-election/' rel='category tag'>2020 Election</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/features/media/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul><ul class="snotags"><li class="blockstag"><a href="https://scotscoop.com/tag/candidates/" rel="tag">candidates</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/election/" rel="tag">election</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writers</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/08/ayal-meyers-475x317.png' alt='Photo of Ayal Meyers'/></div><a href="https://scotscoop.com/staff_profile/ayal-meyers/"><div class='sc_title'>Ayal Meyers, Staff Writer</div></a><div class='sc_bio'>Ayal Meyers is a Senior at Carlmont High School who aspires to develop as a profile and political writer. In addition to Scotscoop, Ayal writes for <em>All That's Lit to Print </em>and <em>Prep2prep</em>. Moreover, Meyers is interning at an orthodontics clinic in Belmont while playing water polo, and running track. To see more of his work, visit his <a href="https://ayalmeyers.weebly.com">portfolio</a>.<br />
<br />
Twitter: @ayalmeyers<br />
Instagram: @ayalmeyers<br />
<br />
Portfolio link: https://ayalmeyers.weebly.com<div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/09/Raina-Lahiri-475x317.jpg' alt='Photo of Raina Lahiri'/></div><a href="https://scotscoop.com/staff_profile/raina-lahiri/"><div class='sc_title'>Raina Lahiri, Staff Writer</div></a><div class='sc_bio'>Raina Lahiri is a junior and Highlander editor at Carlmont High School. In her free time, she enjoys watching movies and spending time with friends and family.<br />
<br />
Twitter: @RainaLahiri<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="222162" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="049bc3353c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/2020-election/">2020 Election</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/editorial-the-presidential-debate-heightened-extreme-partisanship/" title="Editorial: The presidential debate heightened extreme partisanship"><img src="https://scotscoop.com/wp-content/uploads/2020/10/Image-from-iOS-240x150.jpg" class="catstory-photo" alt="Hyper-partisanship is on the rise, further separating the citizens of the U.S, most of which are Democratic or Republican." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/editorial-the-presidential-debate-heightened-extreme-partisanship/">Editorial: The presidential debate heightened extreme partisanship</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/a-showdown-in-salt-lake-city-a-full-review-of-the-vice-presidential-debate/" title="A showdown in Salt Lake City: a full review of the vice presidential debate"><img src="https://scotscoop.com/wp-content/uploads/2020/10/608px-Vice_Presidential_Debate_2020_Logo.svg-240x150.png" class="catstory-photo" alt="Election season continues with the vice presidential debate. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/a-showdown-in-salt-lake-city-a-full-review-of-the-vice-presidential-debate/">A showdown in Salt Lake City: a full review of the vice presidential debate</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/an-overview-of-the-vice-president-nominees/" title="An overview of the Vice Presidential nominees"><img src="https://scotscoop.com/wp-content/uploads/2020/10/kamala-harris-mike-pence-headshots-240x150.jpg" class="catstory-photo" alt="Senator Kamala Harris and Vice President Michael Pence are expected to participate in a highly anticipated debate Oct. 7, 2020" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/an-overview-of-the-vice-president-nominees/">An overview of the Vice Presidential nominees</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/president-donald-trump-says-he-and-first-lady-melania-have-tested-positive-for-covid-19/" title="President Donald Trump and First Lady Melania Trump test positive for COVID-19"><img src="https://scotscoop.com/wp-content/uploads/2020/10/Trump-No-mask-240x150.jpg" class="catstory-photo" alt="President Donald Trump announces that he has tested positive for COVID-19 after contact with Hope Hicks who tested positive for the virus earlier today." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/president-donald-trump-says-he-and-first-lady-melania-have-tested-positive-for-covid-19/">President Donald Trump and First Lady Melania Trump test positive for COVID-19</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/chaos-in-cleveland-biden-and-trump-quarrel-in-the-presidential-debate/" title="Chaos in Cleveland: Biden and Trump quarrel in the presidential debate"><img src="https://scotscoop.com/wp-content/uploads/2020/10/biden-trump-1200-240x150.jpg" class="catstory-photo" alt="President Donald Trump, left, and former Vice President Joe Biden during the first presidential debate on Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/chaos-in-cleveland-biden-and-trump-quarrel-in-the-presidential-debate/">Chaos in Cleveland: Biden and Trump quarrel in the presidential debate</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/touching-your-mind/" title="Touching your mind"><img src="https://scotscoop.com/wp-content/uploads/2020/10/mentalhealth_featurephoto-240x150.png" class="catstory-photo" alt="A couple talks about their day and how they are doing. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/touching-your-mind/">Touching your mind</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/becoming-a-child-bride/" title="Becoming a child bride"><img src="https://scotscoop.com/wp-content/uploads/2020/10/pasted-image-0-240x150.jpg" class="catstory-photo" alt="Feminist activists and activists against child marriage often use child-sized heels and flower petals as symbols for child brides. This is a recreation of some symbolic pieces they have created." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/becoming-a-child-bride/">Becoming a child bride</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/droughts-wildfires-and-pollution-californias-hellscape/" title="Droughts, wildfires, and pollution: California’s hellscape"><img src="https://scotscoop.com/wp-content/uploads/2020/10/Environmental-Change-240x150.jpg" class="catstory-photo" alt="Humans are the cause of the planet’s environmental changes. The ones most heavily paying for their mistakes are the other creatures that live on it." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/droughts-wildfires-and-pollution-californias-hellscape/">Droughts, wildfires, and pollution: California’s hellscape</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/smoke-package/" title="One spark; decades of damage"><img src="https://scotscoop.com/wp-content/uploads/2020/10/IMG_5308-240x150.jpg" class="catstory-photo" alt="As a result of smoke from an abundance of fires in Northern California, Oregon, and Washington blowing into the Bay Area, the sky appeared a bright orange on Sept. 9." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/smoke-package/">One spark; decades of damage</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/2020-rnc/" title="A recap from a highly unconventional Republican National Convention"><img src="https://scotscoop.com/wp-content/uploads/2020/09/TrumpSpeech-240x150.jpg" class="catstory-photo" alt="U.S. President Donald Trump delivers his acceptance speech for the Republican Party nomination for reelection during the final day of the Republican National Convention from the South Lawn of the White House on August 27, 2020 in Washington, DC." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/2020-rnc/">A recap from a highly unconventional Republican National Convention</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/editorial-the-presidential-debate-heightened-extreme-partisanship/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/Image-from-iOS-475x230.jpg' id='grow-stb220167'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hyper-partisanship is on the rise, further separating the citizens of the U.S, most of which are Democratic or Republican.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb220167').mouseenter(function() {
   											jQuery('#grow-stb220167').removeClass('shrink');
   											jQuery('#grow-stb220167').removeClass('grow');
   											jQuery('#grow-stb220167').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb220167').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/editorial-the-presidential-debate-heightened-extreme-partisanship/">Editorial: The presidential debate heightened extreme partisanship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/a-showdown-in-salt-lake-city-a-full-review-of-the-vice-presidential-debate/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/608px-Vice_Presidential_Debate_2020_Logo.svg-475x295.png' id='grow-stb219734'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Election season continues with the vice presidential debate. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb219734').mouseenter(function() {
   											jQuery('#grow-stb219734').removeClass('shrink');
   											jQuery('#grow-stb219734').removeClass('grow');
   											jQuery('#grow-stb219734').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb219734').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/a-showdown-in-salt-lake-city-a-full-review-of-the-vice-presidential-debate/">A showdown in Salt Lake City: a full review of the vice presidential debate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/an-overview-of-the-vice-president-nominees/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/kamala-harris-mike-pence-headshots-475x317.jpg' id='grow-stb219180'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senator Kamala Harris and Vice President Michael Pence are expected to participate in a highly anticipated debate Oct. 7, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb219180').mouseenter(function() {
   											jQuery('#grow-stb219180').removeClass('shrink');
   											jQuery('#grow-stb219180').removeClass('grow');
   											jQuery('#grow-stb219180').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb219180').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/an-overview-of-the-vice-president-nominees/">An overview of the Vice Presidential nominees</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/president-donald-trump-says-he-and-first-lady-melania-have-tested-positive-for-covid-19/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/Trump-No-mask-475x380.jpg' id='grow-stb218726'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Donald Trump announces that he has tested positive for COVID-19 after contact with Hope Hicks who tested positive for the virus earlier today.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb218726').mouseenter(function() {
   											jQuery('#grow-stb218726').removeClass('shrink');
   											jQuery('#grow-stb218726').removeClass('grow');
   											jQuery('#grow-stb218726').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb218726').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/president-donald-trump-says-he-and-first-lady-melania-have-tested-positive-for-covid-19/">President Donald Trump and First Lady Melania Trump test positive for COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/chaos-in-cleveland-biden-and-trump-quarrel-in-the-presidential-debate/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/10/biden-trump-1200-475x264.jpg' id='grow-stb218668'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Donald Trump, left, and former Vice President Joe Biden during the first presidential debate on Tuesday, Sept. 29, 2020, at Case Western University and Cleveland Clinic, in Cleveland, Ohio. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb218668').mouseenter(function() {
   											jQuery('#grow-stb218668').removeClass('shrink');
   											jQuery('#grow-stb218668').removeClass('grow');
   											jQuery('#grow-stb218668').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb218668').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/chaos-in-cleveland-biden-and-trump-quarrel-in-the-presidential-debate/">Chaos in Cleveland: Biden and Trump quarrel in the presidential debate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/a-recap-of-the-trump-administration/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/09/473px-Donald_Trump_official_portrait-375x475.jpg' id='grow-stb218281'  style='width:70px;min-width:70px;' class='catboxphoto' alt='President Donald Trump has been subject to controversy throughout his political career. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb218281').mouseenter(function() {
   											jQuery('#grow-stb218281').removeClass('shrink');
   											jQuery('#grow-stb218281').removeClass('grow');
   											jQuery('#grow-stb218281').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb218281').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/a-recap-of-the-trump-administration/">A recap of the Trump administration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/local-elections-build-competition-and-better-communities/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-9.39.51-AM-437x475.png' id='grow-stb218082'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Local city council elections are causing reflection on the importance of city government.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb218082').mouseenter(function() {
   											jQuery('#grow-stb218082').removeClass('shrink');
   											jQuery('#grow-stb218082').removeClass('grow');
   											jQuery('#grow-stb218082').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb218082').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/local-elections-build-competition-and-better-communities/">Local elections build competition, better communities</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/how-the-2020-election-will-shape-the-future-of-carlmont-students/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/09/election-4745282_1920-475x335.jpg' id='grow-stb217888'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Most people are voting by mail this year as a result of COVID-19, while in previous years polling stations have been the most popular form of voting.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb217888').mouseenter(function() {
   											jQuery('#grow-stb217888').removeClass('shrink');
   											jQuery('#grow-stb217888').removeClass('grow');
   											jQuery('#grow-stb217888').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb217888').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/how-the-2020-election-will-shape-the-future-of-carlmont-students/">How the 2020 election will shape the future of Carlmont students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/state-offices-up-for-election/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/09/10935503663_624cd4159c_o-475x317.jpg' id='grow-stb217297'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The State Senate and Assembly convene at the California State Capitol in Sacramento to work on legislation. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb217297').mouseenter(function() {
   											jQuery('#grow-stb217297').removeClass('shrink');
   											jQuery('#grow-stb217297').removeClass('grow');
   											jQuery('#grow-stb217297').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb217297').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/state-offices-up-for-election/">State offices are up for election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/dnc-2020/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/09/Screenshot-101-475x267.png' id='grow-stb217117'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Joe Biden gives a speech on the last night of the Democratic National Convention, proudly accepting his presidential nomination. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb217117').mouseenter(function() {
   											jQuery('#grow-stb217117').removeClass('shrink');
   											jQuery('#grow-stb217117').removeClass('grow');
   											jQuery('#grow-stb217117').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb217117').addClass('shrink');
   										});});</script><p class='stb-cat'>2020 Election</p><p class="relatedtitle"><a href="https://scotscoop.com/dnc-2020/">Recap of the 2020 Democratic National Convention</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58230"><a href="https://scotscoop.com/useful-links/">Community Links</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2020 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1604091082" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/corona-update/assets/js/script.js?ver=1.0.0' id='coronaupdate-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="222162"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fmeet-candidates%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Meet the presidential candidates&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D222162&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/meet-candidates/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="222162"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fmeet-candidates%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Meet the presidential candidates&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D222162&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/meet-candidates/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Meet the presidential candidates</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>