<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
	<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />
	<title>Unexpected event plagues Carlmont softball field &#8211; Scot Scoop News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Unexpected event plagues Carlmont softball field Comments Feed" href="https://scotscoop.com/unexpected-event-plagues-carlmont-softball-field/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://scotscoop.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1648458396' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='embedpress-css'  href='https://scotscoop.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://scotscoop.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-fadc04f16e90-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-fadc04f16e90.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro/dist/videobackgroundpro.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://scotscoop.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMontserrat%3A400%2C700%2C900%2C800&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20220406' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.6' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.32.3' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.9.3' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","nonce":"493f115f30","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"354798a461"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/advanced-iframe/js/ai.min.js?ver=876197' id='ai-js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"8976f38acd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.3.2' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/253947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://scotscoop.com/unexpected-event-plagues-carlmont-softball-field/" />
<link rel='shortlink' href='https://scotscoop.com/?p=253947' />
		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
			<style type="text/css">.pp-podcast {opacity: 0;}</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Unexpected event plagues Carlmont softball field" />
<meta property="og:type" content="article" />
<meta name="author" content="Heidi Meints" />
<meta property="og:url" content="https://scotscoop.com/unexpected-event-plagues-carlmont-softball-field/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2022/04/ththth_ccexpress-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="After 0nly half an inning, Carlmont&#8217;s JV girls softball game against the El Camino Colts came to an abrupt halt. So far this season, the Scots have built up a considerable eight-game winning streak, only losing to the St. Francis Lancers 5-3 on March 15. On the other side, the Colts have no wins this..." />
	<meta name="description" content="After 0nly half an inning, Carlmont&#8217;s JV girls softball game against the El Camino Colts came to an abrupt halt. So far this season, the Scots have built up a considerable eight-game winning streak, only losing to the St. Francis Lancers 5-3 on March 15. On the other side, the Colts have no wins this..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
				<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 16%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px / 2);
		border-radius: 20px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 5) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 5.5px;
		margin-bottom: 5.5px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #545454;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #545454;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 65%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		height: 51px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 51px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 51px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="sf-menu"><li id="menu-item-234884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234884"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-246017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246017"><a href="https://scotscoop.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
	<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Media Policies</a></li>
</ul>
</li>
<li id="menu-item-242207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242207"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Magazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 19%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: left;
		font-family: Georgia, serif;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-5 {
		padding-top: 3px;
		height: calc(100% - 3px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-date sno-hac-textwrap">
		<script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Georgia, serif;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-6">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 34%; height: 250px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-8 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 40px;
		font-size: 16px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-8 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-8 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-8 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-8 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-8 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-8 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-234889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li id="menu-item-242205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li id="menu-item-234890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li id="menu-item-234886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li id="menu-item-234888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li id="menu-item-234896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li id="menu-item-242178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li id="menu-item-242098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li id="menu-item-234887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li id="menu-item-234987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 20%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-tablet-2 .sno-icon {
		height: 20px;
		width: 20px;
		line-height: 20px;
		font-size: calc(20px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-tablet-2 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-tablet-2 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-tablet-2 .sno-icon {
		background: #545454;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-tablet-2 .sno-icon:hover {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-inverse-tablet-2 .sno-icon {
		color: #545454;
		background: #fff;
	}
	.icon-monochromatic-hover-tablet-2 .sno-icon:hover {
		background: #545454;
		color: #fff;
	}
	.icon-monochromatic-tablet-2 .sno-icon i, .icon-monochromatic-inverse-tablet-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-2 icon-monochromatic-tablet-2 icon-monochromatic-inverse-hover-tablet-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 58%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-tablet-3 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 16px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-tablet-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-tablet-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-tablet-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-tablet-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-tablet-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-234884"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-246017"><a href="https://scotscoop.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Media Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242207"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-4" style="width: 22%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-tablet-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-tablet-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-tablet-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-tablet-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-tablet-4 input.hac-search::placeholder,
	.sno-hac-inner-tablet-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-tablet-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-tablet-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-tablet-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-tablet-4 .sno-hac-submit-search-button {
		right: 3px;
		padding-right: 3px;
		font-size: 8px;
		line-height: 8px;
	}
	.sno-hac-inner-tablet-4 input.hac-search {
		font-size: 12px;
		line-height: 24px;
		padding: 3px 3px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);
		width: calc(100% - (3px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-5" style="width: 13%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-5"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-6" style="width: 74%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-6 {
		background: ;
		color: #000000;
	}
	.sno-hac-inner-tablet-6 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-6 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-6 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-6 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-6">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-7" style="width: 13%; height: 107px;">
																			<style>
	.sno-hac-inner-tablet-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-8" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-tablet-8 {
		background: transparent;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-tablet-8 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 30px;
		font-size: 16px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-tablet-8 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-tablet-8 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-tablet-8 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-tablet-8 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-tablet-8 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-tablet-8 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-tablet-8 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #545454;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-8">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: transparent;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333333;
	}
	.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 li,
	.sno-hac-hamburger-menu-mobile-2-13569 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-2-13569 ul li a,
	.sno-hac-hamburger-menu-mobile-2-13569 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 a:hover,
	.sno-hac-hamburger-menu-mobile-2-13569 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-2-13569 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-2-13569 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-2-13569 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-2-13569 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-2-13569 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-2-13569 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-13569">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-13569">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://scotscoop.com/">
							Scot Scoop News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234889"><a href="https://scotscoop.com/news-2/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242205"><a href="https://scotscoop.com/features-3/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234890"><a href="https://scotscoop.com/campus-2/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234886"><a href="https://scotscoop.com/sports-2/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234888"><a href="https://scotscoop.com/opinion-2/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234896"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242178"><a href="https://scotscoop.com/student-fun/">Student Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242098"><a href="https://scotscoop.com/editorials-layout/">Editorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234887"><a href="https://scotscoop.com/scotcenter-6/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234987"><a href="https://scotscoop.com/podcasts/">Podcasts</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 112px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: transparent;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon {
		font-size: 34px;
		line-height: calc(54px - (2 * 1px));
		height: calc(54px - (2 * 1px));
		width: 54px;
		border: 1px solid #ffffff;
		background: #ffffff;
		color: #333;
	}
	.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {
		background: #081851;
		color: #333333;
	}
	.sno-hac-search-icon-bar-mobile-4 {
		position: absolute;
		right: 0;
		top: 112px;
		left: 0;
		background: #333333;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-253947' class='snopostid'><div id='storypage' class='full-width sno-story-253947'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Unexpected event plagues Carlmont softball field</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/heidi-meints/" class="creditline">Heidi Meints</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 23, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='253947' data-photo-id='253948' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/ththth_ccexpress-900x600.jpeg' alt='The+Colts+prepare+to+exit+as+the+Scots+continue+to+practice+for+the+remainder+of+the+game.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='253947' data-photo-id='253948'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_name/heidi-meints/" class="creditline">Heidi Meints</a></p><p class="photocaption">The Colts prepare to exit as the Scots continue to practice for the remainder of the game.</p></div></div></div><span class="storycontent"><p>After 0nly half an inning, <a href="https://www.maxpreps.com/ca/belmont/carlmont-scots/softball/jv/">Carlmont&#8217;s JV girls softball</a> game against the El Camino Colts came to an abrupt halt.</p>
<p>So far this season, the Scots have built up a considerable eight-game winning streak, only losing to the St. Francis Lancers 5-3 on March 15.</p>
<p>On the other side, the Colts have no wins this season, most recently losing 17-8 against the Terra Nova Tigers on April 15. However, no one expected them to forfeit this game.</p>
<p>Each team practiced pitching and catching before the game, and soon stood in unison as &#8220;The Star-Spangled Banner&#8221; blasted throughout the field. After only a few minutes of play and no points scored, Vanessa Morales, an El Camino freshman, came up to bat. As the only pitcher available for the Colts, she served as a very essential player.</p>
<p>As the ball approached, Morales accidentally jammed her finger on the bat in a jolt of pain.</p>
<div class='pullquote sno-62641b0d29dac sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>I know it wouldn&#8217;t have counted, but everyone shows up in uniform ready to go, and a half-inning later, it&#8217;s over&rdquo;</p>
			<p class='quotespeaker'>&mdash; Michael Armanini</p>
	</div>
<style>
.sno-62641b0d29dac {
	background-color: #ffffff;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);float: left; margin: 30px 30px 30px 0px;}
.sno-62641b0d29dac .largequote {
	color: #888888;
}
.sno-62641b0d29dac img {
	width: 100%;
}
</style>

<p>&#8220;We knew this was a possibility coming in because we only had one pitcher, and she was hit on her pitching hand, so I&#8217;m not going to put her out there and risk her getting hurt,&#8221; said John Siri, head coach of the Colts.</p>
<p>Michael Armanini, the head coach of the Scots, offered for Scots junior Phoebe Dowling to pitch in Morales&#8217;s place for a practice game. However, Siri declined, and the Colts left Carlmont soon thereafter. The Scots used the remaining time to play as a team.</p>
<p>&#8220;I would&#8217;ve liked to at least have a practice game,&#8221; Armanini said. &#8220;I know it wouldn&#8217;t have counted, but everyone shows up in uniform ready to go, and a half-inning later, it&#8217;s over. It&#8217;s pretty sad.&#8221;</p>
<p>Regarding the game cancellation on April 15 due to a <a href="https://scotscoop.com/breaking-news-shooting-in-belmont-causes-a-secure-campus-order/">Belmont shooting</a>, Armanini confirmed that there would be a rescheduled game.</p>
<p>&#8220;I was a little concerned for the students out here because I didn&#8217;t know what was going on,&#8221; Aramanini said. &#8220;We didn&#8217;t know where gunfire was located, and they had to go into a lockdown.&#8221;</p>
<p>Despite the situation, the Scots remain positive while expanding their skills as a team.</p>
<p>&#8220;I think we improved on talking in the field and communication because the only errors are when people aren&#8217;t communicating,&#8221; said Nikki Pandita, a Carlmont junior. &#8220;Also, overall we worked on our hitting and everything else.&#8221;</p>
<p>As for the Colts, their next game against the <a href="https://www.maxpreps.com/ca/half-moon-bay/half-moon-bay-cougars/softball/jv/">Half Moon Bay Cougars</a> is uncertain due to their pitcher&#8217;s injury.</p>
<p>&#8220;We have a game tomorrow, so we&#8217;ll see what happens,&#8221; Siri said. &#8220;[Morales] is tough, but I just don&#8217;t want her to go out there on her pitching hand.&#8221;</p>
<p>Their next game will proceed unless further notice, while the Scots will have a home game against the <a href="https://www.maxpreps.com/ca/san-mateo/hillsdale-fighting-knights/softball/jv/">Hillsdale Knights</a> on April 22.</p>
</span></div><div class="clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/sports/' rel='category tag'>Sports</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2021/09/Heidi-Meints-475x317.jpg' alt='Photo of Heidi Meints'/></div><a href="https://scotscoop.com/staff_profile/heidi-meints/"><div class='sc_title'>Heidi Meints, Staff Writer</div></a><div class='sc_bio'>Heidi Meints is a sophomore at Carlmont High School pursuing journalism to expand her writing skills in social situations. Journalism is an interesting branch of writing and explores different aspects of expressing ideas and events, and she is knowledgeable of basketball with previous experience.<br />
<br />
Twitter: @Heidi11198967<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/carlmont-badminton-shines-in-last-match-of-the-season/" title="Carlmont badminton shines in last match of the season"><img src="https://scotscoop.com/wp-content/uploads/2022/04/Evan-Wang-e1650704507402-240x150.jpg" class="catstory-photo" alt="Sophomore Evan Wang hits the birdie in mid air. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/carlmont-badminton-shines-in-last-match-of-the-season/">Carlmont badminton shines in last match of the season</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/scots-dominate-dons-following-meet-delay/" title="Scots dominate Dons following meet delay"><img src="https://scotscoop.com/wp-content/uploads/2022/04/2022_04_19_BEATPHOTOS-3-240x150.jpg" class="catstory-photo" alt="Billy Picht leads his race. For PALs, the boys [are] still shooting for the win, Picht said. Its going to be really tough." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scots-dominate-dons-following-meet-delay/">Scots dominate Dons following meet delay</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/scots-lose-to-bears-in-close-rematch/" title="Scots lose to Bears in close rematch"><img src="https://scotscoop.com/wp-content/uploads/2022/04/A59A2A8C-9FEA-4937-B8E5-04E2102843B9-240x150.jpeg" class="catstory-photo" alt="Daniel Arakaki takes a forehand swing in his match. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scots-lose-to-bears-in-close-rematch/">Scots lose to Bears in close rematch</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/scots-vanquish-fighting-knights/" title="Scots vanquish Fighting Knights"><img src="https://scotscoop.com/wp-content/uploads/2022/04/IMG_3092-240x150.jpg" class="catstory-photo" alt="Carlmont senior, Matt Schnapp, and Hillsdale Senior, Billy DelChairo, face off." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scots-vanquish-fighting-knights/">Scots vanquish Fighting Knights</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/opinion-baseball-returns-from-lockout/" title="Opinion: Baseball returns from lockout"><img src="https://scotscoop.com/wp-content/uploads/2022/04/16878585-240x150.jpeg" class="catstory-photo" alt="Vladimir Guerrero Jr. looks to lead the Blue Jays to a championship." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/opinion-baseball-returns-from-lockout/">Opinion: Baseball returns from lockout</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-badminton-shines-in-last-match-of-the-season/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/Evan-Wang-e1650704507402-475x333.jpg' id='grow-stb254155'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Evan Wang hits the birdie in mid air. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb254155').mouseenter(function() {
   											jQuery('#grow-stb254155').removeClass('shrink');
   											jQuery('#grow-stb254155').removeClass('grow');
   											jQuery('#grow-stb254155').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb254155').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-badminton-shines-in-last-match-of-the-season/">Carlmont badminton shines in last match of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-dominate-dons-following-meet-delay/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/2022_04_19_BEATPHOTOS-3-475x317.jpg' id='grow-stb253891'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Billy Picht leads his race. For PALs, the boys [are] still shooting for the win, Picht said. Its going to be really tough.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb253891').mouseenter(function() {
   											jQuery('#grow-stb253891').removeClass('shrink');
   											jQuery('#grow-stb253891').removeClass('grow');
   											jQuery('#grow-stb253891').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb253891').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-dominate-dons-following-meet-delay/">Scots dominate Dons following meet delay</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-lose-to-bears-in-close-rematch/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/A59A2A8C-9FEA-4937-B8E5-04E2102843B9-475x317.jpeg' id='grow-stb253536'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Daniel Arakaki takes a forehand swing in his match. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb253536').mouseenter(function() {
   											jQuery('#grow-stb253536').removeClass('shrink');
   											jQuery('#grow-stb253536').removeClass('grow');
   											jQuery('#grow-stb253536').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb253536').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-lose-to-bears-in-close-rematch/">Scots lose to Bears in close rematch</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-vanquish-fighting-knights/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/IMG_3092-475x314.jpg' id='grow-stb253492'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Carlmont senior, Matt Schnapp, and Hillsdale Senior, Billy DelChairo, face off.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb253492').mouseenter(function() {
   											jQuery('#grow-stb253492').removeClass('shrink');
   											jQuery('#grow-stb253492').removeClass('grow');
   											jQuery('#grow-stb253492').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb253492').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-vanquish-fighting-knights/">Scots vanquish Fighting Knights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-baseball-returns-from-lockout/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/04/16878585-475x309.jpeg' id='grow-stb253206'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vladimir Guerrero Jr. looks to lead the Blue Jays to a championship.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb253206').mouseenter(function() {
   											jQuery('#grow-stb253206').removeClass('shrink');
   											jQuery('#grow-stb253206').removeClass('grow');
   											jQuery('#grow-stb253206').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb253206').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-baseball-returns-from-lockout/">Opinion: Baseball returns from lockout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-changing-tide-of-mascots/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/12/MicrosoftTeams-image-475x317.jpg' id='grow-stb245872'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Monty, the longtime mascot of Carlmont High School, sits in the administration office.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb245872').mouseenter(function() {
   											jQuery('#grow-stb245872').removeClass('shrink');
   											jQuery('#grow-stb245872').removeClass('grow');
   											jQuery('#grow-stb245872').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb245872').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://scotscoop.com/the-changing-tide-of-mascots/">The changing tide of mascots</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/crusaders-conquer-the-scots-in-a-near-shutout/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/03/IMG_3167-475x317.jpg' id='grow-stb252992'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Keoki Firenze, freshman midfielder contests for ground ball.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb252992').mouseenter(function() {
   											jQuery('#grow-stb252992').removeClass('shrink');
   											jQuery('#grow-stb252992').removeClass('grow');
   											jQuery('#grow-stb252992').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb252992').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/crusaders-conquer-the-scots-in-a-near-shutout/">Crusaders conquer the Scots in a near shutout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-cats-lose-their-bats-in-dominant-scots-win/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/03/IMG_2864-475x317.jpg' id='grow-stb252775'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Ava Conti throws six strong innings against San Mateo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb252775').mouseenter(function() {
   											jQuery('#grow-stb252775').removeClass('shrink');
   											jQuery('#grow-stb252775').removeClass('grow');
   											jQuery('#grow-stb252775').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb252775').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/the-cats-lose-their-bats-in-dominant-scots-win/">The Cats lose their bats in dominant Scots win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-slay-panthers-in-third-consecutive-win/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/03/IMG_2767-475x305.jpg' id='grow-stb252698'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior midfielder Ethan Matsuda attempts to get past Panthers with ball in possession.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb252698').mouseenter(function() {
   											jQuery('#grow-stb252698').removeClass('shrink');
   											jQuery('#grow-stb252698').removeClass('grow');
   											jQuery('#grow-stb252698').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb252698').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-slay-panthers-in-third-consecutive-win/">Scots slay Panthers in third consecutive win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-tame-wildcats-2/#photo'><img src='https://scotscoop.com/wp-content/uploads/2022/03/2022_02_18_BLUEGRAY-08-475x317.jpg' id='grow-stb252498'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Ethan Hsu smashes the birdie over the net.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb252498').mouseenter(function() {
   											jQuery('#grow-stb252498').removeClass('shrink');
   											jQuery('#grow-stb252498').removeClass('grow');
   											jQuery('#grow-stb252498').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb252498').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-tame-wildcats-2/">Scots crush the Bearcats</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #333333; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 20%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-1 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-iconwrap a:nth-of-type(n + 8) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-1 .sno-icon {
		margin-top: 17px;
		margin-bottom: 17px;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon {
		background: #333333;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-1 .sno-icon:hover {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-1 .sno-icon {
		color: #333333;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-1 .sno-icon:hover {
		background: #333333;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-1 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1 icon-monochromatic-desktop-footer-1 icon-monochromatic-inverse-hover-desktop-footer-1">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/CarlmontHighlander">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/scotscoop">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/scotscoop">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&loc=en_US">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://scotscoop.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 80%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: #333333;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-footer-2 h1, 
	.sno-hac-inner-desktop-footer-2 h2, 
	.sno-hac-inner-desktop-footer-2 h3, 
	.sno-hac-inner-desktop-footer-2 h4, 
	.sno-hac-inner-desktop-footer-2 h5, 
	.sno-hac-inner-desktop-footer-2 h6, 
	.sno-hac-inner-desktop-footer-2 p,
	.sno-hac-inner-desktop-footer-2 {
		color: #ffffff;
		text-align: right;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-2 a, .sno-hac-inner-desktop-footer-2 a:hover, .sno-hac-inner-desktop-footer-2 a:visited {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-2,
	.sno-hac-inner-desktop-footer-2 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-footer-2 h1,
	.sno-hac-inner-desktop-footer-2 h2,
	.sno-hac-inner-desktop-footer-2 h3,
	.sno-hac-inner-desktop-footer-2 h4,
	.sno-hac-inner-desktop-footer-2 h5,
	.sno-hac-inner-desktop-footer-2 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-footer-2 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-2 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
			<div class="sno-hac-textwrap sno-hac-center-v">
			1400 Alameda de las Pulgas<br />Belmont, Ca 94002		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #333333 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2022 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		        <div id="mailchimp-top-bar" class="mctb mctb-position-bottom mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1650727693"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<style type="text/css"></style>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div class="sno-side-icons icon-monochromatic icon-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="253947" >
				<div class="sno-color-inverter" data-c76ad3cfdeaedb80926090538df97aea="8001828be375622f99cc71a7c213405b"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Funexpected-event-plagues-carlmont-softball-field%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Unexpected event plagues Carlmont softball field&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D253947&amp;via=scotscoop" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="253947">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//scotscoop.com/unexpected-event-plagues-carlmont-softball-field/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2021/08/ss-logo-draft.png" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Unexpected event plagues Carlmont softball field</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-239331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239331"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-239330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239330"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-239334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239334"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-239332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239332"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-239333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239333"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-239335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239335"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-239341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239341"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-239340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239340"><a href="https://scotscoop.com/category/podcasts/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
													<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unexpected-event-plagues-carlmont-softball-field/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="f7c838687697dc4b93c50dc5be8e154f8001828be375622f99cc71a7c213405b"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-662ee6b5293c4b29e35ad21093d07893="8001828be375622f99cc71a7c213405b"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='253947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="589773ed55" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="48"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.6' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro/dist/VideoBackgroundPro.js?ver=4.0.5' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.3.2' id='um_crop-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.3.2' id='um_modal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.3.2' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.3.2' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.3.2' id='um_datetime-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.3.2' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.3.2' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.3.2' id='um_raty-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.3.2' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.3.2' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.3.2' id='um_functions-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.3.2' id='um_responsive-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.3.2' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"15728640","nonce":"e860a52bfb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.3.2' id='um_scripts-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.3.2' id='um_profile-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.3.2' id='um_account-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.9.3' id='soundcite-js'></script>
<div id='sno-pdf-flipbook-full'></div>		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
		</body>
</html>