<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
	<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />
	<title>Board Game Reviews: Aquatica &#8211; Scot Scoop News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Board Game Reviews: Aquatica Comments Feed" href="https://scotscoop.com/board-game-reviews-aquatica/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20200430' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.18.2' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.7.2' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7.2' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210302' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210302' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210302' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210212' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"5761a095d6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/233910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://scotscoop.com/board-game-reviews-aquatica/" />
<link rel='shortlink' href='https://scotscoop.com/?p=233910' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-aquatica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-aquatica%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #0d1373 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
					<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Board Game Reviews: Aquatica" />
<meta property="og:type" content="article" />
<meta name="author" content="Nikhil Vyas" />
<meta property="og:url" content="https://scotscoop.com/board-game-reviews-aquatica/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3399-900x475.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="475" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="You&#8217;re a powerful ocean king, so it&#8217;s your job to capture locations, recruit ocean creatures, and get past the depths to bring glory and prosperity to your civilization. Aquatica is an engine-building game where players will play a character card on their turn and do what that character tells them to do, eventually playing a..." />
	<meta name="description" content="You&#8217;re a powerful ocean king, so it&#8217;s your job to capture locations, recruit ocean creatures, and get past the depths to bring glory and prosperity to your civilization. Aquatica is an engine-building game where players will play a character card on their turn and do what that character tells them to do, eventually playing a..." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="aquatica,aquatica board game,board,board game,board game reviews,game" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
										<div class="sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 86px;">
																			<div class="sno_teaserbar_home" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/california-droughts-various-effects-on-local-plantlife/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/IMG_9817-475x356.jpg' id='grow-stb234049'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As the spring season ends many varieties of wildlife are prevalent throughout the Bay Area. The Bay Area has a Mediterranean-type climate with species of plants ranging from flowers, to succulents, to redwoods, to palm trees.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb234049').mouseenter(function() {
   											jQuery('#grow-stb234049').removeClass('shrink');
   											jQuery('#grow-stb234049').removeClass('grow');
   											jQuery('#grow-stb234049').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb234049').addClass('shrink');
   										});});</script><p class='stb-cat'>Photojournalism</p><p class="relatedtitle"><a href="https://scotscoop.com/california-droughts-various-effects-on-local-plantlife/">California drought&#8217;s various effects on local plantlife</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-word-choice-matters-more-than-you-think/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/pexels-brett-sayles-2914753-475x316.jpg' id='grow-stb234086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Misusing mental health-related terms can often prove harmful to those who have mental health disorders, as it minimizes one's feelings and makes them feel worse about their mental state. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb234086').mouseenter(function() {
   											jQuery('#grow-stb234086').removeClass('shrink');
   											jQuery('#grow-stb234086').removeClass('grow');
   											jQuery('#grow-stb234086').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb234086').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-word-choice-matters-more-than-you-think/">Opinion: Word choice matters more than you think</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/india-battles-enormous-covid-19-crisis/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/Image-5-6-21-at-9.53-PM-475x317.jpg' id='grow-stb233820'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='India battles enormous COVID-19 crisis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233820').mouseenter(function() {
   											jQuery('#grow-stb233820').removeClass('shrink');
   											jQuery('#grow-stb233820').removeClass('grow');
   											jQuery('#grow-stb233820').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233820').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://scotscoop.com/india-battles-enormous-covid-19-crisis/">India battles enormous COVID-19 crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/cartoon-the-reality-of-food/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/image_64834413-475x356.jpg' id='grow-stb234076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many common foods, such as pickles, canned fruit, salad dressing, and cereal contain ingredients such as preservatives, artificial sweeteners, and artificial flavors. The chemicals bring health risks that lead to an unhealthy heart.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb234076').mouseenter(function() {
   											jQuery('#grow-stb234076').removeClass('shrink');
   											jQuery('#grow-stb234076').removeClass('grow');
   											jQuery('#grow-stb234076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb234076').addClass('shrink');
   										});});</script><p class='stb-cat'>Cartoons</p><p class="relatedtitle"><a href="https://scotscoop.com/cartoon-the-reality-of-food/">Cartoon: The Reality of Food</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-tune-talk-ep-5-alternative/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/Untitled-design-475x317.png' id='grow-stb234060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Tune Talk'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb234060').mouseenter(function() {
   											jQuery('#grow-stb234060').removeClass('shrink');
   											jQuery('#grow-stb234060').removeClass('grow');
   											jQuery('#grow-stb234060').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb234060').addClass('shrink');
   										});});</script><p class='stb-cat'>Podcasts</p><p class="relatedtitle"><a href="https://scotscoop.com/the-tune-talk-ep-5-alternative/">The Tune Talk Ep. 5: Alternative</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-dont-judge-a-person-by-their-party/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/political-divide-475x367.jpg' id='grow-stb233966'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='America’s rising political division has created animosity between parties based on their preconceived notions of each other.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233966').mouseenter(function() {
   											jQuery('#grow-stb233966').removeClass('shrink');
   											jQuery('#grow-stb233966').removeClass('grow');
   											jQuery('#grow-stb233966').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233966').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-dont-judge-a-person-by-their-party/">Opinion: Don&#8217;t judge a person by their political party</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/opinion-the-pandemic-will-never-be-over/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-07-at-4.46.07-PM-475x335.png' id='grow-stb233707'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='With society heading back in the direction of normalcy, a positive outlook on the pandemic has taken the forefront of many people’s priorities when it came to their lifestyle. However, many fail to realize that the pandemic has engraved both negative and positive impacts on the lives of all people that will remain prominent, even when the pandemic comes to an end.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233707').mouseenter(function() {
   											jQuery('#grow-stb233707').removeClass('shrink');
   											jQuery('#grow-stb233707').removeClass('grow');
   											jQuery('#grow-stb233707').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233707').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://scotscoop.com/opinion-the-pandemic-will-never-be-over/">Opinion: The pandemic will never be over</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/cartoon-screening-sports/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/Untitled-Artwork-1-e1620700655121-475x361.png' id='grow-stb233979'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Due to the coronavirus, many regulations and cautions have been placed, making it harder to attend a Carlmont sports game. However, the school provided an outlet known as the NFHS Network to virtually view the athletes at work. Now, Scots fans have the power to watch most of the Carlmont games at the comfort of their own home.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233979').mouseenter(function() {
   											jQuery('#grow-stb233979').removeClass('shrink');
   											jQuery('#grow-stb233979').removeClass('grow');
   											jQuery('#grow-stb233979').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233979').addClass('shrink');
   										});});</script><p class='stb-cat'>Cartoons</p><p class="relatedtitle"><a href="https://scotscoop.com/cartoon-screening-sports/">Cartoon: Screening Sports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/quinn-felton-takes-a-road-less-traveled/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/IMG_4066-475x475.jpg' id='grow-stb233169'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quinn Felton, a young bicyclist, reflects on his passion for cycling and goals for the future.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233169').mouseenter(function() {
   											jQuery('#grow-stb233169').removeClass('shrink');
   											jQuery('#grow-stb233169').removeClass('grow');
   											jQuery('#grow-stb233169').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233169').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://scotscoop.com/quinn-felton-takes-a-road-less-traveled/">Quinn Felton takes a road less traveled</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/scots-ebikes-ep-1-gaining-traction/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/eBike-thumbnail-475x317.jpg' id='grow-stb233834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Scots eBikes Ep. 1: Gaining traction'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233834').mouseenter(function() {
   											jQuery('#grow-stb233834').removeClass('shrink');
   											jQuery('#grow-stb233834').removeClass('grow');
   											jQuery('#grow-stb233834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233834').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://scotscoop.com/scots-ebikes-ep-1-gaining-traction/">Scots eBikes Ep. 1: Gaining traction</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-233835" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6728" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis6728">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6728" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6728" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6728" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6728" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-233836" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-233836 {
		background: ;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-233836"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-233837" style="width: 100%; height: 197px;">
																			<style>
	.sno-hac-inner-desktop-233837 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-233837 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 36px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-233837 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-233837 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-233837 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-233837">
			<img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-233838" style="width: 100%; height: 40px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-227653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227653"><a href="https://scotscoop.com/category/scot-skim/">Scot Skims</a></li>
	<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">Politics</a></li>
	<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53129" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-223630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223630"><a href="https://scotscoop.com/category/climate-change-special/">Climate Change Special</a></li>
</ul>
</li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-228798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228798"><a href="https://scotscoop.com/category/photojournalism/">Photojournalism</a></li>
<li id="menu-item-230625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230625"><a href="https://scotscoop.com/category/reopening/">Reopening</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-tablet-1-591 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-591 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-591 li,
	.sno-hac-hamburger-menu-tablet-1-591 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-591 ul li a,
	.sno-hac-hamburger-menu-tablet-1-591 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-591 a:hover,
	.sno-hac-hamburger-menu-tablet-1-591 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-591 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-591 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-591 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-591 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-591 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-591 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-591 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-591 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-591 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-591 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-591 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-591 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-591 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-591">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-591">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
				<div class="sno-hac-menu-mobile-name">
					<a href="https://scotscoop.com/">
						Scot Scoop News					</a>
				</div>
			</div>
			<div class="menu-mobile-container"><ul id="menu-mobile" class="sf-menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
			<img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-mobile-1-591 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-591 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-591 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-591 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-591 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-591 li,
	.sno-hac-hamburger-menu-mobile-1-591 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-591 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-591 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-591 ul li a,
	.sno-hac-hamburger-menu-mobile-1-591 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-591 a:hover,
	.sno-hac-hamburger-menu-mobile-1-591 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-591 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-591 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-591 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-591 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-591 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-591 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-591 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-591 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-591 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-591 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-591 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-591 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-591 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-591 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-591 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-591 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-591">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-591">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
				<div class="sno-hac-menu-mobile-name">
					<a href="https://scotscoop.com/">
						Scot Scoop News					</a>
				</div>
			</div>
			<div class="menu-mobile-container"><ul id="menu-mobile-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://scotscoop.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
			<img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="sno-hac-headerimage" alt="The student news site of Carlmont High School in Belmont, California." />
		<div class="sno-hidden-title">
			<h1>Scot Scoop News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #ffffff;
		background: #081851;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://scotscoop.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
				
		<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-233910' class='snopostid'><div id='storypage' class='full-width sno-story-233910'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Board Game Reviews: Aquatica</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/nikhil-vyas/" class="creditline">Nikhil Vyas</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 13, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='233910' data-photo-id='234097' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/IMG_3399-900x475.jpg' alt='Aquatica+is+a+unique+engine-building+and+puzzle+game+designed+by+Ivan+Tuzovsky+and+published+by+Arcane+Wonders+and+Cosmodrome+Games.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='233910' data-photo-id='234097'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://scotscoop.com/staff_name/nikhil-vyas/" class="creditline">Nikhil Vyas</a></p><p class="photocaption">Aquatica is a unique engine-building and puzzle game designed by Ivan Tuzovsky and published by Arcane Wonders and Cosmodrome Games.</p></div></div><span class="storycontent">
<p>You&#8217;re a powerful ocean king, so it&#8217;s your job to capture locations, recruit ocean creatures, and get past the depths to bring glory and prosperity to your civilization.</p>



<p>Aquatica is an engine-building game where players will play a character card on their turn and do what that character tells them to do, eventually playing a character that lets players pick up all their character cards. Many characters will allow players to conquer or buy locations, providing players with additional resources and actions to take on their turn through a unique mechanism of sliding cards up to get various rewards.</p>



<p>Although <a href="https://www.arcanewonders.com/game/aquatica/">Aquatica</a> isn&#8217;t a complex game, I&#8217;m only going to explain the main aspects of the game to give you an overview of how the game works. Then, I&#8217;ll tell you why I did that and proceed to my final thoughts.</p>



<figure id="attachment_234098" aria-describedby="caption-attachment-234098" style="width: 426px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-234098" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393-475x424.jpg" alt="" width="426" height="381" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393-475x424.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393-900x804.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393-768x686.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393-300x268.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3393.jpg 1501w" sizes="(max-width: 426px) 100vw, 426px" /><figcaption id="caption-attachment-234098" class="wp-caption-text">These are the six starting cards that all players start with. The abilities of the cards are at the bottom of the cards below the character names. The symbols in the top right help sort the sets of starting cards. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<h2>How to Play</h2>



<p>Players start the game with six character cards in their hand. Every turn, they will play one of them and follow the text on the card they play. These cards can do various things, such as conquering a location, recruiting another character card, or scoring cards for victory points.</p>



<p>Conquering and buying locations function in the same way except that conquering a location requires strength, red symbols, and buying a location requires coins, yellow symbols. The cost to take a location is shown at the top of a location card, and there are two costs present: one for conquering and one for buying. The character card you play will tell you whether you can buy or conquer a location.</p>



<p>There are no tokens or track to keep track of resources. Instead, players must accumulate and use all their resources when they need to use them. The character card played will often give the player some strength to conquer a location or some money to buy a location. Another way to get resources, which I will explain later, is to push up an appropriate location card on your player board. The last way to accumulate resources is by flipping a manta ray.</p>



<figure id="attachment_234102" aria-describedby="caption-attachment-234102" style="width: 355px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-234102" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397-288x475.jpg" alt="" width="355" height="586" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397-288x475.jpg 288w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397-546x900.jpg 546w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397-768x1265.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397-300x494.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3397.jpg 911w" sizes="(max-width: 355px) 100vw, 355px" /><figcaption id="caption-attachment-234102" class="wp-caption-text">These are examples of location cards in the game. The top shows the costs to conquer or buy the location card. The left column contains various resources and abilities that players can use after getting the location card. The bottom-left corner shows the number of points the card is worth when it is scored. The bottom-right corner of the cards mark what kind of location this card is. The middle of the bottom card indicates if the card can earn players any wild mantas. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>Once a player uses the necessary resources to get a location card, they must place it on an empty space on their player board. They slide the card up into the slot so that the topmost reward on the left side of the card is visible.</p>



<p>Another action that some character cards tell players to do is scouting. This action is important because location cards that players take are not immediately replenished. When a player is told to scout, they have to move four of the remaining cards down to a second row where they require one less strength to conquer. Any extra cards are discarded, and new locations are revealed and placed in the main row. During subsequent scout actions, the cards from the second row are first placed in the discard pile.</p>



<p>Some cards will allow players to push up locations on their player board or score locations. Characters that tell players to rise locations have a green arrow symbol in their text. To rise a location, players must push a location card on their player board up one level so that the symbol below the topmost, visible one is now the highest visible symbol. Some cards are marked with a green arrow pointing towards a green line, which means that a player gets to push the card all the way up, so all the symbols on the left column are hidden.</p>



<p>If there are no more visible symbols on a card, then it has fully risen. First, players check the bottom of the card to see if it rewards the player with a wild manta. In the future, if a player needs to score a card, they can remove this card from their player board and put it in their stack of scored cards. Scored cards are the victory points in the bottom left corner.</p>



<figure id="attachment_234106" aria-describedby="caption-attachment-234106" style="width: 374px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-234106" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927-356x475.jpg" alt="" width="374" height="499" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927-356x475.jpg 356w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927-675x900.jpg 675w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927-768x1024.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927-300x400.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3394-e1620939168927.jpg 1126w" sizes="(max-width: 374px) 100vw, 374px" /><figcaption id="caption-attachment-234106" class="wp-caption-text">There are nine different characters, with two copies of each, that players may be able to recruit during the game. Each of these characters has different benefits that shape player&#8217;s strategy.</figcaption></figure>
<p>The last thing that some characters will tell players to do is to recruit a character. At the bottom of the game board, there are six characters face-up from the character deck. These characters have several abilities from the list above, and they each have a different cost from zero to five coins that players must pay to recruit them. After recruiting a character, all the character cards slide to the left, becoming cheaper, and a new character card is revealed from the deck. Recruited characters are added to a player&#8217;s hand.</p>



<p>At some point, players will not have any useful character cards left in their hand, so they will have to play the Matrona card. This card allows a player to return all the characters from their discard pile to their hand and un-flip all their manta rays.</p>



<p>So what are the manta rays? Each player starts the game with four manta rays of their color. During a player&#8217;s turn, players can flip a manta ray to get the reward on it. Some manta rays provide coins or strength that can be used when a player needs that resource. Other manta rays give players the ability to push up locations.</p>



<p>Before and after playing a character card, players can also do actions on their location cards. When a player uses resources on a location card, they move that card up one level, so the level below the one they use is visible. Besides resources, there are a variety of other symbols that can be present. These symbols may allow players to push up or score other location cards, recruit a character for free, or retrieve a card from the player&#8217;s discard pile. When players use these abilities, they also push the card up to the next level, just like using resources. Pushing cards up is an essential ability because doing so allows players to score cards more quickly and because some cards have blocked spots that can only be passed through a rise action.</p>



<figure id="attachment_234109" aria-describedby="caption-attachment-234109" style="width: 514px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-234109" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402-475x343.jpg" alt="" width="514" height="371" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402-475x343.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402-900x649.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402-768x554.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402-300x216.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3402.jpg 1501w" sizes="(max-width: 514px) 100vw, 514px" /><figcaption id="caption-attachment-234109" class="wp-caption-text">Players can only use the top-most visible icon on each card on their player board. If this player wants to recruit a character, they can spend 2 coins, 3 coins, or 5 coins using the resources on their location cards. The cards where resources were used are pushed up one time, so the next level, the one before the coin, is now the top-most visible one. Other abilities, like the arrows to push up other cards and treasure chests to score cards, can be used anytime before and after resolving the character card you played this turn. Using the right moves in the right order, including the manta ray, it is possible to score four of the five cards this turn. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>In addition to scoring location cards to get points, many points also come from goals. Four goals are printed onto the board, and there are a few goal tokens that can also be used for replayability. Whenever a player completes a goal, they put one of their starting manta rays on the next available space. Finishing a goal first gives a player more points.</p>



<p>The game ends when a player achieves all four goals, the location deck runs out, or the recruitment deck runs out. After the current turn, all players get one final turn before adding up points. Players get points from goals, scored location cards, and one point for each character card in their hand.</p>



<p>One advanced variant that exists is the king cards. These cards are drafted by the players at the start of the game and give players a powerful, unique character card that only they will have.</p>



<figure id="attachment_234120" aria-describedby="caption-attachment-234120" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-234120" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395-475x337.jpg" alt="" width="475" height="337" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395-475x337.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395-900x639.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395-768x545.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395-300x213.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3395.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-234120" class="wp-caption-text">These are the eight kings that come with the game. They are each numbered from one to eight and provide a unique ability. Note that some kings stay in a player&#8217;s hand and discard pile an additional character card while others just provide players with a one-time or immediate starting bonus. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<h2>Final Thoughts</h2>





<p>Before I get into the actual game, I want to explain how bad the rulebook is. I understand that the rules have to explain something completely new that&#8217;s never been seen before, but they are still unorganized and lack examples. They overuse the words &#8220;action&#8221; and &#8220;effects&#8221; and make them have multiple meanings. Because of many unclear rules, I could not explain how the game&#8217;s various aspects work together too much.</p>



<p>In the first Aquatica game I played, it was normal to have rule questions. However, these questions continued to persist among numerous games. The big problem was that the rulebook did not answer these questions, and I had to look up the answers sometimes to no avail of finding an answer from the game designer. Even if the answer to a question is in the rulebook, it isn&#8217;t clear where to look because there isn&#8217;t a good organizational structure. I also had issues with the lack of clarification for some goal tokens and what to do if multiple players achieve a goal at the same time. It&#8217;s alarming that these problems are present in the second printing of the game, and I really hope they rewrite all the rules if they make a third edition, because the rest of this game is lots of fun.</p>



<p>The central mechanism in Aquatica is engine-building with character cards. This mechanism reminds me of <a href="https://scotscoop.com/board-game-reviews-concordia/">Concordia</a> and how players have many essential cards to perform all the actions in the game, such as conquering, buying, scouting, recruiting, and scoring. The recruiting part of the game is quite interesting because many different, special character cards do interesting things and help with the various goals.</p>



<figure id="attachment_234112" aria-describedby="caption-attachment-234112" style="width: 530px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-234112" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-475x317.jpg" alt="" width="530" height="354" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-475x317.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-900x601.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-768x513.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-122x80.jpg 122w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-300x200.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396-272x182.jpg 272w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3396.jpg 1501w" sizes="(max-width: 530px) 100vw, 530px" /><figcaption id="caption-attachment-234112" class="wp-caption-text">The game has five double-sided goal tokens, which add a little bit of replayability to the game. Some examples of the goals are to have 15 points in scored cards, four cards of the same location type, five fully risen cards, three wild mantas, or 10 character cards in your discard pile. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>Note that the goals are an essential part of the game since they are what players shoot for to get a large number of points. Aquatica is also a race, so players have to be efficient. They will likely only go through their character cards two times during the game, and that is something players should be aware of.</p>



<p>The big problem with the goals tokens is that there are not enough of them. There are five double-sided goal tokens, and four of them are used in each game. Even though this was done to create more replayability, there aren&#8217;t enough goals to achieve this. The game has a lot going on in it and has the potential for hundreds of goals, so I really hope they add more goals in future expansions or printings of the game.</p>



<p>The second primary mechanism in the game is the unique idea of pushing cards up and getting different rewards. This provides an interesting way to collect resources. However, my favorite part of this mechanism is that there are blocked depths that players have to use the rise ability on to get past. It is also an interesting process to score a card, consisting of playing a character card, getting a location card, pushing the card all the way up, and then scoring the card. The small benefits of the manta rays are a good bonus and thematic. They prove to be useful when players attempt to chain a lot of abilities together. I always like seeing a game that does something new; Aquatica does this with the mechanism of rising cards, and it does it well.</p>



<figure id="attachment_234118" aria-describedby="caption-attachment-234118" style="width: 442px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-234118" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398-475x419.jpg" alt="" width="442" height="390" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398-475x419.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398-900x794.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398-768x678.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398-300x265.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3398.jpg 1501w" sizes="(max-width: 442px) 100vw, 442px" /><figcaption id="caption-attachment-234118" class="wp-caption-text">The manta rays in the game on their front and back sides. Some people that I&#8217;ve played with have commented that the wild mantas&#8217; purple design is hard to read on the gray manta ray and that the red and orange are hard to tell apart. The green and blue manta rays are nicely colored and easy to see, and I wish they had also chose a bright color like pink or white for the wild mantas. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>The manta rays are my favorite component in the game. They are high-quality and easy to read. My next favorite component is the insert that comes in the game that neatly fits all the cards, manta rays, and goals. While the location cards and character cards don&#8217;t look high quality, and players will be sliding the cards in and out of the player boards, the cards have not worn out too much. The artwork on the cards and the insert are amazing.</p>



<p>The last mechanical things I want to mention are the king cards. I expected the king cards to be a 7th starting card that provides a special ability that only you get to use. However, I was disappointed that there were only eight kings, and three of them were returned to the box after being used. It&#8217;s also questionable whether all the kings are balanced, but they are definitely not equally easy to play. It feels that there wasn&#8217;t a lot of playtesting with the kings, or they were an incomplete idea. I would definitely like to see the publishers do more with the kings, notably by adding more of them, to future expansions or versions of the game.</p>



<figure id="attachment_234123" aria-describedby="caption-attachment-234123" style="width: 428px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-234123" src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-475x470.jpg" alt="" width="428" height="423" srcset="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-475x470.jpg 475w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-900x890.jpg 900w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-70x70.jpg 70w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-768x760.jpg 768w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392-300x297.jpg 300w, https://scotscoop.com/wp-content/uploads/2021/05/IMG_3392.jpg 1501w" sizes="(max-width: 428px) 100vw, 428px" /><figcaption id="caption-attachment-234123" class="wp-caption-text">This is the box cover to look for if you are planning to purchase Aquatica. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>I keep mentioning future expansions because the game already has one expansion that adds a 5th player and other mechanisms. Aquatica has the potential to be a 10 out of 10 game with its good engine-building and unique, puzzle-like chaining mechanisms. However, I have to dock at least one point for the terrible rulebook and another point for not providing enough goals and kings to the game, which drops the game to an 8 out of 10. I still recommend buying Aquatica if you like short games that feel like a spring, building, or puzzles, but you should be aware of some of the shortcomings in this game.</p>
<span class="shortcode-star-rating"><span class="dashicons dashicons-star-filled"></span><span class="dashicons dashicons-star-filled"></span><span class="dashicons dashicons-star-filled"></span><span class="dashicons dashicons-star-filled"></span><span class="dashicons dashicons-star-empty"></span></span>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="233910"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-aquatica%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Aquatica&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D233910&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-aquatica/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/blogs/' rel='category tag'>Blogs</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/reviews/' rel='category tag'>Reviews</a></li></ul><ul class="snotags"><li class="blockstag"><a href="https://scotscoop.com/tag/aquatica/" rel="tag">aquatica</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/aquatica-board-game/" rel="tag">aquatica board game</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/board/" rel="tag">board</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/board-game/" rel="tag">board game</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/board-game-reviews/" rel="tag">board game reviews</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/game/" rel="tag">game</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/09/nikhil-vyas-475x317.jpg' alt='Photo of Nikhil Vyas'/></div><a href="https://scotscoop.com/staff_profile/nikhil-vyas/"><div class='sc_title'>Nikhil Vyas, Staff Writer</div></a><div class='sc_bio'>Nikhil Vyas is a junior at Carlmont High School. He writes reviews about strategy board and card games because he enjoys playing and designing them in his free time.<br />
<br />
Twitter: @nikhilvyas109<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="233910" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39193a54fe" /></p><input type="hidden" id="ak_js" name="ak_js" value="213"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/blogs/">Blogs</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/in-defense-of-ya-the-lord-of-the-reads-4/" title="In Defense of YA: The Lord of the Reads #4"><img src="https://scotscoop.com/wp-content/uploads/2021/05/In-Defense-of-YA-240x150.jpg" class="catstory-photo" alt="Young adult science fiction and fantasy has divided readers for years. Despite valid criticisms, the subgenre has more than meets the eye." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/in-defense-of-ya-the-lord-of-the-reads-4/">In Defense of YA: The Lord of the Reads #4</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/" title="Board Game Reviews: Clank! The Mummy&#8217;s Curse"><img src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3373-240x150.jpg" class="catstory-photo" alt="One of the new boards in Clank! The Mummy's Curse, set-up and ready to play." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/">Board Game Reviews: Clank! The Mummy&#8217;s Curse</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/board-game-reviews-for-sale/" title="Board Game Reviews: For Sale"><img src="https://scotscoop.com/wp-content/uploads/2021/04/IMG_3364-240x150.jpg" class="catstory-photo" alt="For Sale is a family-friendly filler game where players auction properties and use the properties they buy to get the highest paychecks." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-for-sale/">Board Game Reviews: For Sale</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/board-game-reviews-concordia/" title="Board Game Reviews: Concordia"><img src="https://scotscoop.com/wp-content/uploads/2021/04/IMG_3346-240x150.jpg" class="catstory-photo" alt="Concordia is an economic set collection and engine-building game designed by Mac Gerdts and published by Rio Grande Games." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-concordia/">Board Game Reviews: Concordia</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/the-women-who-shaped-science-fiction-the-lord-of-the-reads-3/" title="The women who shaped science fiction: The Lord of the Reads #3"><img src="https://scotscoop.com/wp-content/uploads/2021/04/Lord-of-the-Reads-3-240x150.jpg" class="catstory-photo" alt="Science fiction is often seen as a male-dominated sphere, but women have been an integral part of the genre throughout its history." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/the-women-who-shaped-science-fiction-the-lord-of-the-reads-3/">The women who shaped science fiction: The Lord of the Reads #3</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/reviews/">Reviews</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/latest-addition-to-star-wars-hits-rock-bottom/" title="Latest addition to &#8216;Star Wars&#8217; hits rock bottom"><img src="https://scotscoop.com/wp-content/uploads/2021/05/Star_Wars_The_Bad_Batch_logo-2-240x150.png" class="catstory-photo" alt=""The Bad Batch" Series Logo" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/latest-addition-to-star-wars-hits-rock-bottom/">Latest addition to &#8216;Star Wars&#8217; hits rock bottom</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/" title="Board Game Reviews: Clank! The Mummy&#8217;s Curse"><img src="https://scotscoop.com/wp-content/uploads/2021/05/IMG_3373-240x150.jpg" class="catstory-photo" alt="One of the new boards in Clank! The Mummy's Curse, set-up and ready to play." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/">Board Game Reviews: Clank! The Mummy&#8217;s Curse</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/ariana-grande-and-the-weeknds-surprise-hit-is-a-masterpiece/" title="Ariana Grande and The Weeknd’s surprise hit is a masterpiece"><img src="https://scotscoop.com/wp-content/uploads/2021/04/save-your-tears-review-anna-and-elena-e1619849324603-240x150.jpg" class="catstory-photo" alt="Ariana Grande's and The Weeknd's albums are pictured together in a collage." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/ariana-grande-and-the-weeknds-surprise-hit-is-a-masterpiece/">Ariana Grande and The Weeknd’s surprise hit is a masterpiece</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/board-game-reviews-for-sale/" title="Board Game Reviews: For Sale"><img src="https://scotscoop.com/wp-content/uploads/2021/04/IMG_3364-240x150.jpg" class="catstory-photo" alt="For Sale is a family-friendly filler game where players auction properties and use the properties they buy to get the highest paychecks." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-for-sale/">Board Game Reviews: For Sale</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/board-game-reviews-concordia/" title="Board Game Reviews: Concordia"><img src="https://scotscoop.com/wp-content/uploads/2021/04/IMG_3346-240x150.jpg" class="catstory-photo" alt="Concordia is an economic set collection and engine-building game designed by Mac Gerdts and published by Rio Grande Games." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-concordia/">Board Game Reviews: Concordia</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/in-defense-of-ya-the-lord-of-the-reads-4/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/In-Defense-of-YA-475x267.jpg' id='grow-stb233545'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Young adult science fiction and fantasy has divided readers for years. Despite valid criticisms, the subgenre has more than meets the eye.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233545').mouseenter(function() {
   											jQuery('#grow-stb233545').removeClass('shrink');
   											jQuery('#grow-stb233545').removeClass('grow');
   											jQuery('#grow-stb233545').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233545').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/in-defense-of-ya-the-lord-of-the-reads-4/">In Defense of YA: The Lord of the Reads #4</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/05/IMG_3373-475x404.jpg' id='grow-stb233475'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One of the new boards in Clank! The Mummy's Curse, set-up and ready to play.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233475').mouseenter(function() {
   											jQuery('#grow-stb233475').removeClass('shrink');
   											jQuery('#grow-stb233475').removeClass('grow');
   											jQuery('#grow-stb233475').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233475').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-clank-the-mummys-curse/">Board Game Reviews: Clank! The Mummy&#8217;s Curse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-for-sale/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/IMG_3364-475x356.jpg' id='grow-stb233325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='For Sale is a family-friendly filler game where players auction properties and use the properties they buy to get the highest paychecks.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb233325').mouseenter(function() {
   											jQuery('#grow-stb233325').removeClass('shrink');
   											jQuery('#grow-stb233325').removeClass('grow');
   											jQuery('#grow-stb233325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb233325').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-for-sale/">Board Game Reviews: For Sale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-concordia/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/IMG_3346-475x369.jpg' id='grow-stb232957'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Concordia is an economic set collection and engine-building game designed by Mac Gerdts and published by Rio Grande Games.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb232957').mouseenter(function() {
   											jQuery('#grow-stb232957').removeClass('shrink');
   											jQuery('#grow-stb232957').removeClass('grow');
   											jQuery('#grow-stb232957').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb232957').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-concordia/">Board Game Reviews: Concordia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-women-who-shaped-science-fiction-the-lord-of-the-reads-3/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/Lord-of-the-Reads-3-475x267.jpg' id='grow-stb232799'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Science fiction is often seen as a male-dominated sphere, but women have been an integral part of the genre throughout its history.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb232799').mouseenter(function() {
   											jQuery('#grow-stb232799').removeClass('shrink');
   											jQuery('#grow-stb232799').removeClass('grow');
   											jQuery('#grow-stb232799').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb232799').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/the-women-who-shaped-science-fiction-the-lord-of-the-reads-3/">The women who shaped science fiction: The Lord of the Reads #3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-terraforming-mars-prelude/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/04/IMG_3335-475x263.jpg' id='grow-stb232388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Terraforming Mars: Prelude is a small expansion for Terraforming Mars. It adds prelude cards that speed up the game and give players different starting positions.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb232388').mouseenter(function() {
   											jQuery('#grow-stb232388').removeClass('shrink');
   											jQuery('#grow-stb232388').removeClass('grow');
   											jQuery('#grow-stb232388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb232388').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-terraforming-mars-prelude/">Board Game Reviews: Terraforming Mars Prelude</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-the-river/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG_3300-475x376.jpg' id='grow-stb231499'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In The River, players place workers at various locations to add tiles to their river, collect resources, and complete buildings.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb231499').mouseenter(function() {
   											jQuery('#grow-stb231499').removeClass('shrink');
   											jQuery('#grow-stb231499').removeClass('grow');
   											jQuery('#grow-stb231499').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb231499').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-the-river/">Board Game Reviews: The River</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-royals/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG_3289-475x356.jpg' id='grow-stb231433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Royals is a family board game designed by Peter Hawes and published by Arcane Wonders. During the game, players collect country cards and intrigue cards and use them to influence nobles in four countries. Players earn points in a variety of ways, most notably through having the most influence in a country during a scoring round.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb231433').mouseenter(function() {
   											jQuery('#grow-stb231433').removeClass('shrink');
   											jQuery('#grow-stb231433').removeClass('grow');
   											jQuery('#grow-stb231433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb231433').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-royals/">Board Game Reviews: Royals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-istanbul-mocha-and-baksheesh/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG_3279-475x291.jpg' id='grow-stb231047'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Now we'll get to the new tiles. The Roasting Plant (17) lets players take up to six coffee. They get two coffee by spending two lira, two for spending a good, and two for discarding a bonus or guild card. They may choose to do any number of these options once. The Guild Hall (18) gives players who go there one coffee. Then, they draw two guild cards from the deck and discard any guild card from their hand. The Tavern (19) lets players spend coffee to do one of three things. The top option on that tile costs two coffee and gives the player control of a barrier. They place the barrier between any two adjacent places and immediately takes the action of one of those places. They also take the cardboard barrier token, which signifies that other players cannot pass through the barrier with their movement. The second option is to take a tavern tile. The price for each type of tile starts at one coffee and increases as players take them. One tavern tile allows players to use the governor, smuggler, and coffee trader for free when they encounter those people. The second tavern tile allows players to move any number of spaces in one direction instead of being limited to two spaces. The last action possible at the tavern is to take a ruby for four coffee and the goods shown on the baksheesh tile. The ruby is taken from the player's choice of the gemstone dealer, sultan's palace, or coffee house. Then, the baksheesh tile flips, showing different goods. Lastly, the Coffee House (20) lets players take a ruby by spending the number of coffee shown on the rightmost empty space.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb231047').mouseenter(function() {
   											jQuery('#grow-stb231047').removeClass('shrink');
   											jQuery('#grow-stb231047').removeClass('grow');
   											jQuery('#grow-stb231047').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb231047').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-istanbul-mocha-and-baksheesh/">Board Game Reviews: Istanbul: Mocha and Baksheesh</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG-0924-475x356.jpg' id='grow-stb231041'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The fantasy universe known as the cosmere takes place across several worlds and dozens of books, where there's something for every reader to love.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb231041').mouseenter(function() {
   											jQuery('#grow-stb231041').removeClass('shrink');
   											jQuery('#grow-stb231041').removeClass('grow');
   											jQuery('#grow-stb231041').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb231041').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/brandon-sandersons-cosmere-novels-have-something-for-everyone-lord-of-the-reads-2/">Brandon Sanderson&#8217;s &#8216;cosmere&#8217; novels have something for everyone: Lord of the Reads #2</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://scotscoop.com">Scot Scoop News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="http://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Carlmont High School in Belmont, California.</p></div><div class="footersearch">	<form method="get" id="searchform6277" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis6277">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6277" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6277" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6277" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6277" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2021 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.4 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1620945973"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="233910"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-aquatica%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Aquatica&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D233910&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-aquatica/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="233910"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-aquatica%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Aquatica&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D233910&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-aquatica/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Board Game Reviews: Aquatica</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.4' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.7.2' id='soundcite-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</div></body></html>