<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Board Game Reviews: Compounded - Scot Scoop News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scotscoop.com/board-game-reviews-compounded/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Board Game Reviews: Compounded - Scot Scoop News" />
	<meta property="og:description" content="Compounded is a game about trading elements and collecting the correct combination of them to build compounds. Building compounds will score points, upgrade your laboratory, and sometimes earn you lab tools. Many aspects of Darrel Louder&#8217;s Compounded reflect a unique chemistry theme, but you don&#8217;t need to know any chemistry to play. Let me show you some..." />
	<meta property="og:url" content="https://scotscoop.com/board-game-reviews-compounded/" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="article:publisher" content="https://www.facebook.com/CarlmontHighlander" />
	<meta property="article:published_time" content="2020-08-13T23:55:02+00:00" />
	<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2592.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@scotscoop" />
	<meta name="twitter:site" content="@scotscoop" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://scotscoop.com/#organization","name":"Carlmont Media","url":"https://scotscoop.com/","sameAs":["https://www.facebook.com/CarlmontHighlander","https://www.instagram.com/scot.scoop/","https://www.youtube.com/user/HighlanderScotScoop","https://twitter.com/scotscoop"],"logo":{"@type":"ImageObject","@id":"https://scotscoop.com/#logo","inLanguage":"en-US","url":"https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.46.49-PM.png","width":976,"height":131,"caption":"Carlmont Media"},"image":{"@id":"https://scotscoop.com/#logo"}},{"@type":"WebSite","@id":"https://scotscoop.com/#website","url":"https://scotscoop.com/","name":"Scot Scoop News","description":"The student news site of Carlmont High School in Belmont, California.","publisher":{"@id":"https://scotscoop.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://scotscoop.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scotscoop.com/board-game-reviews-compounded/#primaryimage","inLanguage":"en-US","url":"https://scotscoop.com/wp-content/uploads/2020/07/IMG_2592.jpg","width":1501,"height":1501,"caption":"Compounded set up for three players."},{"@type":"WebPage","@id":"https://scotscoop.com/board-game-reviews-compounded/#webpage","url":"https://scotscoop.com/board-game-reviews-compounded/","name":"Board Game Reviews: Compounded - Scot Scoop News","isPartOf":{"@id":"https://scotscoop.com/#website"},"primaryImageOfPage":{"@id":"https://scotscoop.com/board-game-reviews-compounded/#primaryimage"},"datePublished":"2020-08-13T23:55:02+00:00","dateModified":"2020-08-13T23:55:02+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scotscoop.com/board-game-reviews-compounded/"]}]},{"@type":"Article","@id":"https://scotscoop.com/board-game-reviews-compounded/#article","isPartOf":{"@id":"https://scotscoop.com/board-game-reviews-compounded/#webpage"},"author":{"@id":"https://scotscoop.com/#/schema/person/43fb52aac44d2418c78493c54f268aa2"},"headline":"Board Game Reviews: Compounded","datePublished":"2020-08-13T23:55:02+00:00","dateModified":"2020-08-13T23:55:02+00:00","mainEntityOfPage":{"@id":"https://scotscoop.com/board-game-reviews-compounded/#webpage"},"commentCount":0,"publisher":{"@id":"https://scotscoop.com/#organization"},"image":{"@id":"https://scotscoop.com/board-game-reviews-compounded/#primaryimage"},"keywords":"board,board game,board game reviews,compound,compounded,compounded board game,game","articleSection":"Blogs,Reviews","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scotscoop.com/board-game-reviews-compounded/#respond"]}]},{"@type":["Person"],"@id":"https://scotscoop.com/#/schema/person/43fb52aac44d2418c78493c54f268aa2","name":"Nikhil Vyas","image":{"@type":"ImageObject","@id":"https://scotscoop.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6a4f0703445e5f264335515ac1f18458?s=96&d=mm&r=g","caption":"Nikhil Vyas"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; Board Game Reviews: Compounded Comments Feed" href="https://scotscoop.com/board-game-reviews-compounded/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">			.tweeter-info .fts-twitter-text, .fts-twitter-reply-wrap:before, a span.fts-video-loading-notice {
				color: #222 !important;
			}

						.tweeter-info .fts-twitter-text a, .tweeter-info .fts-twitter-text .time a, .fts-twitter-reply-wrap a, .tweeter-info a, .twitter-followers-fts a, body.fts-twitter-reply-wrap a {
				color: #140aa3 !important;
			}

						.tweeter-info a:hover, .tweeter-info:hover .fts-twitter-reply, body.fts-twitter-reply-wrap a:hover {
				color: #ddd !important;
			}

						.fts-twitter-div {
				max-width: 500px !important;
			}

						.fts-twitter-div {
				margin: 10px !important;
			}

						.fts-twitter-div {
				padding: 10px !important;
			}

						.fts-twitter-div {
				background: #ddd !important;
			}

						.tweeter-info {
				border-bottom: 1px solid #ddd !important;
			}

						.fts-twitter-link-image {
				max-width: 500px !important;
				display: block;
			}

						span.fts-twitter-text {
				font-size: 12px !important;
			}

			
		</style>
				
	<link rel='stylesheet' id='farbtastic-css'  href='https://scotscoop.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.6' type='text/css' media='' />
<link rel='stylesheet' id='image-hover-effects-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/ihover.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-latest-css'  href='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/css/font-awesome/css/all.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-c29a12d6fd11-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-c29a12d6fd11.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20200807' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.5' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.6' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.6' id='fts-global-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mega-addons-for-visual-composer/js/script.js?ver=5.5' id='front-js-na-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.4' id='sow-contact-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/216585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://scotscoop.com/?p=216585' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-compounded%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-compounded%2F&#038;format=xml" />
	<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Board Game Reviews: Compounded" />
<meta property="og:type" content="article" />
<meta name="author" content="Nikhil Vyas" />
<meta property="og:url" content="https://scotscoop.com/board-game-reviews-compounded/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2592-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="Compounded is a game about trading elements and collecting the correct combination of them to build compounds. Building compounds will score points, upgrade your laboratory, and sometimes earn you lab tools. Many aspects of Darrel Louder&#8217;s Compounded reflect a unique chemistry theme, but you don&#8217;t need to know any chemistry to play. Let me show you some..." />
	<meta name="description" content="Compounded is a game about trading elements and collecting the correct combination of them to build compounds. Building compounds will score points, upgrade your laboratory, and sometimes earn you lab tools. Many aspects of Darrel Louder&#8217;s Compounded reflect a unique chemistry theme, but you don&#8217;t need to know any chemistry to play. Let me show you some..." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="board,board game,board game reviews,compound,compounded,compounded board game,game" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://scotscoop.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/scot.scoop/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/scotscoop">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/CarlmontHighlander">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3898" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis3898">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3898" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3898" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3898" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3898" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-216660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216660"><a href="https://scotscoop.com/category/scot-skim/">Scot Skim</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53129"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
	<li id="menu-item-211050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211050"><a href="https://scotscoop.com/category/scot-center/vlogs/">Vlogs</a></li>
</ul>
</li>
<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-216585' class='snopostid'><div id='storypage' class='full-width sno-story-216585'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Board Game Reviews: Compounded</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_profile/nikhil-vyas/" class="creditline">Nikhil Vyas</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 13, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='216585' data-photo-id='216629' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2592-900x900.jpg' alt='Compounded+set+up+for+three+players.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='216585' data-photo-id='216629'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a></p><p class="photocaption">Compounded set up for three players.</p></div></div><div class="snoadnetwork-story-wrap"><div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/528';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/894/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 2) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div><span class="storycontent"><p><span data-preserver-spaces="true">Compounded is a game about trading elements and collecting the correct combination of them to build compounds. Building compounds will score points, upgrade your laboratory, and sometimes earn you lab tools.</span></p>
<p><span data-preserver-spaces="true">Many aspects of Darrel Louder&#8217;s </span><a class="_e75a791d-denali-editor-page-rtfLink" href="http://www.dicehatemegames.com/games/compounded/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Compounded</span></a><span data-preserver-spaces="true"> reflect a unique chemistry theme, but you don&#8217;t need to know any chemistry to play. Let me show you some of them, and then we&#8217;ll see if the gameplay is any good.</span></p>
<h2>How to Play</h2>
<p><span data-preserver-spaces="true">Each player has a workbench where they will keep their elements, track their four experiments, and keep any lab tools they acquire. A 4&#215;4 grid of compounds makes up the center of the table. Rounds will consist of the discovery, study, research, and lab phases as players attempt to get the most points.</span></p>
<figure id="attachment_216631" aria-describedby="caption-attachment-216631" style="width: 435px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-216631" src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-475x324.jpg" alt="" width="435" height="297" srcset="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-475x324.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-900x615.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-768x524.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-300x205.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-100x68.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597-53x36.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2597.jpg 1501w" sizes="(max-width: 435px) 100vw, 435px" /><figcaption id="caption-attachment-216631" class="wp-caption-text">The green player&#8217;s workbench at the start of the game. Throughout the game, the player will move up on the four experiments and maybe acquire some lab tools. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>During the discovery phase, players will draw elements from the element bag equal to their progress on the discovery experiment. Scientists can collect six kinds of elements: hydrogen, carbon, oxygen, nitrogen, calcium, and sulfur. After each player has drawn elements, everyone is allowed to negotiate and trade freely. You can exchange elements, lab tools, and even non-binding future favors. The only things you cannot trade are your points and experiment levels. Once trading finishes, anyone with more elements than space on their workbench must discard any excess.</p>
<p>Your study experiment tracker tells you how many claim tokens you can place on compounds.  The rest of your claim tokens are set aside for emergency use only.  In turn order, each player can place one of their claim tokens on any unclaimed compound.  Once all players have placed their claim tokens, each player has the option to move one of their claim tokens placed in a previous round to an unclaimed compound.</p>
<figure id="attachment_216635" aria-describedby="caption-attachment-216635" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-216635" src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-475x460.jpg" alt="" width="475" height="460" srcset="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-475x460.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-900x872.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-768x744.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-300x291.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-100x97.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601-53x51.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/07/IMG_2601.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-216635" class="wp-caption-text">During the research phase, the green player adds two oxygen atoms to the Hydrogen Peroxide card. Because this compound is complete, that player can score it during the lab phase. They will get six points and move up one level on their discovery track because there is a blue icon next to the six points. The green cross in the bottom right corner is chemical reaction that triggers when the compound is complete. This one means that the green player has to pick another player&#8217;s experiment to raise up one level. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>The research phase is when players put elements on compounds. Your research experiment denotes the number of elements you can place. Once every research phase, you can exchange three identical elements to choose from the bag. You can put your elements on any compounds, even ones that aren&#8217;t claimed by you. If you place the last element needed to finish a compound, whoever claimed it would get to score it during the lab phase. However, if nobody has claimed it, you may use one of your other claim tokens to score that compound.</p>
<p>When you score a compound, you get points shown on the compound card and move up one level on the experiment shown on the card. You always have the option to move up on the lab experiment instead of the experiment shown on the compound card. Moving up on the lab experiment increases the number of elements you can store on your workbench. Some of the compounds will give you a lab tool, which you may take if available, and you don&#8217;t already have one tool of that type. Finally, some compounds will trigger a chemical reaction, such as a fire or hazardous material.</p>
<p>At the end of the lab phase, the compound grid is refilled. The compound deck also has five lab fire cards. When any of these cards are revealed when refilling, there is a lab fire. Any flammable compounds, have a fire icon on them, receive one flame token. Any compounds that reach their flame token maximum are destroyed. The elements on that compound are distributed to adjacent compounds by the player who claimed that compound or the first player if it was unclaimed.</p>
<p>At the end of a round, you will check to see if any game-end conditions have been met. If a player has at least 50 points or has completed three of their experiments, there is one final round. If the compound grid is unable to be refilled, the game ends immediately. Players will score a few points for any elements remaining on their claimed compounds or their workbench. Then, the winner is the player with the most points.</p>
<figure id="attachment_216645" aria-describedby="caption-attachment-216645" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-216645" src="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-475x297.jpg" alt="" width="475" height="297" srcset="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-475x297.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-900x564.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-768x481.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-240x150.jpg 240w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-300x188.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-100x63.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603-53x33.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2603.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-216645" class="wp-caption-text">Each player also gets a wild element token and a fire extinguisher. The wild element token is worth two points, but you can use it to search the bag for any non-sulfer element of your choice. You can put elements on your fire extinguisher during the research phase. Once it is complete, it is worth four points or can be used to prevent adding a fire token to a compound. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<h2>Final Thoughts</h2>
<p>The rules for Compounded sound like they would work, but the game experience is not very fun. I think there is a small group of people who might enjoy the game, but you should note the flaws I point out to see if your gaming group will enjoy this. The theme is the only aspect where Compounded does a good job. The scoring track is a periodic table that is quite cool, even when you usually only go up to 50 or 60 points. It&#8217;s also interesting how each of the compound cards shows the ionic and molecular bonds that make up the compound. The rulebook also mentions that the experiment a compound will let you move up is based on whether it is a solid, liquid, or gas.</p>
<p>But everything else in the game is okay at best. The system of drawing elements, claiming compounds, putting your elements on those compounds, and then scoring points is subpar. It&#8217;s a little boring, and you don&#8217;t have too much control over what elements you have to play with. The trading at the beginning of each round is horrible. In one scenario, you get lucky and draw everything you want so that you won&#8217;t trade with anyone else. In another scenario, you draw nothing that you want, but nobody else is willing to trade with you or has any of the elements that you want. You are allowed to trade your lab tools or for future favors, but most people won&#8217;t do that because they want to keep their lab tools and are worried that future favors are non-binding.</p>
<p><span data-preserver-spaces="true">Another reason why the trading is set up for disaster is that the elements that you can trade are drawn randomly. The players who get lucky and draw elements they need or elements that another player, who didn&#8217;t get what they wanted, require a much better position for success. They either can say they don&#8217;t want to trade or have huge leverage to make any reasonable trade with someone who got an unlucky draw. In most trading games, like </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://scotscoop.com/board-game-reviews-the-settlers-of-catan/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Catan</span></a><span data-preserver-spaces="true">, you can try to put yourself in a position where you have the upper hand, play in a way where you don&#8217;t have to rely on trading, and can at least know that every resource in the game has some value.</span></p>
<p><span data-preserver-spaces="true">In Compounded, you have no control over what elements you&#8217;ll have each round. When you get a bad draw, you have no choice but to find a trade to get out of the situation. When everyone else can see you drew bad elements, they will be even more likely to block trade with you. And to touch on the point of every resource having value, carbon is a useless element in every single game. Most compounds will either not include carbon or require one carbon and a bunch of other elements because of the theme. I&#8217;ve played games of Compound where nobody would even accept a free donation of carbon because that&#8217;s how useless it is.</span></p>
<figure id="attachment_216643" aria-describedby="caption-attachment-216643" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-216643" src="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-475x280.jpg" alt="" width="475" height="280" srcset="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-475x280.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-900x530.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-768x452.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-300x177.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-100x59.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611-53x31.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2611.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-216643" class="wp-caption-text">A mini expansion that comes with the game allows two players to work together on these huge compounds to get more points and interesting chemical reactions. While that&#8217;s an interesting idea, the compounds are way too hard and flammable, so they will rarely get completed. You also don&#8217;t have to share the work evenly. Even though it mixes a cooperative mechanism into an otherwise mean game, it doesn&#8217;t fix the big issues. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>When I read the game description and the game summary from the official website, everything points towards this trading mechanism as the highlight of the game. I don&#8217;t know what the designer was envisioning or experienced during their playtests. Still, you can&#8217;t make a trading mechanism where everyone&#8217;s pool of stuff to trade is determined randomly, and one of the things you could draw is so bad that you have to pay another player to take it from you. And then if you cannot get the stuff you need after trading once or twice early on, you will fall very far behind in the game with no chance of catching up.<br />
You cannot catch up because the research and lab phases of the game hinge off of you getting the elements you need from a draw or a trade. The players who do manage to succeed during the discovery phase will be able to progress towards their compounds and score them. When you score a compound, you move up a level on an experiment. In the first four rounds, I get unlucky and complete one compound, and you get lucky and complete two compounds. At this point, you already have more points than me and can probably draw more elements each round and probably place more elements on your compounds each round. Once you get moving on your experiments, you will score more and more points each round, while players who fell behind early on will stay far behind.</p>
<figure id="attachment_216641" aria-describedby="caption-attachment-216641" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-216641" src="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-475x318.jpg" alt="" width="475" height="318" srcset="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-475x318.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-900x602.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-768x514.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-300x201.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-100x67.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-53x35.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607-272x182.jpg 272w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2607.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-216641" class="wp-caption-text">The lab tools in Compounded are another nice thematic tie for the game. They include a graduated cylinder, pipette, safety goggles, and a bunsen burner. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<figure id="attachment_216647" aria-describedby="caption-attachment-216647" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-216647" src="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-475x237.jpg" alt="" width="475" height="237" srcset="https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-475x237.jpg 475w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-900x449.jpg 900w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-768x383.jpg 768w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-300x150.jpg 300w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-100x50.jpg 100w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604-53x26.jpg 53w, https://scotscoop.com/wp-content/uploads/2020/08/IMG_2604.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-216647" class="wp-caption-text">Because a lab fire card was revealed when refilling the compound grid, a flame token was placed on Carbonyl Sulfide. If another flame token is put on this compound, the oxygen and carbon atoms will scatter to compounds surrounding it. (<a href="https://scotscoop.com/staff_profile/nikhil-vyas/">Nikhil Vyas</a>)</figcaption></figure>
<p>The last parts of the gameplay that I want to touch on are the lab tools and the lab fires. Three lab tools give you abilities for the rest of the game, which I think are neat abilities. But for some reason, you are supposed to play the game with fewer tools than players. But then if you are playing with less than five players, you might complete a compound to take a lab tool that isn&#8217;t available anymore. The other tools are one-time use abilities that might let you go first in the next round or draw some extra elements for your research phase. Those tools are okay too. I prefer some of those tools because they don&#8217;t have the running out of tools issue, and the one that lets you draw more elements kind of gets around the trading issue for that round. Now the last tool enables you to burn any compound, even if it&#8217;s not flammable. The only thing you can do with that tool is to burn someone else&#8217;s compound, so they don&#8217;t get any points for it. It&#8217;s my least favorite tool because it is always useless as the carbon elements, or ruins someone&#8217;s game after its played.</p>
<p>You can think about the pacing for when a lab fire might occur. However, that threat usually encourages everyone to stay away from the flammable compounds and just focus on non-flammable ones. The way the elements scatter when a compound explodes is wired and fiddly.<br />
This game has so many other issues outside of the gameplay. When I opened the box, the game came with some blank wooden disks, and I had to apply the stickers on them. And the claim tokens are supposed to have a permanent side and temporary side that look different. Your scoring token is supposed to have the temporary side on both of its sides. It was painful to put the stickers on, and if it was going to be so complicated, why didn&#8217;t they just put them on for you or put the graphic on the disks.<br />
Also, the rulebook is a mess. I had to read the rulebook every time I played it because it was so hard to figure out what I was supposed to do. One thing I remember having to look up every time was how the claim tokens worked. They did a terrible job explaining the difference between your claim tokens and those you can use when completing an unclaimed compound. They called something a claim reserve, which is confusing because you use your claim tokens to reserve the compounds, and it was just a huge mess. There are a lot of questions about the tools and chemical reactions that can occur that I could never find answers to in the rulebook. The rulebook also doesn&#8217;t take into account the possibility of a tie, which created a very unsatisfying experience.<br />
The box says that the game is for 2-5 players, but that is a lie. First of all, the rulebook says the game is intended for three or more players. If that&#8217;s the case, why does the box say 2-5 players? It should either say 3-5 players or that it includes a 2-player variant. Another component issue is that the bag is too small. I can barely fit my smaller than average hands into the bag, so I get another bag to put the elements in.<br />
Enough said about the numerous flaws Compounded has. There is a small set of people that might enjoy this game. Your entire gaming group of 4-5 players just like the idea of a chaotic, crazy trading game with all sorts of secret alliances and backstabbing and be willing to play the game in that manner without caring too much about who the winner ends up being. If your group wouldn&#8217;t meet that entire statement, I highly recommend that you pass on Compounded because there are lots of other games that do these mechanisms better. The only unique thing about compounded is its theme. But still, when considering the audience that will like it, the game should&#8217;ve used a more political setting like world powers competing for the most influence, and the alliances and mistrust would be more fitting.<br />
You can find Compounded for $25-40, but don&#8217;t waste your money on it. The terrible trading imbalance with carbon is just one lousy element. The rulebook is also subpar, so it makes an easy game much harder to learn. Due to these problems, I have to give Compounded a meager rating at 3.5 out of 10.</p>
</span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="216585"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-compounded%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Compounded&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D216585&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-compounded/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/blogs/' rel='category tag'>Blogs</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/reviews/' rel='category tag'>Reviews</a></li></ul><ul class="snotags"><li class="blockstag"><a href="https://scotscoop.com/tag/board/" rel="tag">board</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/board-game/" rel="tag">board game</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/board-game-reviews/" rel="tag">board game reviews</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/compound/" rel="tag">compound</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/compounded/" rel="tag">compounded</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/compounded-board-game/" rel="tag">compounded board game</a></li><li class="blockstag"><a href="https://scotscoop.com/tag/game/" rel="tag">game</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/09/nikhil-vyas-475x317.jpg' alt='Photo of Nikhil Vyas'/></div><a href="https://scotscoop.com/staff_profile/nikhil-vyas/"><div class='sc_title'>Nikhil Vyas, Staff Writer</div></a><div class='sc_bio'>Nikhil Vyas is a sophomore at Carlmont High School. He is writing reviews about board and card games because he enjoys playing and designing them in his free time.<br />
<br />
Twitter: @nikhilvyas109<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="216585" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3339d1f580" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/blogs/">Blogs</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/board-game-reviews-quadropolis/" title="Board Game Reviews: Quadropolis"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2584-240x150.jpg" class="catstory-photo" alt="The box cover for Quadropolis is just one example of the great artwork in the game. This is a standard that Days of Wonder strives to hit in all of their games." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-quadropolis/">Board Game Reviews: Quadropolis</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/" title="Board Game Reviews: Azul Stained Glass of Sintra"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2474-240x150.jpg" class="catstory-photo" alt="A 2-player game of Azul Stained Glass of Sintra during the middle of the game." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/">Board Game Reviews: Azul Stained Glass of Sintra</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/board-game-reviews-dominion-intrigue/" title="Board Game Reviews: Dominion Intrigue"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2433-240x150.jpg" class="catstory-photo" alt="A game of Dominion using only kingdom cards from the Dominion Intrigue expansion." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-dominion-intrigue/">Board Game Reviews: Dominion Intrigue</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/board-game-reviews-kingsburg/" title="Board Game Reviews: Kingsburg"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2388-240x150.jpg" class="catstory-photo" alt="The box cover for the second edition of Kingsburg.  The game is designed by Andrea Chiarvesio and Luca Iennaco and published by Z-MAN Games." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-kingsburg/">Board Game Reviews: Kingsburg</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/board-game-reviews-7-wonders-duel/" title="Board Game Reviews: 7 Wonders Duel"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2768-240x150.jpg" class="catstory-photo" alt="7 Wonders Duel is played over three ages.  This is the game at the start of the third age." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-7-wonders-duel/">Board Game Reviews: 7 Wonders Duel</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/reviews/">Reviews</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/board-game-reviews-quadropolis/" title="Board Game Reviews: Quadropolis"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2584-240x150.jpg" class="catstory-photo" alt="The box cover for Quadropolis is just one example of the great artwork in the game. This is a standard that Days of Wonder strives to hit in all of their games." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-quadropolis/">Board Game Reviews: Quadropolis</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/" title="Board Game Reviews: Azul Stained Glass of Sintra"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2474-240x150.jpg" class="catstory-photo" alt="A 2-player game of Azul Stained Glass of Sintra during the middle of the game." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/">Board Game Reviews: Azul Stained Glass of Sintra</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/taylor-swift-folklore-album-review/" title="Taylor Swift&#8217;s &#8216;folklore&#8217; is an alternative tour-de-force"><img src="https://scotscoop.com/wp-content/uploads/2020/07/4085234783_33b51fd21e_b-240x150.jpg" class="catstory-photo" alt="A young Taylor Swift poses for the camera. Swift parallels her earlier works on "folklore." " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/taylor-swift-folklore-album-review/">Taylor Swift&#8217;s &#8216;folklore&#8217; is an alternative tour-de-force</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/a-comprehensive-ranking-of-every-taylor-swift-album/" title="A comprehensive ranking of every Taylor Swift album"><img src="https://scotscoop.com/wp-content/uploads/2020/07/18308078881_f33833cff8_b-240x150.jpg" class="catstory-photo" alt="As Swift releases a new album, her past discography is ranked, examining the high and lows of her musical career. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/a-comprehensive-ranking-of-every-taylor-swift-album/">A comprehensive ranking of every Taylor Swift album</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/board-game-reviews-dominion-intrigue/" title="Board Game Reviews: Dominion Intrigue"><img src="https://scotscoop.com/wp-content/uploads/2020/07/IMG_2433-240x150.jpg" class="catstory-photo" alt="A game of Dominion using only kingdom cards from the Dominion Intrigue expansion." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-dominion-intrigue/">Board Game Reviews: Dominion Intrigue</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-quadropolis/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2584-475x472.jpg' id='grow-stb216588'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The box cover for Quadropolis is just one example of the great artwork in the game. This is a standard that Days of Wonder strives to hit in all of their games.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216588').mouseenter(function() {
   											jQuery('#grow-stb216588').removeClass('shrink');
   											jQuery('#grow-stb216588').removeClass('grow');
   											jQuery('#grow-stb216588').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216588').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-quadropolis/">Board Game Reviews: Quadropolis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2474-475x336.jpg' id='grow-stb216553'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A 2-player game of Azul Stained Glass of Sintra during the middle of the game.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216553').mouseenter(function() {
   											jQuery('#grow-stb216553').removeClass('shrink');
   											jQuery('#grow-stb216553').removeClass('grow');
   											jQuery('#grow-stb216553').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216553').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-azul-stained-glass-of-sintra/">Board Game Reviews: Azul Stained Glass of Sintra</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-dominion-intrigue/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2433-475x274.jpg' id='grow-stb216484'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A game of Dominion using only kingdom cards from the Dominion Intrigue expansion.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216484').mouseenter(function() {
   											jQuery('#grow-stb216484').removeClass('shrink');
   											jQuery('#grow-stb216484').removeClass('grow');
   											jQuery('#grow-stb216484').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216484').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-dominion-intrigue/">Board Game Reviews: Dominion Intrigue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-kingsburg/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2388-475x457.jpg' id='grow-stb216453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The box cover for the second edition of Kingsburg.  The game is designed by Andrea Chiarvesio and Luca Iennaco and published by Z-MAN Games.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216453').mouseenter(function() {
   											jQuery('#grow-stb216453').removeClass('shrink');
   											jQuery('#grow-stb216453').removeClass('grow');
   											jQuery('#grow-stb216453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216453').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-kingsburg/">Board Game Reviews: Kingsburg</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-7-wonders-duel/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/07/IMG_2768-475x409.jpg' id='grow-stb216435'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='7 Wonders Duel is played over three ages.  This is the game at the start of the third age.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216435').mouseenter(function() {
   											jQuery('#grow-stb216435').removeClass('shrink');
   											jQuery('#grow-stb216435').removeClass('grow');
   											jQuery('#grow-stb216435').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216435').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-7-wonders-duel/">Board Game Reviews: 7 Wonders Duel</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-five-tribes/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/06/IMG_2315-475x356.jpg' id='grow-stb216415'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Five Tribes is setup and ready to play.  The colorful game components make the game pop and stand out.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216415').mouseenter(function() {
   											jQuery('#grow-stb216415').removeClass('shrink');
   											jQuery('#grow-stb216415').removeClass('grow');
   											jQuery('#grow-stb216415').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216415').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-five-tribes/">Board Game Reviews: Five Tribes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-tiny-towns/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/06/IMG_7940-475x444.jpg' id='grow-stb216379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Each building in your town scores points as indicated by the corresponding card in the building row.  In addition, you want to avoid empty spaces because they are worth negative points.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216379').mouseenter(function() {
   											jQuery('#grow-stb216379').removeClass('shrink');
   											jQuery('#grow-stb216379').removeClass('grow');
   											jQuery('#grow-stb216379').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216379').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-tiny-towns/">Board Game Reviews: Tiny Towns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-clank-a-deck-building-adventure/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/06/IMG_5002-475x451.jpg' id='grow-stb216328'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The box cover for Clank looks great and previews the game theme.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216328').mouseenter(function() {
   											jQuery('#grow-stb216328').removeClass('shrink');
   											jQuery('#grow-stb216328').removeClass('grow');
   											jQuery('#grow-stb216328').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216328').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-clank-a-deck-building-adventure/">Board Game Reviews: Clank! A Deck-Building Adventure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-the-settlers-of-catan/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/06/IMG_2228-475x387.jpg' id='grow-stb216222'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Settlers of Catan is strategy board game, where players must utilize their resources to build roads, settlements, and cities.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216222').mouseenter(function() {
   											jQuery('#grow-stb216222').removeClass('shrink');
   											jQuery('#grow-stb216222').removeClass('grow');
   											jQuery('#grow-stb216222').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216222').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-the-settlers-of-catan/">Board Game Reviews: The Settlers of Catan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/board-game-reviews-wayfinders/#photo'><img src='https://scotscoop.com/wp-content/uploads/2020/05/IMG_9029-475x341.jpg' id='grow-stb216050'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wayfinders is set up and ready to play.  The tiles appear to represent different cities, and there are enough tiles to almost play two games with all different ones.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb216050').mouseenter(function() {
   											jQuery('#grow-stb216050').removeClass('shrink');
   											jQuery('#grow-stb216050').removeClass('grow');
   											jQuery('#grow-stb216050').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb216050').addClass('shrink');
   										});});</script><p class='stb-cat'>Blogs</p><p class="relatedtitle"><a href="https://scotscoop.com/board-game-reviews-wayfinders/">Board Game Reviews: Wayfinders</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad" >
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/528';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/895/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" />');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" />');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Subscribe for Updates</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read The Highlander</a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58230"><a href="https://scotscoop.com/useful-links/">Community Links</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Journalism Policies</a></li>
<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2020 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="216585"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-compounded%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Compounded&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D216585&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-compounded/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="216585"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fboard-game-reviews-compounded%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Board Game Reviews: Compounded&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D216585&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/board-game-reviews-compounded/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">Board Game Reviews: Compounded</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>