<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://scotscoop.com/wp-content/uploads/2014/05/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News RSS 2.0" href="https://scotscoop.com/feed/" />
<link rel="alternate" type="text/xml" title="Scot Scoop News RSS .92" href="https://scotscoop.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Scot Scoop News Atom 0.3" href="https://scotscoop.com/feed/atom/" />

<title>District food services support students, families &#8211; Scot Scoop News</title>
<link rel="alternate" type="application/rss+xml" title="Scot Scoop News &raquo; District food services support students, families Comments Feed" href="https://scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scotscoop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://scotscoop.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://scotscoop.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://scotscoop.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://scotscoop.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://scotscoop.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scotscoop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_form_gutenberg_css-css'  href='https://scotscoop.com/wp-content/plugins/contact-forms-builder/wpdevart-inc/gutenberg/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='content-slider-css-css'  href='https://scotscoop.com/wp-content/plugins/content-grid-slider/css/content-slider-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='coronaupdate-style-css'  href='https://scotscoop.com/wp-content/plugins/corona-update/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='distorse-covid-main-style-css'  href='https://scotscoop.com/wp-content/plugins/covid-19-live-updates/includes/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-17bc2272b535-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-image-default-17bc2272b535.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-contact-form-default-501e247400bf-css'  href='https://scotscoop.com/wp-content/uploads/siteorigin-widgets/sow-contact-form-default-501e247400bf.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='vidbgpro-frontend-style-css'  href='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/videobackgroundpro.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-background-video-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='so_video_background-css'  href='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/so_video_background.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://scotscoop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://scotscoop.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://scotscoop.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://scotscoop.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://scotscoop.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/content-grid-slider/js/content-slider.js?ver=5.6.2' id='content-slider-custom-jquery-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/so-widgets-bundle/widgets/contact/js/contact.min.js?ver=1.17.11' id='sow-contact-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.6.2' id='vidbgpro-vimeo-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.6.2' id='vidbgpro-youtube-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","security":"439ea5d88a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/scotscoop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://scotscoop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scotscoop.com/wp-json/wp/v2/posts/230526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scotscoop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scotscoop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/" />
<link rel='shortlink' href='https://scotscoop.com/?p=230526' />
<link rel="alternate" type="application/json+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fdistrict-provided-meals-help-students-and-families-during-challenging-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scotscoop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscotscoop.com%2Fdistrict-provided-meals-help-students-and-families-during-challenging-times%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #0d1373 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
					<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="District food services support students, families" />
<meta property="og:type" content="article" />
<meta name="author" content="Erin Kee" />
<meta property="og:url" content="https://scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/" />
<meta property="og:image" content="https://scotscoop.com/wp-content/uploads/2021/03/IMG_3476-900x605.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="605" />
	<meta property="og:site_name" content="Scot Scoop News" />
	<meta property="og:description" content="The Sequoia Union High School District (SUHSD) has provided food services for its community since the beginning of the school year to help those heavily affected by the pandemic. Currently, meals are served at Carlmont High School, Menlo-Atherton High School, and East Palo Alto Academy from 10 a.m. to 1 p.m. and at the Central..." />
	<meta name="description" content="The Sequoia Union High School District (SUHSD) has provided food services for its community since the beginning of the school year to help those heavily affected by the pandemic. Currently, meals are served at Carlmont High School, Menlo-Atherton High School, and East Palo Alto Academy from 10 a.m. to 1 p.m. and at the Central..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://scotscoop.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffffff !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #081851 !important; }
.mctb-button { background: #081851 !important; border-color: #081851 !important; }
.mctb-email:focus { outline-color: #081851 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.bottom-menu{
	display: table;
	margin: 0 auto;
	text-align: center;
	min-width: 878px;
}
		</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://scotscoop.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/HighlanderScotScoop">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/scot.scoop/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/scotscoop">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/CarlmontHighlander">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://scotscoop.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2231" action="https://scotscoop.com/">
			<div class="search-button-container" id="searchthis2231">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2231" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2231" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2231" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2231" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-46225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li id="menu-item-46231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li id="menu-item-46235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-46236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-75078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li id="menu-item-75079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li id="menu-item-75077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li id="menu-item-77259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li id="menu-item-211844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headermedium" style="display:none"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><div class="headerlink headerlarge"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerlink headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></div><h1 style="display:none" aria-hidden="true">Scot Scoop News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://scotscoop.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://scotscoop.com"><img src="https://scotscoop.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-07-at-2.47.38-PM.png" class="headerimage" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><h1 style="display:none">Scot Scoop News</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-30121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30121" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/recent-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-227653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227653"><a href="https://scotscoop.com/category/scot-skim/">Scot Skims</a></li>
	<li id="menu-item-218377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218377"><a href="https://scotscoop.com/category/2020-election/">Politics</a></li>
	<li id="menu-item-209681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209681"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-30357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30357"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30133"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li id="menu-item-53129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53129" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-223630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223630"><a href="https://scotscoop.com/category/climate-change-special/">Climate Change Special</a></li>
</ul>
</li>
<li id="menu-item-30130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30130" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-71127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71127"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-191894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191894"><a href="https://scotscoop.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-204558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204558"><a href="https://scotscoop.com/category/standalone-cartooning/">Cartoons</a></li>
	<li id="menu-item-212462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212462"><a href="https://scotscoop.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-87995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a>
<ul class="sub-menu">
	<li id="menu-item-204893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204893"><a href="https://scotscoop.com/category/scot-center/scotcenterpodcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-228798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228798"><a href="https://scotscoop.com/category/photojournalism/">Photojournalism</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-230526' class='snopostid'><div id='storypage' class='full-width sno-story-230526'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">District food services support students, families</h1><div id="storymeta" class="storymeta"><p> <a href="https://scotscoop.com/staff_name/erin-kee/" class="creditline">Erin Kee</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 5, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='230526' data-photo-id='230527' href='#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/IMG_3476-900x605.jpg' alt='Meals+are+given+out+via+a+drive-thru+system+at+the+Central+Kitchen+District+Office.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='230526' data-photo-id='230527'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://scotscoop.com/staff_name/erin-kee/" class="creditline">Erin Kee</a></p><p class="photocaption">Meals are given out via a drive-thru system at the Central Kitchen District Office.</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">The Sequoia Union High School District (SUHSD) has provided <a href="https://scotscoop.com/grocery-stores-delivery-services-and-covid-19/">food services</a> for its community since the beginning of the school year to help those heavily affected by the pandemic.</span></p>
<p><span style="font-weight: 400;">Currently, meals are served at Carlmont High School, Menlo-Atherton High School, and East Palo Alto Academy from 10 a.m. to 1 p.m. and at the Central Kitchen District Office from 10 a.m. to 4 p.m. on Mondays. Food services are open to all students and children under 18, regardless of whether </span>they’re in the district.</p>
<p><span style="font-weight: 400;">According to the SUHSD food services <a href="https://www.suhsdfoodservice.org/index.php?sid=1712151716394815">website</a>, one week&#8217;s worth of breakfast and lunch meals are provided every Monday. The department aims to provide nutritious meals for the entire student body.</span></p>
<p><span style="font-weight: 400;">“A lot of parents lost their jobs, and a lot of hours were cut back, which cuts into rent, food, etc. Our district just decided that we were going to help out to get these families the food and the help they needed during these times,” said Hector Moreno, the food service lead at Carlmont.</span></p>
<div class='pullquote left  background-white sno-animate' style='border-color: #888888;'><div class='largequote' style='color: #888888;'>&ldquo;</div><p class='pullquotetext'>We have regulars every week. Probably about 20 families that come in religiously and every week they just express their gratitude.&rdquo;</p><p class='quotespeaker'>&mdash; Hector Moreno</p></div>
<p><span style="font-weight: 400;">The food services have alleviated stress from many families and students. Justin Wong, a senior, has found the service to be beneficial during the school year. </span></p>
<p><span style="font-weight: 400;">“Free meals have been really helpful during this time of COVID-19. My parents are often too busy to prepare lunch. It’s also harder to go out to get things like groceries,” Wong said. </span></p>
<p><span style="font-weight: 400;">The district considers food allergies and other dietary needs while also meeting federal nutrition standards with their food services. Under their wellness policy, the district hopes to also provide students with opportunities to learn about and practice healthy eating through available foods and beverages. </span></p>
<div class='infographicwidget'><div class='right'></p>
<div style="position: relative; width: 100%; height: 0; padding-top: 83.8298%; padding-bottom: 48px; box-shadow: 0 2px 8px 0 rgba(63,69,81,0.16); margin-top: 1.6em; margin-bottom: 0.9em; overflow: hidden; border-radius: 8px; will-change: transform;"><iframe style="position: absolute; width: 100%; height: 100%; top: 0; left: 0; border: none; padding: 0; margin: 0;" src="https://www.canva.com/design/DAEX4NsYvd4/view?embed" data-mce-fragment="1">   </iframe></div>
<p><a href="https://www.canva.com/design/DAEX4NsYvd4/view?utm_content=DAEX4NsYvd4&amp;utm_campaign=designshare&amp;utm_medium=embeds&amp;utm_source=link" target="_blank" rel="noopener">Free Reduced Meal Program</a> by Erin Kee</div></div>
<p><span style="font-weight: 400;">While any student can pick up meals on Mondays, there is also a Free and Reduced Meal Program provided by the district. Students can <a href="https://seq.strataapps.com/(S(2b1k1xa00vblxhiy1fj2svji))/default.aspx">apply</a> to the program and get additional benefits besides free meals. Such benefits include reduced fees for academic tests, internet access, and school funding. </span></p>
<p><span style="font-weight: 400;">&#8220;I really appreciate having the drive-thrus. I think having school through Zoom exacerbated the opportunity gap, and people who have less access to the internet, technology, and were supported by services offered by the school in person were hit hardest,” said Katie Chen, a senior. “I really value the effort the district is putting into addressing this issue and supporting our students.&#8221;</span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="230526"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fdistrict-provided-meals-help-students-and-families-during-challenging-times%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=District food services support students, families&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D230526&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><ul class="snocategories"><li class='blockscategory'><a href='https://scotscoop.com/category/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://scotscoop.com/category/slider/' rel='category tag'>Top News</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://scotscoop.com/wp-content/uploads/2019/09/Erin-Kee-475x317.jpg' alt='Photo of Erin Kee'/></div><a href="https://scotscoop.com/staff_profile/erin-kee/"><div class='sc_title'>Erin Kee, Staff Writer</div></a><div class='sc_bio'>Erin Kee is a junior in high school. She's excited to be working in the world of publications as an editor for the Highlander as well as a writer for Scot Scoop. Outside of journalism she enjoys working as a design editor for All That's Lit To Print, being part of Carlmont's yearbook staff, playing the bassoon, and spending time with friends. To check out her portfolio, click <a href="https://erinnkee.wixsite.com/erinnkee">here</a>.<br />
<br />
Twitter: @erinnkee4<div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:none;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We invite comments and responses to our content. Comments that are deemed appropriate and relevant will be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://scotscoop.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="230526" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41898d9baf" /></p><input type="hidden" id="ak_js" name="ak_js" value="209"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/the-registration-process-for-the-next-school-year-begins/" title="The registration process for the next school year begins"><img src="https://scotscoop.com/wp-content/uploads/2021/03/Screenshot-2021-03-04-at-4.55.24-PM-240x150.png" class="catstory-photo" alt="Students can view their schedules on Infinite Campus. “I just had to tell [my counselor] what classes I wanted,” Koester said.
" /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/the-registration-process-for-the-next-school-year-begins/">The registration process for the next school year begins</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/booster-club-to-raise-money-for-carlmont-sports/" title="Booster Club to raise money for Carlmont sports"><img src="https://scotscoop.com/wp-content/uploads/2021/02/IMG_0104-240x150.jpg" class="catstory-photo" alt="The booster club provides funds for many sports items including uniforms and sports equipment." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/booster-club-to-raise-money-for-carlmont-sports/">Booster Club to raise money for Carlmont sports</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/students-and-staff-ponder-if-it-is-time-to-return-to-in-person-learning/" title="Students and staff ponder returning to in-person learning"><img src="https://scotscoop.com/wp-content/uploads/2021/02/Beat-2_-Feature-Art-Feature-Image-240x150.jpg" class="catstory-photo" alt="In order to return to in-person learning, many believe the benefits must outweigh the risks." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/students-and-staff-ponder-if-it-is-time-to-return-to-in-person-learning/">Students and staff ponder returning to in-person learning</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/carlmont-adds-new-science-courses-to-expand-student-options/" title="Carlmont adds new science courses to expand student options"><img src="https://scotscoop.com/wp-content/uploads/2021/02/IMG_0845-240x150.jpg" class="catstory-photo" alt="Students weigh their options on what science class they want to take next year before their counselor meeting to finalize course selections." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/carlmont-adds-new-science-courses-to-expand-student-options/">Carlmont adds new science courses to expand student options</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/students-start-the-job-search-with-grindstone/" title="Students start the job search with Grindstone"><img src="https://scotscoop.com/wp-content/uploads/2021/02/evanandaidengrindstone-240x150.jpg" class="catstory-photo" alt="Evan Ajuria and Aiden Appleby are the two co-founders of Grindstone, a student-run job search platform for high school students. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/students-start-the-job-search-with-grindstone/">Students start the job search with Grindstone</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://scotscoop.com/category/slider/">Top News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://scotscoop.com/cartoon-zoomers-in-a-room/" title="Cartoon: Zoomers in a Room"><img src="https://scotscoop.com/wp-content/uploads/2021/03/35_cartoon_-240x150.jpg" class="catstory-photo" alt="Carlmont has recently decided to resume the option for in-person instruction on April 5. However, students learning through Zoom in a room may prove chaotic." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-zoomers-in-a-room/">Cartoon: Zoomers in a Room</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://scotscoop.com/the-reality-of-running-a-business/" title="The reality of running a business"><img src="https://scotscoop.com/wp-content/uploads/2020/12/Running-a-Business-Sophia-Awoyinka-1-240x150.jpg" class="catstory-photo" alt="A great deal of hard work is required to construct a successful business in the face of financial struggles and risks. " /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/the-reality-of-running-a-business/">The reality of running a business</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://scotscoop.com/cartoon-stepping-into-the-red-zone/" title="Cartoon: Stepping into the Red Zone"><img src="https://scotscoop.com/wp-content/uploads/2021/03/cartoon7-240x150.png" class="catstory-photo" alt="With the decrease in COVID-19 cases, San Mateo County, alongside some other California counties, has moved into the red tier. The red tier allows the opening of movie theaters and malls indoors at 25% capacity. Carlmont, as well as other schools, are set to reopen with hybrid learning as well." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-stepping-into-the-red-zone/">Cartoon: Stepping into the Red Zone</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://scotscoop.com/scotskim-covid-19-relief-vaccines-and-variants/" title="ScotSkim: COVID-19 Relief, Vaccines, and Variants"><img src="https://scotscoop.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-11.26.09-PM-240x150.png" class="catstory-photo" alt="The Johnson & Johnson vaccine is the first single-shot COVID vaccine available in the U.S." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/scotskim-covid-19-relief-vaccines-and-variants/">ScotSkim: COVID-19 Relief, Vaccines, and Variants</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://scotscoop.com/cartoon-movie-theaters-open-the-curtains/" title="Cartoon: Movie Theaters Open the Curtains"><img src="https://scotscoop.com/wp-content/uploads/2021/03/image_6487327-2-240x150.jpg" class="catstory-photo" alt="Theaters throughout the Bay Area have reopened and are taking precautions to prevent the spread of COVID-19. Cinemark is offering private events for individual parties and is blocking off alternate rows to ensure six feet apart. The theaters are also blocking seats alongside the selected seats for additional distancing from other parties. Cinemark is requiring face masks, apart from eating and drinking in the auditoriums." /></a><h5 class="relatedtitle"><a href="https://scotscoop.com/cartoon-movie-theaters-open-the-curtains/">Cartoon: Movie Theaters Open the Curtains</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/the-registration-process-for-the-next-school-year-begins/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/03/Screenshot-2021-03-04-at-4.55.24-PM-475x405.png' id='grow-stb230486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students can view their schedules on Infinite Campus. “I just had to tell [my counselor] what classes I wanted,” Koester said.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb230486').mouseenter(function() {
   											jQuery('#grow-stb230486').removeClass('shrink');
   											jQuery('#grow-stb230486').removeClass('grow');
   											jQuery('#grow-stb230486').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb230486').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/the-registration-process-for-the-next-school-year-begins/">The registration process for the next school year begins</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/booster-club-to-raise-money-for-carlmont-sports/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/IMG_0104-475x374.jpg' id='grow-stb230067'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The booster club provides funds for many sports items including uniforms and sports equipment.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb230067').mouseenter(function() {
   											jQuery('#grow-stb230067').removeClass('shrink');
   											jQuery('#grow-stb230067').removeClass('grow');
   											jQuery('#grow-stb230067').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb230067').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/booster-club-to-raise-money-for-carlmont-sports/">Booster Club to raise money for Carlmont sports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/students-and-staff-ponder-if-it-is-time-to-return-to-in-person-learning/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/Beat-2_-Feature-Art-Feature-Image-475x356.jpg' id='grow-stb229996'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In order to return to in-person learning, many believe the benefits must outweigh the risks.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229996').mouseenter(function() {
   											jQuery('#grow-stb229996').removeClass('shrink');
   											jQuery('#grow-stb229996').removeClass('grow');
   											jQuery('#grow-stb229996').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229996').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/students-and-staff-ponder-if-it-is-time-to-return-to-in-person-learning/">Students and staff ponder returning to in-person learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-adds-new-science-courses-to-expand-student-options/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/IMG_0845-475x366.jpg' id='grow-stb230006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students weigh their options on what science class they want to take next year before their counselor meeting to finalize course selections.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb230006').mouseenter(function() {
   											jQuery('#grow-stb230006').removeClass('shrink');
   											jQuery('#grow-stb230006').removeClass('grow');
   											jQuery('#grow-stb230006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb230006').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-adds-new-science-courses-to-expand-student-options/">Carlmont adds new science courses to expand student options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/students-start-the-job-search-with-grindstone/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/evanandaidengrindstone-475x317.jpg' id='grow-stb229947'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Evan Ajuria and Aiden Appleby are the two co-founders of Grindstone, a student-run job search platform for high school students. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229947').mouseenter(function() {
   											jQuery('#grow-stb229947').removeClass('shrink');
   											jQuery('#grow-stb229947').removeClass('grow');
   											jQuery('#grow-stb229947').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229947').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/students-start-the-job-search-with-grindstone/">Students start the job search with Grindstone</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/speech-debate-club-debates-their-way-through-distance-learning/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/Untitled34_20210222215534-475x326.png' id='grow-stb229898'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Speech & Debate Club has continued meeting and practicing throughout distance learning. "We have interclub debates and tournaments where we'll practice different formats," said Mira Wakefield, a sophomore.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229898').mouseenter(function() {
   											jQuery('#grow-stb229898').removeClass('shrink');
   											jQuery('#grow-stb229898').removeClass('grow');
   											jQuery('#grow-stb229898').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229898').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/speech-debate-club-debates-their-way-through-distance-learning/">Speech &#038; Debate Club debates their way through distance learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/covid-communication-leaves-many-confused/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/IMG_9134-2-475x317.jpg' id='grow-stb229814'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Samantha Gingher demonstrates the steps of a COVID-19 mouth swab test to a Carlmont staff member. Carlmont has been testing staff who are on campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229814').mouseenter(function() {
   											jQuery('#grow-stb229814').removeClass('shrink');
   											jQuery('#grow-stb229814').removeClass('grow');
   											jQuery('#grow-stb229814').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229814').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/covid-communication-leaves-many-confused/">COVID-19 communication leaves many confused</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-reflects-on-the-flaws-of-asynchronous-attendance/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/Attendance-Feature-Photo-475x356.jpg' id='grow-stb229635'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='When a student is marked absent, their parents receive an automated phone call from the school. On asynchronous Wednesdays, those calls were frequent.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229635').mouseenter(function() {
   											jQuery('#grow-stb229635').removeClass('shrink');
   											jQuery('#grow-stb229635').removeClass('grow');
   											jQuery('#grow-stb229635').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229635').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-reflects-on-the-flaws-of-asynchronous-attendance/">Carlmont reflects on the flaws of asynchronous attendance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/how-interactive-whiteboards-took-over/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/02/Smartboards-475x323.jpg' id='grow-stb229672'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interactive whiteboards began gaining popularity in the late 1990s. One of the leading companies was SMART Technologies, which created the SMART Board.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb229672').mouseenter(function() {
   											jQuery('#grow-stb229672').removeClass('shrink');
   											jQuery('#grow-stb229672').removeClass('grow');
   											jQuery('#grow-stb229672').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb229672').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/how-interactive-whiteboards-took-over/">How interactive whiteboards took over</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://scotscoop.com/carlmont-choir-presents-the-singing-valentines-virtual-event/#photo'><img src='https://scotscoop.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-30-at-5.32.49-PM-475x291.png' id='grow-stb228944'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Access the Carlmont Carlmont Choir is preparing for the upcoming Singing Valentine's event on YouTube on February 12.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb228944').mouseenter(function() {
   											jQuery('#grow-stb228944').removeClass('shrink');
   											jQuery('#grow-stb228944').removeClass('grow');
   											jQuery('#grow-stb228944').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb228944').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://scotscoop.com/carlmont-choir-presents-the-singing-valentines-virtual-event/">Carlmont Choirs presents &#8216;Singing Valentines&#8217;</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/528';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/895/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footer-address">SCOT SCOOP<br />
Carlmont High School<br />
1400 Alameda de las Pulgas<br />
Belmont, CA 94002</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://scotscoop.com/staff/">Staff</a></li>
<li id="menu-item-39859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39859"><a href="https://scotscoop.com/about/ssn/">About Us</a></li>
<li id="menu-item-56525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56525"><a href="https://scotscoop.com/about/contact/">Contact Us</a></li>
<li id="menu-item-218355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218355"><a href="http://eepurl.com/hdvwvr">Subscribe to Weekly Newsletter</a></li>
<li id="menu-item-78830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78830"><a href="https://feedburner.google.com/fb/a/mailverify?uri=ScotScoopNews&#038;loc=en_US">Get Daily Email Updates</a></li>
<li id="menu-item-78835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78835"><a href="https://issuu.com/scotscoop">Read Highlander Newsmagazine</a></li>
<li id="menu-item-78818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78818"><a href="https://docs.google.com/document/d/19-1MGX4EY3Sx9HMRO1ZlTYJX57tVUuOthIU7i2E9EeI/edit?usp=sharing">Submit Guest Articles</a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58230"><a href="https://scotscoop.com/useful-links/">Community Links</a></li>
<li id="menu-item-192427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192427"><a href="https://scotscoop.com/policies/">Carlmont Media Policies</a>
<ul class="sub-menu">
	<li id="menu-item-212409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212409"><a href="https://scotscoop.com/takedown-policy/">Takedown Policy</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://scotscoop.com">Scot Scoop News</a> &bull; &copy; 2021 All content is property of Carlmont High School Journalism &bull; <a target='_blank' href='https://scotscoop.com/takedown-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/528'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://scotscoop.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Subscribe to our weekly e-news letter!</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1615036518" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46439551-33', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://scotscoop.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/scotscoop.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=2.0' id='jquery-validate-js'></script>
<script type='text/javascript' id='smuzformsjs-js-extra'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=2.0' id='smuzformsjs-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/corona-update/assets/js/script.js?ver=1.0.0' id='coronaupdate-script-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-background-pro-sFUdvX/dist/VideoBackgroundPro.js?ver=4.0.3' id='vidbgpro-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/video-backgrounds-for-siteorigin-page-builder/assets/jquery.background-video.js?ver=1.1.1' id='jquery-background-video-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scotscoop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://scotscoop.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.6.2' id='soundcite-js'></script>
<script async="async" type='text/javascript' src='https://scotscoop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="230526"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fdistrict-provided-meals-help-students-and-families-during-challenging-times%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=District food services support students, families&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D230526&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://scotscoop.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="230526"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscotscoop.com%2Fdistrict-provided-meals-help-students-and-families-during-challenging-times%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=District food services support students, families&amp;url=https%3A%2F%2Fscotscoop.com%2F%3Fp%3D230526&amp;via=scotscoop" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//scotscoop.com/district-provided-meals-help-students-and-families-during-challenging-times/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://scotscoop.com/wp-content/uploads/2020/02/phonebanner-2.jpg" alt="The student news site of Carlmont High School in Belmont, California." /></a></div><div class="hover_title"><div class="hover_titletext">District food services support students, families</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://scotscoop.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46225"><a href="https://scotscoop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46373"><a href="https://scotscoop.com/category/slider/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46231"><a href="https://scotscoop.com/category/recent-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46235"><a href="https://scotscoop.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46236"><a href="https://scotscoop.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75078"><a href="https://scotscoop.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75079"><a href="https://scotscoop.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75077"><a href="https://scotscoop.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77259"><a href="https://scotscoop.com/category/scot-center/">ScotCenter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211844"><a href="https://scotscoop.com/category/covid-19/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#081851', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#081851', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>